NEW Firmware Release - 2.2.16


#22

Having an outdoor antenna makes things better but yes…I keep my channel list smaller then I should have to so I can reduce the chance someone hits a weak channel and reboots the whole device. This is the one and only reason I will not consider the tablo a robust device for the weak of heart. You could be doing everything right and your device locks up and reboots all because of a weak signal.


#23

Yes, I also taped the 11 hrs of the US Open and it will not play on the Mi Box iPad or the Nexus Player…, but plays just fine on the Roku! May NOT be a Tablo problem? Also will not open in Chrome, Firefox or Safari.


#24

Yep. I have the same issue on my Sling DVR, won’t render. Tablo support has been in my device (I opened for remote access) and after several days they came back and acknowledged they have a bug in the app when rendering longer duration recorded shows regardless of platform. My nexus 6p and windows PC had the same rendering issue. The app on my PC just crashed. I suspect a fix is coming but not sure it made the upcoming .16 update just releaesd. I sent my info to Sling also, thinking they have the same rendering issue. Sounds like many of the streaming apps with DVR may be having a similar issue.


#25

11 hour U.S. Open played fine on Roku 3(4200) set at 720p and tablo recording at 720p.


#26

Hi folks - Soon 2.2.16 will be open to everyone!

We haven’t seen any issues specifically associated with this firmware update so if you are encountering any problems please let support know so they can give you a hand.


#27

Roku seems to be one device working fine streaming longer duration recordings. I have a Fire TV and a Fire Stick, which are having problems apparently. But in talking with support looks like Tablo has a fix from their side, so i’ll patiently wait.


#28

My Tablo asked me to update yesterday. So, I did.

I had what I thought was a problem worthy of a bug report but as it is almost rolled-out at this point, the bug report is probably pointless.

Since I haven’t used my Tablo much since summer re-run season started, it hasn’t done a guide update it quite a while. After the update to 2.2.16, the guide data on Live TV was missing on most channels. They would play live just fine but no guide data.

I went into set-up and noticed there is an “update guide data” button, so I pushed it. All is fine now.

Might want to add a one-time task post-install to force a guide data update in the future.


#29

Update. updated to 2.2.16 last night. The issue of not able to render an 11 hour recording on a Fire TV was not addressed, and in reality based on when Tablo acknowledged the bug no way to integrate in to the latest release. Assuming the fix will come in the next release.


#30

Just completed update to 2.2.16. No issues.


#31

Ran the software update last night & was able to use Tablo after it ran. However as of this morning all we get is no tablo found search again. We’ve tried rebooting without any luck. With tablo closed until Tuesday would appreciate any suggestions to get back up and running as now looking at 3+ days without Tablo

thanx


#32

Did you try the little blue clicky button, mate? Just a quick press and release will reset it. The blue light does some funny blinking and when it goes solid again it is ready.


#33

Yep unfortunately no luck - thanx for the suggestion


#34

I would go into the routers DHCP server and see if the tablo is listed as being an active device with an address on the same subnet as all of your other devices.


#35

Is your Tablo connected via wire or wireless to your router? If wireless, check to see if the Tablo somehow dropped the wireless settings. You can do this by using a laptop or phone and scan for available SSID. See if the default SSID for the Tablo during initial setup is listed. If wired, verify activity lights are active on both the Tablo port and router port.


#36

I’m having the exact same issue as wspencer416. Unplugging the tablo and then doing a new search allows my roku to find the tablo, but by the next day (or maybe even earlier), the tablo can’t be found again. Help please!


#37

Same here having to reboot tablo a lot to be found


#38

That’s tough mate. I have never had that trouble, Sounds like it’s time to give the support a ring.


#39

Seems ok for me. A little snappier inside the app. And lo and behold, my remote access seems to be working again…


#40

I updated per Tablo request a couple days ago and ever since, every time I try to watch live TV, Tablo starts blinking and I get connecting message for a while. Then I get player error. I am on Firestick with wireless. Has worked fine until after every update something goes wrong.


#41

If anyone’s having issues post-upgrade, please give our support team a shout. Either over the phone (1-844-TABLOTV (822-5688), or send us a ticket.