website just spinning

I have been using tablo for quite a while. The website doesn’t appear to be loading. I just tried via incognito mode with no luck. Can someone kick the server?

Can you try a different browser and let me know if that works?

My chrome on windows just updated to .188 and it still works. Could it be the HTTPS issue that was talked about earlier

I am not aware of that issue. I’ll do a quick search.

Yes, it worked with Thanks for the tip.

I knew chrome was updating that, but I figured most websites used https. Curious why TabloTV doesn’t have https enabled.

Maybe it doesn’t see the need for all the TLS/SSL BS when all it’s doing is loading a cloud app.

My Chrome is forcing https despite turning off “Always use secure connections”. Version 118.0.5993.71 (Official Build) (64-bit)
Earlier thread: Chrome browser won't load Tablo on Win10

Have you tried per-site settings?

1 Like

Excellent - that worked!
(at least until the next security update in Chrome)

Unfortunately, that didn’t do it for me.

Does this work for 4th gen? I cannot get access via chrome

That site is just for legacy for now (might always just be for legacy).

How do we access the 4th gen from a browser/pc

I believe that’s a feature (browser access) that is not yet delivered, but possibly coming.

Edit: this is where things get more difficult. Do browsers natively support mpeg2 ac-3?

Not sure if this works for the new hardware, but check out this link: