Low volume from Tablo


#1

When I go from one video source to Tablo, I always have to increase the volume. It would be nice if there was a offset in the setup that could be automatically added/subtracted to level set the Tablo’s output to my other inputs.


#2

God invented children for that


#3

:laughing: :laughing: :laughing: :laughing:


#4

My experience has been that the audio out of the Tablo app is consistently lower than the audio from the TV RF input.

Would it be possible to add an audio volume control to the Tablo app in the FireTV Stick? Or in the Tablo unit itself?

I notice the same problem with video but I can compensate for that in my TV set.


#5

What’s wrong with your Fire TV stick? The tablo volume on my gen 2 Fire TV stick matches all the other OTT products.

My Roku use to be low but after Roku OS 8.1 it even seems to be the same as other OTT products.


#6

Zippy

“What’s wrong with your Fire TV stick?”

Nothing is wrong with it. Something is right with the program audio level from the RF input of my old Toshiba TV set. LOL

The Amazon program audio level thru the FireTV stick matches my RF input audio level.

So 2 out of 3 sources seem to be saying that the Tablo Dual audio level is low.

This is not an earth shattering problem. But it would be a convenience to match the Tablo audio level to other sources one time instead of many.


#7

That’s too bad. My Dual 64 matches my OG on gen 2 Fire TV Stick. They both now match my Rokus.

But my hdhomerun on gen 2 Fire TV Stick has a number of OTA channels that it plays way too loud.


#8

Zippy,

The audio level out of my Tablo Dual is consistently lower regardless of the broadcast channel.


#9

I’m having this problem too - playing from Tablo requires increasing the TV volume (LG smart TV) to near-maximum.

This seems to be a VERY long-term bug. See Tablo volume is too low

What gives?


#10

Oh well. that’s too bad.

I have multiple tablo servers and for years the volume was low. But only for the Roku 3(4200). Not the Roku 2 (4210) or Fire TV Stick or android phone or PC. Yet I managed to pickup the remote control and use the volume buttons - but only for the Roke 3.

But now it appears that everything seems to match (tablo and OTT volume) with the exception of hdhomerun on Fire TV Stick.


#11

Here is the best answer that I have seen:

------------------------------------------ Start ------------------------------------------
TabloTV
Oct '15

OK - good to know.

This isn’t something we can adjust ourselves but next time we chat with our chip provider we’ll see if there’s a setting within their firmware that can be tweaked.
------------------------------------------ End ------------------------------------------

So this appears to be a hardware issue. I could see how that would be a difficult one to overcome especially if it is inside of a chip.


#12

I have doing a little more research.

My old Toshiba does allow me to balance video from different sources, including HDMI. But it will NOT allow me to balance audio from different sources.

On this LG website they imply that an LG television has an Auto Volume control.
“Set to On to automatically equalize volume across TV channels”
See: https://www.lg.com/us/support/product-help/CT10000018-1423510571318-menu-settings#

On this Sony website they show a Sound Menu which includes a “Volume Offset”.
“Adjusts the volume level of the current input (TV or video input) relative to other inputs.“
See: http://docs.esupport.sony.com/referencebook/en/s5100/pages/tvsettings/tvsettings04.html

So look thru your television’s menus for something like one of these two options.


#13

Just talked to Tablo Tech Support - I also requested a ‘volume boost’ as my Table Dual (newer one) has a much lower volume on Live TV AND Recorded shows as compared to other sources. They basically confirmed what everyone has been saying - it’s a hardware setting and Tablo chose the lower setting. They offered that they could double the volume on the units, but they chose not to ‘blast users eardrums’ - however, it would be nice if they offered a software option for folks that wanted to BOOST THE VOLUME. Wonder if that is possible???


#14

What happens if you switch your Tablo to record the Surround Sound audio track? Then the audio is untouched.


#15

I think an option to set the High/Low setting in the setup gui would be GREAT…


#16

No sound is what happens when I switch it to Surround Sound - a message pops up that says ‘No Surround Sound device connected to Roku’ … so I have to vote for High/Low setting in software update.


#17

What is your Roku connected to? Make and model of the HDTV? Almost all HDTVs support AC3 (surround sound) over HDMI. Your Audio settings on the Roku likely just aren’t correct.


#18

See the thread below with a screenshot on how to change the Audio settings on the Roku.

https://community.tablotv.com/t/multiple-roku-boxes-in-the-house-surround-sound-problems/


#19

A Samsung 50" 4K Smart TV (UN50MU6300F) - purchased last spring - so it’s pretty new and I just got a new Roku Premier(4K) today. Previous Roku hooked to the TV was a 1 yr old Roku Express. I never tried the Surround Sound option cause I don’t have surround sound.


#20

See my above. Your Roku should be able to pass through the Surround Sound audio to that HDTV.