Low volume from Tablo


#21

Also have a Sammy 50" 4K. Just got Roku Ultra for that TV and moved the Streaming Stick+ to the bedroom. Upon setup, the Ultra (under Display Type) was telling me it couldn’t do 4K because it was only showing HDCP 1.4 or something. My old “high speed” HDMI cable was apparently not high speed enough. Make sure you have an HDMI cable that passes all of the correct signaling. It should be certified for HDCP 2.2.
Ideally I think it’s 4K@60Hz, 18Gbps (not 10.2), HDR, HDCP 2.2 and I think Mine is YUV 4:4:4

Bought a new cable (actually 2 of them, 6 footers, from Amazon for $12) and everything basically fixed itself.


#22

Aha … I will check that (the HDMI cable) … I just used my old one - don’t know if it is 4K HDMI cable … I would guess the one that Roku supplied with the unit IS up to spec? If not, I can get one from Amazon. Can you send the link to the one you got and DOES work correctly (6’ would be the length I would need too) . Thanks !!!


#23

HDMI cables

Those are the ones I got. I have older ones with similar braided sheaths and these are far more flexible than those older ones. I also have some super thin cables I got from MonoPrice with Redmere technology for the longer runs (I think I used a 15 ft cable from the TV ARC to the A/V receiver)

But the linked ones appear to be good build quality and they work great.


#24

I have surround sound enabled and the Tablo volume is still considerably lower than other sources. I understand that Tablo doesn’t want to startle people/wake up babies with a higher than normal volume. However, I’m still getting startled with a high volume with this current setting when I watch something after using Tablo.