"Loading..." Android Mobile app 4th gen

At my mom’s trying to set up one of my Tablos for her but after install and setup it won’t go past Loading on two Samsung phones.

Anyone else deal with this?

BTW, the it comes up on the Roku so this is something in the Android Mobile version.

This is not working on any device. Is there a router setting that needs to be changed?

It looks like I am going to have to do a factory reset, since there seems to be no way to unregister the device from my account. Logging in on the mobile app using my account does not give this error.

So is it or is it not working on Roku?

Can you describe more what you’re seeing on the Samsung phones?

Also, just to be clear you completed first time setup from scratch?

Setup is not from scratch. I was using it at my house and sold it to my Mom. I was hoping I didn’t have to factory reset the entire Tablo. Is there a way to trick it into registering under their account or will a reset be necessary?

Roku is just fine. Even on my Lenovo that I use at home, it gives the same “Loading” screen when I try to use their account.

(TY for replying so quickly!)

In easiest terms to understand:
If I log into my account in the mobile app, everything comes up just fine on my tablet. If I log into their acct in the app, it just says “Loading…”

Unfortunately, there isn’t a way to edit the Wi-Fi credentials of a 4th gen Tablo yourself this time.

So your Tablo is probably trying to find your network at your house, and not the network at your mom’s.

Support can log in and help with this in the meantime so you can avoid a factory reset.

1 Like

The Tablo is properly connected to their wifi.

I wanted them to have their own account to register the product, and everything goes through just fine until it connects to the Tablo. Then it says “Loading…” endlessly. Looking at the Roku, it shows it’s under my account.

I would love your help, if there is a way to unregister and register it to them instead!

Just let me know what I need to do. TY!!!

OK. Sounds like there’s a few things going on here…

So I’m guessing that the Tablo was connected via Ethernet at your place, which would have allowed you to connect it to the Wi-Fi at your mom’s place as there isn’t a way to overwrite/edit the Wi-Fi credentials.

Did you do that while logged in to your account? (I’m guessing yes.)

And now you’re trying to log in with your mom’s account, but your mom’s account doesn’t have a Tablo registered to it, because setup hasn’t been completed on that account.

It would need to be unregistered from yours, and then registered on hers by completing setup.

So long story short, there isn’t a way to avoid a factory reset in this case.

The Tablo was connected via WiFi at my place. When the 4th gen cannot find a signal, it goes back into that pulsating mode and you can trick it into changing networks.

Steps taken:
Plugged it in.
They started a new account. (registration code, everything)
Went through the setup process in their app… usual connect to tablo/internet/tablo.
Mobile app said “loading” for over 10 min, so I opened mine, which connected automatically, likely recompleting the registration.

So, regardless of any of this, your second to last sentence makes it sound like there is no way to unregister a device other than to factory reset the Tablo?

Edit: No answer to this direct question, but I did factory reset the Tablo and it’s working. Now, I just hope that the missing 12g of internal drive space has reappeard overnight during its cleanup.

I’m in the same Loading whirlpool on a brand new Tablo 4G, Pixel 6 phone. "
Ethernet" connection via a mesh node. So what to do?

Few basic questions:

  • How far did you get in the setup?
  • Is your phone on wireless or data?
  • Is your Tablo and phone on the same network without any routers or extenders in-between making a subnet?

I connected the tablo to my network via ethernet into my mesh ethernet port, told the app my zip code, and it has been “loading” ever since. My phone is connected to the same wifi mesh. I can see the tablo in my network as nuvyy 14g2. But no progress

Have you tried closing the app? What about force quitting?

What is your Tablo doing? What is the light showing?

Yep. Closed it. Uninstalled. Reset tablo via the button. Started over. Same result.
Tablo light is steady blue

Have you tried setting up the Tablo to use wifi?

Briefly, yes. Not really what I wanted. Moot point because I didn’t get very far on wifi either. Got stuck in the loop of a temporary network, then I would get a popup saying it connected, but the app would return to the same screen over and over.

What do you mean a loop of a temporary network?

Did you unplug the ethernet cable when you tried the wifi route?

I know it’s not what you’re after; just trying to figure out if it’s the network or the Tablo.

You can always do a factory reset which is heavily frowned upon, but if something is messed up within the network, it’s not going to help.

BTW, did you try rebooting your entire network?

The popup says “Connect to device. Tablos TV app wants to use a temporary wifi network to connect to your device. Tablo_510B”. Then I press connect again and it goes away and thinks and then comes back to the same screen - 8 times so far.

And yes. Ethernet cable unplugged. How do you do a factory reset? Different than the reset button on the bottom?

How to Factory Reset your Tablo 4th Gen with Internal Storage