Live stream jumping back ~10 seconds

Since the .20 update, and having de-selected the “fast-startup”, I no longer have any significant buffering issues. That being said, about once per night, I have a momentary buffering instance followed by the stream actually skipping backwards about 10 seconds (replays the last 10 seconds). All is well after that. 

Not a big deal…but has anyone else seen something similar?

I have the same thing happen to me, but I still do have the fast-startup checked.  It happens every single time I watch live TV on my Roku 3, but just once, never more.  Always within the first few minutes of watching, usually within the first minute.

Same thing happens to me on my Roku3.  Glad it isn’t just me. 

When I start Live TV, it always starts playing  for about 10 seconds and then restarts again, repeating the same 10 seconds.  It does this both on my Roku 3 and Chromecast. This happens pretty much every time. I’ve only had it a couple of weeks, so I can’t ascribe it to a new version of software.

Ditto here. Gets some blockiness then hops back.

I have the same issue.  I start a live stream, it jumps back to the starting point after 5 - 10 seconds. 720p roku setting on roku 3

Sounds like a few of you are having this issue . We'll set up a test case to see what's going on.

If there are any commonalities (all 1080 channels, only on a certain client, etc.) let us know, and it will help us us narrow this down.

I’m on 1080p recording…viewing on Roku3. I haven’t noticed whether the channel being watched is 720p or 1080i when it happens, but I’ll keep an eye out for it.

720p Roku/Chromecast setting. Live TV. Fast start on. Same behavior on both Roku 3 and Chromecast.

On Roku 3.  Tried both 720p Roku/Chromecast setting and 720p setting.  Tried with both fast start on and off.  Occurs one time every time I watch Live TV, on both 720p and 1080i channels.  Buffers for 1-2 seconds, then jumps back 10 or so seconds and repeats the segment that occurred before the buffer.

For the record, this is also happening to me on my TCL Roku TV.

This is also happening to me along with other issues.

Just noticed today that this “skip back” issue while watching live TV.  ROKU 3 as well.

For those of you with Roku3s what firmware are you?  I had to revert mine back from 6.1 for testing reasons and tried to watch Live TV today  from Tablo and did not have any skipping back issues.  Was demoing for a friend who is looking for an OTA DVR.

I see this too with “Enable fast Live TV startup” checked. Roku 3 wired. But not sure I got this prior to that …

Sorry for the last post, trigger finger…
I’m having the same issue with roku3. Tried both 720p and 720p roku settings. I’m on latest FW on both tablo and roku3. I also periodically get a Loading, please wait message now and then.
Both roku3 and tablo hard wired through ethernet. Seems to do it on all channels.

Thanks for all of the feedback, folks! We’re going to test this ASAP. I’ll post an update here when we’ve got some results.

Thanks for the reply. I’m realing liking the tablo and the customer service has really made me confident in my choice to go with tablo.

I tried watching the Superbowl live, had so many skipbacks I was getting about 15 minutes behind every 1/2 hour.  Using 1080, Roku 3, Netgear Nighthawk router.  Recorded TV is never a problem, only live TV.  Happens with or without Fast Start on.