Legacy Tablo continually blinking blue light

Help me Obi-Won, you’re my only hope!

I’m already engaged with Tablo Support. They replied to my 14 Jan report of problems (submitted via their support page: https://support.tablotv.com/hc/en-us). I finally received email from them on the 20th of Jan, 2024. So far the support has been a mix of requests that aren’t applicable to my problem (I already provided them with all the information they requested), and a request to run a diagnostic using the ‘RouteThis Helps’ App (which I did). Despite the fact that I’m engaged in support through the support team, I thought I would post here, to see if the community has an information or advice that might help.

I’ve been troubleshooting (since 14 Jan, 2024) a problem with my Tablo Dual 64GB OTA DVR - with WiFi (was this later rebranded as the Tablo Dual LITE (purchased Apr 7, 2018)). It’s been working great for many years. I use the Tablo with my AppleTV set top boxes and the ‘Legacy’ apps available for iOS/iPadOS and AppleTV (tvOS). I also have an external storage drive (a Hitachi G-Drive Thunderbolt 0G03050 4TB USB 3.0) attached to the Tablo. I’m using a 30" Moho leaf antenna in the attic for OTA reception, and have been getting reliable reception (in my area (Aurora, CO)) of 37+ channels.

As I indicated above the Tablo (with Hard drive attached) has been working great; a few problems with connectivity now and then (less than a dozen times since purchase) over the past 5+ years. On the morning of 13 Jan, 2024, my wife turned on the TV and fired up the Tablo app - Legacy Tablo v2.4.1 (last updated 4 mo’s ago? / AppleTV automatically updates apps) on the AppleTV (Model A2843(128gb)/Apple TV 4K HDR, tvOS/Software 17.2 (21K365)).

She was presented with the error message: “Unable to locate your Tablo - Please ensure your Tablo and this device are online”. With the options of ‘Try Again’ and ‘Switch Tablos’. She tried the ‘Try Again’ option multiple times, but that didn’t work. She tried power-cycling the Tablo, but that didn’t help either. Later in the day, she notified me about the problem and I attempted numerous different troubleshooting efforts.

I tried the same steps she tried. I also tried the ‘reset’ or ‘interupt’ button on the back of the device. I tried power-cycling with the external storage connected, and not connected. I tried restarting (soft restart and power-cycle) my router. I tried ‘deleting’ the app from the AppleTV (not just offloading data). After reinstalling the app on the AppleTV, it now wants to try and connect to a Tablo device via WiFi or Ethernet. Neither option works (a Tablo generated WiFi network isn’t visible/being broadcast (I’ve tried this WiFi option multiple times, but a Tablo network never appears. I see lots of local WiFi options available (some are mine, and many neighbors), but there’s never any indication of a Tablo generated network)), and the software doesn’t see the Tablo device on my network (via Ethernet)). It just keeps reporting that it can’t locate my Tablo. I am experiencing the same problems (controlling/accessing the Table) via my iPhone, iPad and the browser on my iMac.

Notably, nothing I do will make the Tablo device’s blue light stop blinking. It either blinks ~4xSec (with reset switch), or ~1xSec with power-cycle (remove power cord, wait ~10+Sec and reinsert). When I attempt the power cycle, I notice the Tablo go through initial software restart with rapid flashing of the blue light (~4xSec), the device communicates with the external hard drive (it has a flashing white light on the front of the device), and then (after less than a minute) the blue light on the Tablo changes to a constant once a second blinking condition. It never stays on continuously. I’ve tried rebooting/powercycling more than 20 times.

According to a network scan (using iNet network scanner for macOS) and my router’s administrative interface, the device is connected to the same network as my AppleTV (with a static/DHCP assigned IP) and the following ports are open: 23/telnet, 80/http, 443/https. I do not have a VPN running on my home network, am not blocking any IP traffic from that device (it is allowed to access the internet via the router) but I am running a PiHole on a RaspberryPI and use a locally hosted Unbound/Recursive DNS server. I am able to ping the device from my iMac’s terminal. Ping statistics (run from terminal app/command line on my iMac) show no packet loss. I’ve turned off my macOS Firewall, a content filter (by ObjectiveSee) and my Pi-Hole during troubleshooting to make sure that none of them are interfering with connectivity.

(Ping results, some redaction/obfuscation)
username@computername ~ % ping 192.168.xxx.xxx
PING 192.168.xxx.xxx (192.168.xxx.xxx): 56 data bytes
64 bytes from 192.168.xxx.xxx: icmp_seq=0 ttl=64 time=5.553 ms
64 bytes from 192.168.xxx.xxx: icmp_seq=1 ttl=64 time=0.681 ms
64 bytes from 192.168.xxx.xxx: icmp_seq=2 ttl=64 time=20.414 ms
…redacted/shortened for brevity reasons…
64 bytes from 192.168.xxx.xxx: icmp_seq=33 ttl=64 time=0.348 ms
— 192.168.xxx.xxx ping statistics —
34 packets transmitted, 34 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 0.288/1.571/20.414/3.850 ms
username@computername ~ %

I don’t have telnet on my iMac in order to connect to the open Telnet port 23, but the ‘curl’ command offers some information/connectivity (some redaction/obfuscation included below):

username@computername ~ % curl --telnet-option TTYPE=vt100 telnet://192.168.xxx.xxx:23

The response to the curl command (executed from command line in the terminal app) was an ASCII graphic spelling out Nuvyyo, followed by ‘Welcome to Slipstream’ greeting. Is there anything else I can do/any other commands I can issue from the command line which might provide me with some additional information?

As I mentioned earlier, I had no problems with the Tablo until the morning of 14 Jan, 2024, and all my other internet services (and connected devices on same switch and network) are working fine. The blue light on the Tablo never goes solid, no matter what I do. The only thing I haven’t tried is a Factory Reset. I thought it would be best to contact support before I attempted that, as I’ve never done that before (for the Tablo), and don’t know whether a Factory Reset might be advisable.

I ran the diagnostic, but it didn’t tell me anything. Apparently it gathered some network diagnostic information, but it doesn’t let me know what it gathered or what it sent to the Tablo support team. Does anyone know where I can view/see/find out what info it gathered? I don’t like Apps that do that. I don’t trust them, and I’ve deleted the App since I ran the test/diagnostic.

You can try to put it in maintenance mode. But since it doesn’t appear to be fully booted I doubt that can happen. A dying power supply will only allow the device to come partially up. You could take the bet that it’s the power supply and spend $10 of a new one from amazon. If so just order the correct amps/voltage and barrel size.

And I think the dual lite is a dual 64gb without the flash.

1 Like

I had a similar problem, it was a failed power supply for the tablo.

I can’t seem to find the correct information for my Tablo’s power supply. The current power supply that I’m using is the original that came with the unit (that I bought brand new via Amazon in 2018). The information on the unit indicates:

Manufacturer: Adapter Tech.
Model: ATS012T-W120U LPS
Input: 100-240V ~50-60hz 0.31A MAX
Output: 12V DC 1.0A 12.0W MAX
Tip is + polarity

Hopefully I can find something that matches these characteristics on Amazon.

I’m still not entirely sure why a power supply would only work partially. I have a blinking blue light when the device is powered (using the original power supply). It was originally blinking rapidly 4xsec, followed by a constant steady 1xsec after less than a minute. Now (after additional power cycle/reboot/restart attempts) I can only get it to blink rapidly (4xsec). Perhaps this is indicative of a power supply that is failing, but hasn’t completely given out yet…

Search for new power supply and you will find all kinds of help

Below is the link for a Tablo replacement power supply.

I’ve seen a couple of replies to my post, and I’ve done a lot of research (online and in-person measurements and troubleshooting). Here’s some of the information I’ve found/determined:

Info printed on the original power adapter/supply that was provided/included with the purchase of my Tablo Dual 64gb OTA DVR (with WiFi). I purchased the new unit from Amazon/via Amazon.com in April of 2018.

Adapter Technology LTD.
AC ADAPTER / Mode(zY:): ATS012T-W120U LPS
Input:100-240V~50-60Hz 0.31A MAX
Output: 12V —1.0A 12.0W.MAX
I/P: AC 100-240V 50-60Hz 23-33VA 0.31A
O/P: DC 12V 1.0A
D/C: 1730

What I found via online searches:
Wall Mount type power supply/adapter from Adapter Technology INC website:
Power supply adapter model: ATS012T-W120U

Output plug types 01-08 are listed on P.62 Output Plug Types pdf document:

Based on visual observation / comparison of my original power supply and engineering drawings/details depicted on the PDF ref’d above; OP-01 appears to be the correct output plug type, with dimensions listed as:
ID 2.1mm, OD 5.5mm, length 9.5mm

Information found on Amazon for a particular power supply/adapter:
R-Tech 12v Power Adapter, 1A Power Supply, AC 100-240V to DC 12V 1A, UL-Listed, Power Cord with 5.5x2.1mm Tips for LED Strip Light, CCTV Camera, Router, DVR, NVR and etc.
Note that several results come up (on Amazon) when you search for “Tablo power supply replacement”.

My measurements of the power supply output plug:
ID: 2.1mm
OD: 5.5mm
Length: 9.5mm

Information found in a StackExchange Electrical Engineering post about barrel power connectors:
Barrel power connector size / Industry Recognized mating diameters:
ID (Inner diameter): 2.1mm
OD (Outer diameter): 5.5mm
Length: 10mm

Replacement Power Supply from Tablo:
The photo is very poor resolution/quality, and details are extremely limited. All they tell you about the power supply is this: 100-120V, 50-60Hz. This is a universal power supply and is compatible with all Tablo DVR models.

Given that my search of “adapter technology power supply” on Amazon returned results that provided more detail than the official Tablo power supply listing, and the prices were comparable, I opted to order an R-Tech 12v Power Adapter, 1A Power Supply, AC 100-240V to DC 12V 1A, power supply with power cord that has an output plug with positive output tip, and barrel dimensions of: 5.5x2.1mm and 9.5mm length.

Hopefully this replacement power supply will allow my Tablo to fully boot/restart. If not I may need to attempt the Factory Rest that I’ve been hoping to avoid. I’m still waiting on official Tablo customer support response from the diagnostic information I gathered (using the dubious ‘RouteThis Helps’ App) and sent back to them.

search the forum

2A adapters work with ALL Tablo devices.

The 2A adapters are on occasion shipped with 2-Tuner Tablo units IF the manufacturing facility is temporarily out of 1A supplies. The only reason that we mostly ship 1A supplies with 2-Tuner and DUAL Tablo units is because they are less expensive to source than the 2A.

All 4-Tuner Tablo units should have a 2A supply as they require more power.

This is the type of connector that Tablo uses.
DC Power 12V 5.5mm x 2.5mm Barrel Male Plug Connector
So if you can find a power supply with that connector and enough amps, it should work.

I use the above connector to hook the Tablo up to my 12v solar, battery source and it works great. I even have a USB fan plugged into the Tablo.

I also have my netwotk adaptors running this way. My Tablo will now record even with a black out.
Now I need a 12v TV.

Is there a way to put it in maintenance mode?

I have the same problem. I contacted Tablo support and it did not help. I tried another power supply and it did not help either. I am out of ideas, but I have not tried « maintenance mode » as I don’t know how to put it in such mode.

I received a replacement 1A power supply (not the one advertised on the Tablo website, because not enough information was available (on their website) about that product). The lack of adequate information on their website led me to purchase a compatible power supply from a different vendor.

The power supply was received on Thursday (25 Jan 2024), but I’ve been too busy to swap out the power supply until today. I plan to swap out the power supply later this afternoon (on the 27th of Jan, 2024). If everything goes well, the Tablo will fully boot/restart, and I’ll have a solid blue light and proper network connection/communication with the device.

At the moment (before swapping out the power supply), I’m stuck with a Tablo that is completely disconnected from my network. It no longer appears on my network, I can’t communicate with it at all, and the blue light is flashing continuously (approximately 4x per second). If this doesn’t work, I’ll try a factory reset (At the moment, I’m not sure whether that’s even possible).

FYI: So far Tablo customer support has been pretty much useless. I initially contacted them on the 14th of January, and all they’ve done so far is ask me to do a bunch of troubleshooting that was either not applicable to my device, redundant, or designed to provide them with more technical details regarding my network configuration. The last (only) message from them came on the 20th of Jan. Is this typical of Tablo support now that they’ve released the 4th Gen? In my experience, the support used to be much better.

I will post another reply after I swap out the power supply and/or attempt the Factory Reset.


Apparently, I ordered the wrong power supply/adapter. The barrel dimensions on the unit I received are incompatible with the Tablo Dual 64GB OTA DVR. I ordered a unit that had the following dimensions: ID 2.1mm, OD 5.5mm, length 9.5mm. I cannot connect the new power supply to the tablo because the ID of 2.1mm is too small to accommodate the center pin in the Tablo’s power input receptacle. Output plug type OP-01 (ID 2.1mm) vs OP-02 (ID 2.5mm). I need the output plug with a barrel that has an ID (Inner dimension) of 2.5mm - It seems that my eyesight wasn’t good enough to properly measure the barrel size of the old power supply.

Back to Amazon. This time I’ll order the power adapter that comes with a variety of exchangeable/inter-changeable output plugs. I should probably pick up that 10x LED magnifying lamp while I’m at it…

I tried the Factory Reset procedure as well. Unfortunately, my Tablo is already unresponsive, with a contiuously flashing (4x per second) blue light, and depressing and holding the reset button in for ~7 seconds did not result in a solid blue light as indicated by the instructions found on the Tablo website: https://support.tablotv.com/hc/en-us/articles/115003088086-How-to-Factory-Reset-your-Tablo-When-Using-Internal-Storage-DUAL-LITE-Tablo-DUAL-64GB-Tablo-DUAL-128GB.

Hopefully the new (correct) power supply will make a difference. Hopefully a new power supply will produce a solid blue light - Fingers Crossed…

It’s pretty hard to order the wrong one when the correct sizes are provided.

DC Power 12V 5.5mm x 2.5mm Barrel Male Plug Connector


Why not just order the one from Tablo?

I like fixing things, I will always try that first, but sometimes it gets to where it is not worth the time or effort. Sounds to me like your Tablo has seen its day and might be time to replace it. Just my 2-cents.

Thanks for the information - No disrespect Zippy, but I don’t know you, you don’t work for Tablo (don’t appear to work for Tablo), and your measurements were provided after I made my own measurements. Even if mine were wrong, I’m more likely to believe my measurements than those provided by a person that I don’t know. Wouldn’t it be nice if Tablo would publish the correct and complete power supply info on their web site?

I considered purchasing the power supply featured on the Tablo website: https://us-store.tablotv.com/collections/frontpage-1/products/universal-tablo-power-supply. The reasons why I didn’t order the power supply listed on the Tablo website are many:

  • Photo is poor quality, and I can’t make out any of the details listed on the power supply label.
  • The webpage doesn’t list all the measurements necessary to ensure a proper power supply is purchased. It should list: Whether the tip is positive or negative. It should list the power output plug type: The ID, OD, and length in mm.
  • The top of the webpage says (in bold, all caps, red font): “All sales final on power supplies”.

Yes, I like fixing things as well. I may end up replacing the unit. I still want to try a new power supply, but if that doesn’t work I will most likely end up purchasing a replacement unit (likely refurbished). I won’t purchase one of the new 4th Gen units. There aren’t enough Apps available yet, and I don’t think the ‘Commercial Skip’ feature (which I enjoy immensely) will function on the new devices.

Can anyone comment on the availability of Apps for Apple devices? iOS/iPadOS/tvOS (It seems to me (based on some recent internet searches) that they’re not available yet).

Can anyone comment on the functionality of the Commercial Skip feature on the new 4th gen models?

Thankfully, it seems that some of the older Legacy models are still available online. Hopefully they won’t be all gone if/when I need to replace my existing malfunctioning device.

Below is a link to purchase a refurbished Tablo. I also included a link to a power supply. I have a Gen3-Lite that works perfectly. I am going to wait until Tablo releases an ATSC 3.0 unit, I can wait.


Tablo continually blinking blue light - The saga continues

My brand new ‘Universal’ power supply arrived yesterday (29 Jan, 2024). I configured it for 12v operations, connected the proper barrel to the output plug, and connected it to my malfunctioning Tablo Dual 64gb OTA DVR. The blue light turned solid for a few seconds, the USB connected hard drive spun up/initialized, and then the Tablo’s blue light resumed the continuous 4x per second blinking.

As I feared, a new power supply made no difference. The Tablo will not boot properly; it won’t connect to my network, and I don’t have any way to communicate with it. Tablo support sent me one email in response to my request for assistance. I provided them with all the information they requested (ran the diagnostic tool), but they never followed up with any additional recommendations or assistance. Life without a Tablo is too much to bear, so I went ahead and ordered a refurbished Tablo Dual Lite from Tablo (The last one they had in stock. I wonder if they would consider buying my malfunctioning one?)

Hopefully the refurbished unit functions properly, and I’m able to transfer my ‘Lifetime’ TV guide over to the new device. Hopefully commercial skip will work on the new unit. Hopefully I’m able to get the new unit connected, configured, and everything works out o.k.

This marks the end of my initial request for support and troubleshooting assistance. I appreciate all the help and support provided by the members of this forum. I learned a lot about my Tablo and power supplies in general. I also made use of the link to the refurbished Tablos from the us-store.tablotv.com.

I’ll leave this support & troubleshooting request open for a bit longer. Someone might have some helpful responses regarding the disposition of my malfunctioning unit or advice with regard to the configuration of that unit. Problems with the refurbished unit would be submitted as a new support & troubleshooting posting.

Thanks for all the assistance.

Yesterday (02 Feb, 2024) my new Tablo arrived (A refurbished Tablo Dual Lite ‘legacy’ model). I purchased it from the TabloTV (us-store/thanks to ResidentG for linking in forum) for $99.99US. It was delivered via USPS, and I installed it that afternoon. I was immediately able to connect it to my network, and completed the initial channel scan. I ran the channel scan a few times, and after removing duplicates, poor signal quality channels, and programming I’m not interested in (religious, spanish language, shopping), I ended up with 40 channels of OTA programming to watch/record. I transferred my lifetime channel guide subscription to the new device and checked out the live viewing.

Everything is working properly (new ‘refurbished’ device, a new 12v 1.5A power supply (same connector type as previous model), and a new ethernet cable. The device is connected to my 4TB Hard Drive, the Moho Leaf antenna (in the attic), with an amplifier/splitter, and ethernet connected to my network. The wife is happily programming the device to record all her favorite shows.

…I wonder whether Table support will bother to follow-up on the issue. I last heard from them on the 20th of Jan, 2024…

I will mark this Topic as closed after a week or so. It’s good to know that we can still find and purchase Legacy devices. I’m very thankful for all the support/advice I received through this community forum.

1 Like