Legacy http://my.tablotv.com gets a 404 error that mentions a missing bucket

Is is still working though. Mine did work after they reinstated their AWS stuff, but now, it doesn’t. Works in Firefox though, just not in Chrome. ??? I did work for a bit on Chrome. Now mine’s stuck. Sigh.

That looks like different symptoms to me. A CORS (cross-origin resource sharing) security error is rather different than the server returning a 4xx or 5xx error. Google announced, many months back, that they would be adding additional security restrictions for HTTP sites in Chrome. I recommend you switch from Chrome to another Chromium-based browser, like Opera (which I use every day on multiple platforms), Vivaldi (which I use occasionally), or Brave. Although you may still need to copy and paste “chrome://flags/#unsafely-treat-insecure-origin-as-secure” into your browser’s address bar and add “http://my.tablotv.com/” to the textarea.

P.S. Do you prefer being called CJ or Chris?

I answer to just about anything. Chris, Christopher, Darth Chris, Mr. Topher, but oddly, not really CJ, but that is my “artist” moniker (complicated).

Mine isn’t working either. Goes to ‘Connecting’ but never does.

Did this a few months ago too.

Running Chrome.

Mine is stuck on “Connecting” as well, tho it was finally working yesterday after the missing bucket error issue was fixed. FireTV 4K MAX is still working.

HeyYou :wink:Try this… at your own risk
chrome://flags/#unsafely-treat-insecure-origin-as-secure in the text area use your tablo IP and my.tablotv.com - Enable Then Cclick relaunch

You will get a message “Stability and security will suffer” :neutral_face: Chrome loaded tablo:

Guess it depends how important Chrome is to you… and what Alphabet actually protecting you from overall.


Advanced Systems Security

Ch 5, Writing Insecure Websites by Design

5.1 The Tablo Dilemma

1 Like

I’m getting the “Connecting” as some others are on chrome, opera & Vivaldi.

However, it seems to be working for firefox & brave.

What’s sort of funny, Tablo’s technique is actually “clever”. Arguably, more secure in some facets.

But sometimes, when you’re the “clever one”, those that aren’t quite a smart (in this case Alphabet/Google), can shut down your cleverness.

Have you tried this…

No, I’m fine with using brave or firefox for now, but thanks anyways.

1 Like

Mine temporarily worked as well…

Thanks for the work around. After following your directions, I was able to connect to both of my legacy Tablos.

What I see as very ironic is that I received the invoice for my commercial skip subscription today. They have no problem billing for commercial skip but seem to be unable to get it up and running.

Don’t you know the billing system will never be down.

(think about it)


As previously noted by others, Firefox is my primary browser. I get so many tab open… And tablo has limited privacy issues outside of tablo, well other than the obvious-

now they’re own by a publicly traded American corporation it’s probably even more :neutral_face:

How do I get the tablo’s IP?

edit: I didn’t need to enter an IP address. It worked just using my.tablotv.com

One way, without making the “call” (I’m sure someone will post it) is just examine “your network” from your gateway device. At least in my case, I can do that sort of thing.

maybe tell them how to do this…

it shows enough network traffic

True that.

Brave or Chrome have the same results. Firefox is the only browser that functions with Tablo for me. Chrome stopped working with Tablo this week.