Legacy http://my.tablotv.com gets a 404 error that mentions a missing bucket

I am trying to access my legacy tablo on a local mesh wi-fi network. Using my legacy app on an android phone, everything works perfectly as it normally does.

But trying to access the insecure web address it fails the same way across multiple browsers (Firefox, Chrome, Safari) and multiple computers (MacBook, Windows 11). The error is pretty much like this:

404 Not Found

  • Code: NoSuchBucket
  • Message: The specified bucket does not exist
  • BucketName: my.tablotv.com
  • RequestId: ADE5P0TJ9WWH6PHG
  • HostId: 2ZYr8JYCtlwbIYahBIM8IjfuofcnI+OdcoJsxHdahJyl/H4pYPu9gcX26/oYKKKGYlL9yvZQ8I4=

The message “The specified bucket does not exist” might come from AWS, but I am just speculating.

Everything worked find even a few days ago. This error is quite recent, probably starting in the last 48 hours or so.

I have tried clearing any cached data for the legacy web address but that didn’t do any good. I also installed Firefox brand new, and it failed the same way.

Anyone have any ideas? Or maybe this is just a Tablo glitch that needs fixing by Tablo?
I kind of picture a Tablo engineer searching around for a bright yellow bucket containing the missing data…


I’m having the same issue today as well.

I’m having the issue too.

exact same syptom. Tablo servers look to be down for the webapp

I am getting the exact same problem this morning. It doesn’t seem to matter which browser I use. I’ve tried EDGE, Firefox, and Chrome. All with the same error message.

I’m having the exact same issue. I twittered table but i guess they don’t work weekends. my TV’s and apple phone work fine, it’s just the computers that won’t connect.

Same problem from my mac via safari. Direct TV access via Roku is fine.

Good news - the PC app works. But, same problem on all browsers for me.

Also - there’s another thread on this:

Same here. doesnt work on chrome,edge,windows app or iphone app

Same issue here since yesterday 2024, Feb 03

Yeah, I downloaded the PC Tablo App from the Microsoft Store and it works just fine. So there is a workaround for my Windows 11 box. On the other hand, to the best of my knowledge, there is no corresponding workaround for a MacBook.

Yeah. It’s the same thing here. Just adding my voice.

What works:
TV apps, Chromecast, iPhone, and iPad

What doesn’t:
Safari browser.

So of course I use the browser 98% of the time. lol

Thank you for your help. Looking forward to when I can watch TV again. Good luck!

RedGoose, you are right. The other thread shows the same NoSuchBucket text.

What’s going on ? No one answering the problem ?

Correct. No “answer” except that they are aware of it.

Also, Fire TV Cube works.

One the positive side, I’m glad it’s not a “me” issue. On the other hand, I’m always frustrated when things that exist on my local network need external internet access and will bonk if something on that end breaks. But at least the apps work.

Same issue this morning.

Anyone else having trouble getting on my.tablotv.com?