Latest Feb 2018 firmware is the WORST in 4 years


#1

Since 2014 when I bought my first of 2 Tablos, I have dealt with each and every firmware update, but I have NEVER seen such a set of new problems remotely as BAD as the latest release.

New issues::

-Missed recordings

-Icons for deleted files remain / cannot be cleared

-2 collections of previous recordings deleted without my initiation / permission (157 episodes LOST)

-60 minute show records for 90 minutes

Previous issues from prior updates still a problem:

-Dropped connections of both Tablos at random times

-No access via my cell carrier

This update is inexcusably bad. Tablo quality assurance and testing are a total joke, given the truly incompetent code being created.

Larry


#2

Running 2.2.18, n = 1 of no issues

No lost recordings here.

No missed recordings, even the new features with the 10 min early and 3 hours later recording option for This is us on Sunday after the Super Bowl worked great.


#3

Me too. Running hot, straight and normal. Works great with 2 Roku 3s MiBox, and NP. I just love what they have done with the software the last year.


#4

As you, since 2014, have been the individual who has first replied to virtually EVERY update release post I have done on this forum with a reassuring message that YOU seldom or NEVER encounter bugs and always have an excellent update experience, I can only say, after 4 years of your dismissive messages, that your special perch near or in Ottawa with the Tablo development team representing “the user” shows a bias and response which entirely, absolutely, and totally runs contrary to THOUSANDS of error complaints on this forum, along with abysmal product ratings on Apple’s iOS Store as well as elsewhere. Denial by you and other Tablo employees that there are minimal, few, or no problems is part of the root cause for creating and overlooking the impact on the Tablo users of releasing such crap.

Owning 2 complete Tablo systems here with both separate antennas and Tablos makes the appearance of identical problems on BOTH Tablos abundantly clear. I am, as always, delighted to hear that you seldom or never have any issues, but BOTH of my Tablos show the very same problems after this update. One of these problems, the undeletable phantom ghost icon for improperly deleted episodes, which you also denied, persisted for nearly 18 months, and suddenly was fixed and disappeared a year and a half later when a firmware update was released. I would love to own your “magic” reliable Tablo. I have been forced to buy 2 Tablos as well as players from Apple, Nexus, and Roku in an attempt to replace and regain the reliability of my prior Sage OTA system.

Larry


#5

Been running the beta and now released. No problems besides early in the beta and they wrre fixed.


#6

Ok, let’s get one thing out of the way up front. I’M NOT A TABLO EMPLOYEE.

I’ve been a Tablo user for over 2 years. During that time I’ve had the OCCASIONAL issue, especially being part of the Beta program. But I’ve NEVER ENCOUNTERED THE CONSISTENT CONTINUOUS MESS of issues you post about. This may come as a major surprise to you but most people who post to a forum like this do indeed have some sort of issue. THAT’S WHAT THE FORUM IS FOR…TO SEEK SOLUTIONS. You seem to not only experience a multitude of issues with everything Tablo, but infect every thread with your contempt for Tablo and everyone who doesn’t join your crusade of the day.

Lighten up for a change and stop trying to take issue with everything and everyone who tries to contribute to the forum.


#7

I have experienced a 60 min show recording for 90 minutes, but no other problems that I’ve noticed yet.


#8

The sixty minute show recording for ninety minutes is correct behavior for season finales if you have Extend Recordings turned on.


#9

Thanks @snowcat I’d forgotten about that behavior, yes indeed it was the season finale!


#10

90 minute recording was of a 60 minute daily news program, not a season finale.

Missed / skipped recordings were missed on 1 Tablo but recorded on the other. Happened twice in less than 24 hours.

Both mass deletions occurred on 4-Tuner Tablo, the more likely Tablo to screw things up.

Stuck, undeletable icons appear on Roku, Apple TV, but not on web browsers.


#11

I highli suggest you open a support ticket with Tablo Support with regards to your issues and let the highly skilled support staff get you some professional help. Maybe give them a call to express your issues.


#12

Thanks. My experience with Tablo support impresses me very favorably with regard to extremely courteous effort to make things work. My phone calls have been politely handled. Outcomes have, for the issues I have personally experienced, seldom explained or repaired things. My best solution has been redundancy, throwing multiple Tablos, player types, stacked arrays, and disk drives to maximize the chance of succesful recordings and glitch-free playbacks. A bit costly but worth it to me.

I may install a small dedicated Linux machine to back up my Tablo drives. Losing large collections of shows suddenly is a new and very unhappy event, leading to such rants as expressed above.

Larry


#13

For redundancy.

https://www.plex.tv/features/live-tv-dvr/


#14

It sounds like the problems listed above were from a version of Tablo software a couple of years ago that have long since been solved. Since then, my 4 tuner Tablo has been virtually rock solid.

I updated to 2.2.18 over the weekend and have not only noticed zero issues, but tested the new feature after the Super Bowl to record This is Us, and it recorded perfectly with the extension of 3 hours I had set up. It sounds like there may be an issue with software updates not happening. Maybe a factory reset would help in this case.


#15

Can anyone explain to me why deletion of most shows / recordings removes the home screen icon while a few deletions leave an undeletable icon, a screen offering 0 episodes with non-functioning buttons to Watch and Delete, the new button to customize recording options, and the message;

“No recordings. You can schedule recordings from a guide screen.”

This undeletable icon has shown up for no apparent / obvious reason, seemingly at random, after I try to delete the watched episode, which does apparently get deleted since the badge counter in the upper right corner correctly decrements and the episode listing is removed leaving zero remaining episodes.

Thanks for any guidance here,

Larry


#16

Next mystery:

After performing the update on the 4-Tuner Tablo, 95 accumulated episodes of one of my favorite shows suddenly disappeared. The icon vanished from all of my player home screens (Rokus, Apple TVs, iPhone and iPads).

Tonight, several days after the install, the icon and all 95 episodes reappeared and are playable.

WTF?


#17

That almost sounds like some database related job didn’t complete until now or something since the recordings themselves were actually still there.


#18

This.


#19

@Retired Engineer and others…
About a week before the FW upgrade, I had the same issue where 90% of my recordings appeared to disappear on my desktop using Chrome.

I then launched Firefox on the same desktop and all my recordings appeared.
Went back to Chrome and in Settings, cleared all my cookies, cache and stored data. Like magic, all my recording then re-appeared on the Chrome browser. I did not power cycle any of my equipment (Tablo, router, PC).

My conclusion was that Chrome stored something that kept it (Chrome) from accessing or displaying the Tablo recordings correctly.

So, for those that are using web browsers to watch their Tablo’s and having problems, my advice is to make sure and clear your browser’s saved data (cookies, cache and stored data). It’s worth a try.
Hope this will help others who are having problems with ‘lost’ recordings.

For what it’s worth… I did upgrade my Tablo FW yesterday. Took all of 2-3 minutes and it went very smoothly, without any issues.

Richard


#20

@RetiredEngineer one idea why it took so long could be that your HD is starting to have problems. While not the problem you’re experiencing, my HD never “failed” but suddenly couldn’t keep up when playing back (or recording) more than 1 program simultaneously (it had been working great for about 3+ years).

That HD is now connected to my PC and works fine to store non-critical files, just won’t work correctly with the Tablo any longer.