Lastest update broke Xbox One App and W10 app


#7

I’m running those exact same versions (Windows and Tablo app) and don’t have any issues.


#8

Perhaps it related to the Tablo hardware. I have the original 2 channel unit and all I know is the day of the update both of those apps failed to work.


#9

No , not just you. We have a 4-tuner Tablo and haven’t been able to use the Windows 10 Tablo app since the afore mentioned update.


#10

Re-install of the XBone app didn’t help the issue with that either.

So right now the W10 & Xbone load the menu, but will not play.

Tomyokc: Is your’s doing the same thing? Loads the menu and looks right, just none of the “Play” buttons work?


#11

This is interesting, after weeks of not working the Windows 10 Tablo app is working today. Now it just won’t work in the MS EDGE browser.


#12

Same Problem here with W10 1809 update. Chrome browser works fine.
W10 Microsoft App doesn’t… Tried reloading same result.


#13

Hey all, we’ve flagged this with our team and we’re checking it out now. Hope to have some news soon.


#14

Hello
Count me in. same problem using Tablo app in Windows 10


#15

Have a Windows 10 with Tablo app installed. Tablo app used to work just fine, now it connects to tablo, when going to live TV and viewing guide choosing any channels it does not do anything
Uninstalled Tablo app and reinstall it and same problem

I can use the webroser from this laptop to watch Tablo but can not use the Windows app
image


#16

See this is the advantage of being contrarian.

We’re still on 2.2.20 and the Win10 App works fine. Quite a few of the recently needed fixes have been unnecessary if still running 2.2.20. That means no 5.1 sound, but it also means no worries about a lot of the recent troubles (remote quality level on Fire Stick, and so on).


#17

I’m seeing this as well on my Windows 10 machine. It’s running Windows Version 1809.


#18

Any updates from Tablo support please!


#19

Hi Tablo
When can we expect a fix to the windows 10 Tablo app?


#20

We’re working on this now. I don’t have a specific ETA but it’s being worked on actively.


#21

Have an issue with Windows 10 app after the recent upgrade. It is connected and I can see the recordings. However, when I try to play it, nothing happens. Please advise. BTW, it works fine on Roku TV and Roku. Thanks.


#22

I also have the same problem.


#23

These issues should be resolved in the update announced here . We’re still waiting for the update to propagate in the Windows app store - which we’re hoping we’ll see any day now.


#24

I am new user to Tablo TV.
For me the app works fine on the iPad, iPhone, Roku’s (3), Web browsers (Mac & PC) but not the xBox One X (Like stated above app is all jacked up). Still waiting for firmware upgrade for the New Tablo Quad Tuner. Current Version 2.2.25.


#25

Running xbox app 1.7.1 on Tablo Dual lite wit the latest 2.2.26 firmware, and the experience is miserable.
I still have (as far as I know) the issue of video going into a loop spontaneously, now we have the issue of having to skip forward or rewind when starting playback to get anything other than a black screen to show (the announcement acknowledges this bug for surround sound recordings, but I get it even with SS off), and now today I find I can’t watch some groups of recordings at all because every time I try to get to the episode list, the app crashes and returns to the xbox home screen.
Please tell us a fix for xbox is imminent!


#26

We’re investigating these issues now. As soon as we have news to share, we’ll post an update here to the forum. Please don’t hesitate to contact our support team directly and we can take a look at both your Tablo and the results you’re seeing on the Xbox app.