Lastest update broke Xbox One App and W10 app


#1

The title says it all. Nothing will play on the W10 app. Live TV or Recorded content.
On the Xbox One app, nothing will play and the pop-up menu for recorded shows is jacked up.


Tablo app and Windows 10
#2

What update was that?

Windows 10 app version 1.501.160 works fine on my Windows 10 workstation.

Windows 10 version 1809.


#3

On the computer with Win 10, can you try the my.tablotv.com website in the Chrome browser? See how that goes.


#4

Chrome works fine on 3 machines…that’s not my problem. It’s the W10 App and the Xbox app.

All was working until the last Tablo Update, which happened a couple of days ago.

Windows App 1.501.160 is not working on 3 different machines running W10 Enterprise v1809. The menu comes up but nothing plays. The channel number indicator will pulse red, like it’s playing, but no video.

I am going to try an uninstall of both the W10 and Xbox later today and will report back


#5

On my W10 the browser works but the app just says “connecting” for a LONG time then when it did connect it would not play reliably.


#6

Re-install of W10 app on one device didn’t produce any different results…same thing.

Don’t have high hopes for the other or the Xbox, but will try later.


#7

I’m running those exact same versions (Windows and Tablo app) and don’t have any issues.


#8

Perhaps it related to the Tablo hardware. I have the original 2 channel unit and all I know is the day of the update both of those apps failed to work.


#9

No , not just you. We have a 4-tuner Tablo and haven’t been able to use the Windows 10 Tablo app since the afore mentioned update.


#10

Re-install of the XBone app didn’t help the issue with that either.

So right now the W10 & Xbone load the menu, but will not play.

Tomyokc: Is your’s doing the same thing? Loads the menu and looks right, just none of the “Play” buttons work?


#11

This is interesting, after weeks of not working the Windows 10 Tablo app is working today. Now it just won’t work in the MS EDGE browser.


#12

Same Problem here with W10 1809 update. Chrome browser works fine.
W10 Microsoft App doesn’t… Tried reloading same result.


#13

Hey all, we’ve flagged this with our team and we’re checking it out now. Hope to have some news soon.


#14

Hello
Count me in. same problem using Tablo app in Windows 10


#15

Have a Windows 10 with Tablo app installed. Tablo app used to work just fine, now it connects to tablo, when going to live TV and viewing guide choosing any channels it does not do anything
Uninstalled Tablo app and reinstall it and same problem

I can use the webroser from this laptop to watch Tablo but can not use the Windows app
image


#16

See this is the advantage of being contrarian.

We’re still on 2.2.20 and the Win10 App works fine. Quite a few of the recently needed fixes have been unnecessary if still running 2.2.20. That means no 5.1 sound, but it also means no worries about a lot of the recent troubles (remote quality level on Fire Stick, and so on).


#17

I’m seeing this as well on my Windows 10 machine. It’s running Windows Version 1809.


#18

Any updates from Tablo support please!


#19

Hi Tablo
When can we expect a fix to the windows 10 Tablo app?


#20

We’re working on this now. I don’t have a specific ETA but it’s being worked on actively.