Iphone not connecting

Hi Guys,

I’ve have my Tablo-4 for two weeks and so far so good using the iPad app and Safari on my MacBook Pro. However, I haven’t yet been able to successfully connect using my iPhone 5S and Safari.

Within iPhone Safari, using beta.tablotv.com, it sees my tablo. When I touch “connect”  it goes to the “initializing data” page and stays there … never completing.  

I’ve tried resetting the Tablo … same result.

Any thoughts?


Tom curious, have you tried with Chrome?  I have seen in other threads here (and from Tablo support responses) that Safari is not officially supported only Chrome…although Safari does work on one of my MacBooks I have had issues with it never getting past the synchronization page on another.

I have a iPhone 5 and with Chrome and Safari I have no issues, but I would try with Chrome and see what you get.

@tomwilley - You should be using my.tablotv.com vs. beta.tablotv.com

Also - check to make sure your phone isn’t accidentally set to private browsing. Tablo cannot connect when your browser is in this mode.

I’m having the same problem with Safari on my iPhone 5.  Chrome will usually connect but Safari won’t, at least not remotely.
Unfortunately with iOS you can’t create a home screen shortcut to the web-app in Chrome, though.
By the way, I am not using Safari in private browsing mode.  It always connects fine when I’m on my home network.

@NapMan That’s pretty odd. Can Chrome do remote playback as well? And will Safari work on your local network?

I too am using the Tablo-4 and am having difficulty connecting to it with my iPhone 4S.  It keeps trying and when if finally connects it kicks me completely out of Chrome almost immediately (I never even get to see the channel information it is trying to pull up).  Also trying to connect with my laptop does the same thing (also while using the Chrome browser), but that is running Windows 8 and I thought I may have seen somewhere that Tablo does not work with Windows 8 either?

Tablo works fine in Windows 8, though you do need to use Chrome as your browser.  You may be think of Windows 8 phones, which don’t work because all they can use is IE.   (Come on Tablo guys…I would like to watch tv on my phone sometime).

I have a iPhone 6 and can’t get tablo to play anymore. It establishes a connection and pulls up a channel or recording in pause and won’t play. Works fine on iPad app. I’ve reset phone, tablo, router and even deleted everything with hard reset, reinstalled/setup and still having the problem. Ive made sure privacy setting wasn’t on, tried on chrome and safari, both doing the same thing. 

It worked great on iPhone 5S and ios 7. Anybody else having this problem? or knows how to fix it?

@brandtspies Can you try again? We’ve just pushed out an update to the web app.

The web app on the iPhone is not an ideal Tablo experience … I know you guys are trying hard to make it as such but I would personally just like to see those efforts go into a native app… The initial “sync” is still brutal.

@tablosupport I have the same issue as @brandtspies. I just tried it again. Same behavior with chrome and safari. I’m on an iPhone 5 and ios8.

Hello Tablo Community.

I had this issue when after down loading iOS 8 on my iPhone 5. It (mytablotvcom) went through the set up fine but would not play on the iPhone 5. Was instructed by support to try (betatablotvcom), which paused for a few seconds before starting to play, but did play perfectly.

But great news, I just deleted the original (mytablotvcom) (added to home screen before iOS 8 update) and created a new one on my home screen, which now seems to load and play seamlessly! Was using the Safari mobile browser and didn't try any other browser.

Hope this helps.


I had the same issues (i.e. could connect, could browse, but not watch any content be it live or recorded) as others here with iPhone 5 after upgrading to iOS 8 (only used Safari, and it worked seamlessly prior to iOS 8 upgrade).  Of course, the same issue occurs on iPhone 6+ as I suspect the problem is w/ the OS update, and 6+ only runs w/ iOS 8.  I deleted my existing home screen shortcut, and tried again with both Safari and Chrome.  This time, Chrome and Safari both worked locally.  Chrome and Safari both worked remotely too (after waiting about a minute for recording to start - much longer than prior to iOS 8 upgrade).  However, the home screen shortcut for Safari did not work locally nor remotely.

I tried it on the 22nd and 23rd it worked as it used to. Yesterday and today have gone back to connecting syncing and beginning a live or recorded show on pause and not playing.

So something fixed it for a while.

Spent all afternoon trying to get this working here’s what going on.
After hard resets, got tablo set up and working on iPad and will work on iPhone 6 using safari one time. If I try and “add to home screen” and use through that icon it’ll stop working. Then if I try and connect to tablotv.com on my wifi network I’ll get a godaddy DNS screen. I have to get to the website through cellular network. I have no idea what that’s about. Very frustrating.

@brandtspies - We were having issues with our DNS server over the weekend which affected the use of the web app. We apologize for the inconvenience. Everything should be resolved now so please let us know if you continue to experience problems.

I can watch through Safari but the web app is still broken.

@brandtspies By ‘web app’ are you referring to the bookmark?

yes when I “add to homescreen” and use the icon it doesn’t work.

Still the same issues. Connects, buffers and then shows a frozen screen and won’t play. this is getting to be a bit ridiculous.