iOS app crashes when attempting manual recording

i have an iPhone 11 Pro running iOS 14.2 and the Tablo app crashes when I try to do a manual recording.

I enter the name of the recording, select the channels, then specify the days to record, then when I go to specify the time of day, as soon as I select “PM” the app crashes. I tried deleting/re-installing the app - didn’t help.

Tablo 4-tuner with firmware 2.2.30 - anyone else seeing this or know of a workaround? I couldn’t figure out how to schedule manual recording via apple tv interface.

1 Like

Hi there @djc6

This is a bug that is filed. We are working on a wholesale update to the app and this will be fixed as part of that.

In the meantime, you can schedule manual recordings via the Apple TV interface by going to SCHEDULED and hitting the +ADD NEW button at the top right of the screen.

You can also set manual recordings on the web app at my.tablotv.com.

How long before this issue is resolved. It’s been going on for quite awhile. Thanks and Happy Holidays!

My iPad app crashes the same way. Tried reinstalling app. Still crashes. It’s been nearly 2 months since this bug was reported. FIX IT!

This is still happening. Any updates? The app is basically useless without the ability to schedule recordings.

A full updated and redesigned app is now available which resolves this issue: