Initial setup issues WiFi

Just arrived. Had lot of trouble because WiFi not secured. Turned on WEP2 and got connected. Scanned channels. Added to guide then said wanted to update Tablo which I did.

Now cannot get a connection at all.

Cannot figure out how to do via web app as it only offers to set up over WiFi. How do I do that connected to LAN? None of my computers have wifi.


From your computer, using a web browser, go to:

It should bring you to a screen that allows you to select, or at least search for the Tablo.

If you Tablo is connected to the same Ethernet network that your computers are, just use a browser to access, and select to connect to the device shown. It will also let you reset the wireless network parameters from the same page.

There in lies the problem web app does not find my tablo. I can no longer connect on the android app after initial setup and upgrade

All keeps saying cannot connect to tablo check interent connection on android. Interenet is fine.

I’m confused, are you trying to connect to the Tablo from a computer via ethernet, or from a tablet (or smartphone) via wifi?

I have tried both methods. Only one that connected was android but after it scanned stations and started to download guide it disconnected now cannot establish connection again. The plugged in ethernet cable and tried via and there is no indication it can even see my device.

Is there a static IP I can use to connect via LAN? Now the Tablo_xxx is not appearing in my wifi networks

Checking saved wifi in android it says Tablo is not in range. I’m 24" away!!

2 things…
It’s not
Was that just a message typo?

The other thing is to switch the Tablo to use ethernet, you also need to reboot it.
You can reboot it by briefly pressing the reset button on the back of the unit.

The Tablo_xxx wifi SSID won’t be broadcasted, if the Tablo senses an active ethernet cable.
You still need to reboot it.

How do I switch to etherenet if I cannot log in anywhere? Is there supposed to be a switch on the device or does the connection of a LAN cable automatically put it into lan mode?

Cuz, the Tablo is not broadcasting it’s SSID.
You’ve got an active ethernet cable plugged into it, right?

Not while trying to access via WiFi. It says in setup to NOT plug into ethernet if setup via wifi.
Perhaps I need to reset and start over. I want to use ethernet to my switch rather than WiFi and just let the wifi to tv work over LAN to router rather than direct to Tablo

Step #1. Plug in an active ethernet cable into the network port on the Tablo.
Step #2. Reboot the Tablo.

After rebooting, the Tablo should appear on your network.

Reboot or reset? Im trying just a power cycle reboot first

Briefly press the red button on the back of the unit.

Ok reset now. ( button green on mine…must not be ripe yet :grinning:)

I’m confused again with what you’re trying to accomplish.
Do you want the Tablo connected to the network via ethernet or wifi?

By the way, the Tablo is gonna communicate with your router no matter which way it connects to the network.
It’s just another network device that every other network device can potentially see.

I’ll take what I can get to function but prefer LAN to WiFi

So, if I understand you correctly, you want the Tablo to be connected to the network via an ethernet cable?
If this is true, then all you need to do is…

  1. Plug an active ethernet cable into the Tablo network port.
  2. Reboot the Tablo.

I did that…then what? I go to and it finds nothing and there is a button to add via WiFi but how do I do that from a networked PC?

A connection to the Tablo servers could not be established. Please check your internet connection.

Obvious by my text here my internet is fine