How Long to Format a 5TB Drive?

My Seagate 5TB Expansion drive isn’t even showing 1% after formatting for half an hour. The blue LED is blinking. Is this normal?

Was this a band new drive? Or was it used on a desktop for a while?

The initialization process of a new drive is usually pretty quick.

Brand new, right out of the box.

Another half hour and the progress bar doesn’t seem to have moved at all.

Have you tried closing the Tablo app and reopening it?

As long as you don’t unplug the Tablo or disconnect the USB HDD from the Tablo, it shouldn’t interfere with the process.

Yup, closed my browser (Chrome) entirely. Fired Chrome back up again and went back to, no change.

Can you try connecting via a tablet or smartphone? iPad or iPhone?

Okay, installed Tablo on my phone, no change. Gonna sleep on it tonight, if no change tomorrow, the drive goes back to Amazon.

You could try rebooting the Tablo tmrw.

You could try connecting the USB drive to a PC and use Disk Manager to delete any existing partition on the drive and then let the TABLO create its own partition and format the drive. That worked for me on my 5 TB drive.

A brand new drive directly from the manufacturer shouldn’t have any partitions on it.

You never know what’s on a hard drive until you check. Tablo may have created a partition the first time it tried to format the drive and then failed. I recommend deleting the partition again, and then:

01). Verify the Tablo is running the latest firmware.

02). Wait until the Tablo completely finishes downloading the Guide.

03). Verify the latest version of Chrome is installed.

04). Clear the Tablo Sync cache in Chrome and re-sync.

05). Now the Tablo should be stabilized and a good time to hook the USB drive back up and try another format.

1 Like

All good advice. Let us know how it goes.

I’ve gotten new drives from Seagate with a partition already on it with preloaded software (for backup functions). Some of their drives are typically right out of the box formatted with NTFS. I had to reformat a new drive right from the store and I did not want it to be NTFS for a Linux computer .

Swapped it out and swapped in a 1TB drive I happened to have lying around. It formatted and was ready within seconds.

Sending the Seagate 5TB drive back to Amazon.

Thanks to all that replied!

1 Like

It’s my recollection that formatting my Seagate 5TB was pretty quick- on the order of a couple of minutes, I think.

Just for giggles, did you try deleting any existing partitions on the 5tb drive using windows disk manager and try reformatting again using the TABLO?

If you return the drive without trying the above you will never know if it would have worked or not.

In any case, your choice, and good luck.

1 Like

I should add that deleting a Disk partition using Windows Disk Manager comes with a a very important caveat. Make certain you are addressing the USB drive when performing this procedure. You would not want to accidentally delete the partition on your primary internal hard drive.

Make certain no other USB drives are connected when performing this procedure to avoid any confusion.

If you are not confident performing this procedure I recommend you not try it.

1 Like

Interesting… I bought a brand new 4TB Seagate for my new setup… Tablo device blinks non stop… not recognized on the network… no idea if it is trying to format the drive and failing or… is doing nothing since I can’t see it on the network. Do issues with trying to format the drive stop it from getting a network address? Bad design if that’s the case but at least I’d know… right now, I’m assuming that the network connectivity of my Tablo device is broken.

Actually, most external USB drives, especially larger ones (>1TB) will likely have one partition and will be NTFS. Now, it will be different possibly if the drive was specifically targeted to Mac users.