How Long to Format a 5TB Drive?


#21

Sure, understood… is NTFS not the format Tablo wants? Just trying to confirm that it is the device they sent which is bad… I don’t have another external drive to test with.


#22

Tablo will work without a HDD attached, It has limited functionality (single stream, no recording features, very limited hold on pause, etc) but it WILL work without an HDD… If its not showing up on your network with NO HDD, then you have another problem.

And just as FYI, Tablo uses Linux formatting, ext4 …


#23

Thanks Daniel… It’s looking more and more like the device is bad.

I tried for the WiFi connection and it doesn’t show up as broadcasting anything either…

Now if only Tablo customer support would get involved… Maybe I can get this resolved…


#24

Tablo will reformat the drive for ext4. If it’s successful you can look for that. Just realize that the Tablo isn’t really meant for disconnecting the drive all the time.


#25

Yea… it never gets there. I pulled it off the Tablo device and connected to my laptop to just check it… It’s still in the original state so, Tablo never got anywhere with it. I purchased the external drive exclusively for the Tablo so, it won’t be swapped out.


#26

If you have an IPhone you can use the FING app to check your network devices.

The TABLO will show up as Nuvyyo.


How long should it take for my hard drive to format on a new setup?
#27

The issue is that the Tablo device blinks non stop and never gets recognized on the network.
( never acquires a IP/network address )


#28

You might try unplugging the network cable from the Tablo and plug it in to some other network-capable device to make certain it is recognized on the network and receives an IP address via DHCP. In other words sanity check the hard cable connection at that point.


#29

Already did…tried different cables and ports. Worked with other devices and not Tablo…


#30

Bought a new 5TB Seagate HD and reformatting it took about 5 minutes.

Tablo Ripper saved all my stuff and factory reset seems to help my guide populate faster on my ATV4.

The Seagate is louder than my previous Western Digital, luckily it’s in a storage room so it doesn’t matter.


#31

Just spoke with Support…
Device is bad… Formatting should only take a few minutes, network connection should happen before formatting begins.

Now I await the replacement device.


#32
 I too bought a Seagate Expansion 5T because it is recommended by Tablo.  Brand new, and the first place I tried it was with the Tablo  It said it was formatting, but no progress.  After sending off an email to Tablo support, I became impatient and tried reformatting as suggested in this post.  My Windows 8.1 laptop did not find the drive.  Downloaded Seagate Paragon, then SeaTools, and the best I could do was eventually find it on Computer Management, but I could not reformat, assign a drive letter, or even delete volume (it did show as one large healthy NTFS partition).
 I have read this post carefully, and other than returning the drive, which I cannot do since I purchased it three months ago (got busy with other projects),is there no fix for a Seagate Expansion 5T if you are not fortunate enough to have it format right out of the box?
 I appreciate any and all advice you may give me.

Respectfully, TabloNovice


#33

One user had a bad Seagate drive, that they replaced.

The other had a bad Tablo that required replacing.

Try another drive to determine if it’s the drive or Tablo that needs replacing.


#34

Okay, I’ll try that, but I’ll have to buy one first.
Thanks for the quick response


#35

Does the Seagate 5 TB drive work when attached to your computer?


#36

Update: Tablo Support accessed my 4-tuner unit remotely and after testing determined my hard drive was faulty. I was able to exchange my Seagate Expansion 5TB by way of the Manufacturer’s warranty (kudos Seagate), and now my Tablo is working perfectly. My problem was that I had purchased a refurbished Tablo, and just assumed it must be the source of my problem, as opposed to the brand new hard drive. Well I was certainly wrong and hope my Tablo forgives me for ever doubting him. (I have a male Tablo).

Thanks to Tablo Support and the community.


#37

Thanks for the update - good to know it can be the HDD issue.


#38

Dare you to name your Tablo ‘Sue’. :wink:

Glad we were able to figure out what the problem was.