Help getting missing local channel

I was able to get local channel 14.4 in the lineup when I first setup the device last year, but the guide never had it, so I could never watch it on the 4th gen Tablo.

I’ve tried running the scan like 20 times since then, but the channel doesn’t even show up on scans, even though all my TV’s at home can see it.

My zip code is 20715, and it’s one of the Spanish networks called Unimas.

I’d appreciate any help.

You can try looking in your Tablo app at your settings and amplification, and reversing whatever setting it’s at. Rescan and see if it shows up.

1 Like

WFDC-DT 14.4 is on the list of MPEG-4 channels. See this post.

Thanks @Ron1, that explains why my oldest TV only gets audio on that channel.

I’ll just wait for the firmware updates then.

@269587 that’s the first thing I tried but didn’t work. Now I know why it doesn’t work though.

1 Like

The latest firmware update got the channel to show up on both the channel list and the guide, so everything is working now.