Guide data gone

New Tablo User.

Setup the Tablo about 4 weeks ago.

easy setup, and great reception.

Guide was working fine for almost 4 weeks.

a few days ago I noticed that the guide stopped showing channel 6 (NBC)

it also stopped recording any programs from that channel.

I tried “update guide”. It sits at 0% for hours. the next day it will say that it was last update 12 hour ago, but there is NOTHING in the guide for any of the channels now.

Tried unplugging for several minutes, no change.

Static IP on the Tablo. (to be specific it is actually a reserved address) No changes to the network, and all of my other PC’s & servers can connect to the internet fine.

No change in the antenna as it is mounted in the attic, and when scanning all of my channels still come up with all green dots)

Any help appreciated.

Sounds like the free 30-day trial subscription ran out.

Possibly - you should still see the guide data though.

I purchased a subscription several weeks ago.

That’s a pisser, mate. Probably best to give support a ring, since I don’t think there is anything we can do.

Does your Settings > Subscription screen look like this?

Yes it does.

@Terminex Definitely give our support team a shout if you haven’t already. We can check this out.

I submitted a ticket online before I submitted to this thread. And just as I have come to expect I have not received ANY communication from Tablo support.

I tried calling support monday about another issue. I was on hold for 20min, being told I was “number 2 in line” the entire time. At the 20 minute mark, the system transferred me to a voicemail, telling me to leave a message and that I would be called back within 24 hour. It is Friday, and I STILL have not been called back.

I was HOPING the support community could provide some ideas, as so far Support is non existent. I cannot say if anyone at support is good or bad, I am simply saying that support in unresponsive.

I understand if a weird issue comes up that people cannot solve instantly. But there is NO EXCUSE for not being able to get in touch with support / get a promised call back.

(and for those who think I might have missed a call, I ONLY use a cell phone that I have to carry 24/7 with call logging and recording, so I KNOW I have not missed any calls)

@Terminex Sincerely apologize for the wait! I’ve touched base with our team, and I believe we’ve sent over a note to get things moving.

Yes, I did what it said in the email. when will someone contact me to resolve?

Also, if Tablo Connect does not work, is the “remote access mode” still going to work?

What port(s) does remote access mode use?

An the saga continues. STILL no call from anyone. I FINALLY got an email from someone at support Tuesday. They told me that they were remotely connected to my Tablo, yet the problem is my network, that it is not allowing the Tablo to connect to the internet.

Yes, they are telling me that they are remotely connecting to the Tablo OVER THE INETERNET, but my guide problem is because my network is not allowing the Tablo to access the internet.

Again, they are ignoring the information that I already supplied that there have been NO CHANGES to the network or firewall since I first installed the Tablo, and that the Guide worked fine for 3 weeks before starting to have issues.

Again I repeated this info and ASKED FOR A CALL.

Finally this morning I get an email at 9:00AM Central asking for when they can call. I respond at 9:05AM Central that I am open immediately, as well as after after 4:00.

Imaging my surprise when i do not receive a call.

Unless you mean something different than viewing your Tablo from outside your LAN (on your phone, laptop, or Android TV device) when you say “remote access mode”…then that is the same as Tablo Connect, so they will either both work, or not work, depending on your settings.

Here is a link I found about port mapping…not sure if it has a definitive answer on the port numbers you asked about.

actually “remote access mode” is different from Tablo Connect.

Remote access mode is a support mode that you enable MANUALLY on a Tablo by hitting the reset button 3 times fast in less than a second. It is used to enable Tablo support to remote in to the Tablo.

Also, there is no link in your post.


And I don’t think the maintenance remote access is dependent on having Tablo Connect setup. The maintenance connection is often called “Heartbeat Mode” on this forum, as the LED pulses in more or less, a heartbeat.

Also, have you deleted your sync data by doing a disconnect from the client connect screen to see if that fixes the guide data problem?

Thank You for the link.

I did find that before. that is the info I used to try to setup the rules on the sonicwall firewall for it, but still no luck.

I have tried resetting the Tablo to factory, and reformatting the hard drive, as well as completely uninstalling the app from everything and installing fresh.