Manual configuration of Tablo Connect

I am trying to set up Tablo Connect. The Tablo app is telling me that I need to do a manual router configuration
to map public port 21091 to private port 8887 and public port 2109C to private port 80. I see in my router setup where I think this needs to be done but haven’t been able to do it.

My router is AT&T U-Verse 2Wire model 3801HGV


Google is your friend:!/u-verse-high-speed-internet/KM1010270

Thanks, but even after reading this and trying, I don’t seem to be filling out the “from” and “to” port range correctly. I’m not sure what values go in which fields. Which field does the public port go in, and which field does the private port go in. Sorry to be so dense.

I am in the same boat trying to fully understand how to do this properly.
My router is an ASUS RT-N66U

Here is my Tablo settings dialog:

I have tried several things in the Port mapping screen below, just do not understand where things are supposed to go ;^)

Thanks so much for the assistance.

Also for some reason I cannot enter the Hex numeration in any of the port boxes such as the 2104C.

Thanks again,

For Public port 21041, the local (private) port should be 8887. For 21040 it should be 80. And make sure the Local IP field is the IP address of the Tablo. And use a DHCP reservation so it doesn’t change.

What hex number are you trying to enter? Nothing on that screen is in hex. That’s 21040, not 2104C.

From is the public port, To is the private port. Think of it this way: You’re forwarding a port FROM the PUBLIC Internet TO a specific IP ADDRESS on your PRIVATE local network.

Ahh! now I see. It looks like a C because the right edge seemed cut off. Thanks!

When I enter the public port in from, and the private port in to, I get an error

This is what Tablo told me to configure

I guess the entry that looks like 2109C is supposed to be 21090?

This is the info about my Tablo

You’re doing two individual ports, not a range. That first line should be “From 22091 To 21091”, then 8887 in the field marked “Map to Host Port”.

Then repeat the process with 21090 -> 80

Sorry for not being clear earlier, those instructions on the ATT site are crap. Without a screen shot of the entry screen it’s almost impossible to understand what they’re telling you to do.

1 Like

I tried what you suggested, and while the configuration is successful, after I successfully saved all the changes into the router, I re-attempted to enable Tablo Connect and got the same message about needing manual configuration, despite having made the changes.

I’ve opened a ticket with Tablo support.

Well, it seems I was in a double NAT situation.
My cable modem was sending DNS info to my ASUS which seemed to be doing the same thing.
I found out how to change my UBee modem to act as a bridge and rebooted everything and all is well.

Thanks for the help as always,

1 Like

I’ve had the same issue trying to set things up.

I haven’t had time to submit a ticket yet (because I wanted to get screenshots like you did).

Hopefully, if you get an answer, you’ll be so kind as to post whatever they tell you. :slight_smile:

Otherwise, I’ll have to go about it this weekend sometime.

Good luck in the meantime.

I opened a ticket and Matthew from Tablo support remoted into my computer, but was still not able to resolve the problem, despite doing the appropriate configuration for the router.

I ended up calling AT&T U-Verse Internet support and then worked with two agents who likewise did the same things and could not resolve it. We even tried putting the Tablo device into the DMZPlus zone, which should allow all inbound ports in, and it still didn’t work. One of them opened a ticket for a technician to come out to my house on Monday and look at the router.

I think it is a firewall firmware problem in the 2Wire 3801HGV router I have. I’m hoping that the technician will replace the modem with another type.

I will report back next week.

Update. AT&T replaced my router this afternoon and I was able to enable the remote access to my Tablo without a hitch.

1 Like

That’s awesome news, Anita.

(Now I guess I need to find time to call Frontier and complain about the same issue to see if they can replace MY router.)

Do yourself a favor and buy your own router. And modem if possible. Unless it’s free from the ISP it’s not a good deal. And even free isn’t great if it’s a crappy product.

Unfortunately U-Verse doesn’t allow the user to use their own router, so while they charge me $7.00 a month, this is the third replacement router I’ve had with no extra cost and they come and set it up very quickly. This time he even changed the port I was on, on the AT&T hub, and download speed is now faster than my guaranteed speed, so I am happy.

I just thought I would share the latest on my continuing saga.
Basically, Frontier Communications is starting to prove themselves completely worthless in my eyes. (The $40 increase in my bill earlier this year was bad enough, but now here is the latest.)

I called them today to finally drop my cable television service and once that was done I asked to be transferred to Tech Support so I could address my port forwarding issue.

A very pleasant technician ran me through a script that set up some generic port forwarding to be sure it works. Once that was done, she asked if there was anything else. I had to say to her, “This doesn’t address my specific problem.”

I started to run through the issue, explained to her how I could get one port forwarded, but when trying to add the second port, I got the following error:
“The port(s) that were entered overlap with port(s) that are already being used by this application.”

I further explained that I found someone on a forum with the exact same router, the exact same issue, albeit on U-verse.

After checking with her supervisor, she came back on to tell me that there was nothing more she could do for me “at this level,” but she could sign me up for some advanced level technical support “for only $12.99 per month.”
When I expressed some confusion with this, she said that I could just sign up for it this month and once my issue was resolved I could simply cancel the service.

Needless to say, given my frustration, I did NOT bother to go any further.

For now, I guess I’ll just have to do without the “Remote Access” ability that Tablo offers.

Once the cable television portion of my bill is eliminated, I guess my next step will be looking for a new internet service provider.