Firmware killed my Tablo

I am not at all happy - I applied the firmware update, and after the auto reboot, the LED came on solid immediately (not the normal flashing routine). I used the reset button (one quick click) and it didn’t respond to that. I powered down, and when I apply power, the blue LED comes on solid immediately. The factory reset process does not work either. I can only deduce that the firmware killed my Tablo! I’ve sent an email to support, we’ll see what they say.

It’s like there is no boot partition or boot loader anymore - the box has no idea what to do after reboot…

I just got the same problem.
Did the upgrade and it never came back.
I also placed a ticket. Hope to get good news tomorrow

I hope it does not affect too many people! That would get pretty ugly

I’m in the same boat.
Applied the update and have not been able to re-connect since. I do note that the IP address on the My Account tab cannot be the IP address of the Tablo as it’s a camera and I cannot see the MAC address of the tablo in the logs of my router. Taking the camera offline doesn’t help either nor has re-booting the router.

Whoa… I was in the middle of downloading the update (30%) when I came across this thread. Immediately unplugged ethernet cord to disrupt the download. :slight_smile: Tablo seems OK; rebooted and still on 2.2.10

What is the LED status of yours? If it is on solid right after a reboot, there is a problem :frowning:

After the auto reboot and the Blue LED went solid, how long did you wait before you manually rebooted the Tablo? Seconds? Minutes?

It’s a solid Blue - I waited maybe 5 minutes before rebooting.

We’re touching base with those of you have sent us tickets now. If you’re seeing this behaviour, send us a ticket ASAP and we can take a look.

Same deal; LED solid blue after firmware update; power off/on (long time) does nothing; reset button totally unresponsive; appears to be bricked. Worked perfectly up to this point. HELP guys! This is huge!

Thank you Support! - I have a ticket submitted

I waited several minutes before rebooting

Mine doesn’t offer an update, but I am running the Beta. Currently have 2.2.12, What version was the upgrade that is having problems on some?

I assume 2.2.12, that’s the official version that was released earlier this week.

For what it’s worth, I upgraded from 2.2.10 to 2.2.12 last night with no issues. Entire process took maybe 5 minutes before it was back up and running and available. I’ve also confirmed my scheduled recordings for last night had no issues.

FWIW, I did not install the upgrade. When I went to my Tablo via the web app this noontime, the “Firmware Upgrade” notice I had for the past few days was gone. The firmware is still 2.2.10.

Wonder if they pulled it back?

Add me to the list of owners with a Tablo brick. I ran the update last night and after a successful download and software update Tablo went into the reboot and never came back. It’s now nearly 24 hours later. I just tried a reboot however that didn’t work. The system also indicates we have lost all of our recorded shows. I’ve called and emailed the support team. Hopefully someone will get back to me with a fix soon.

Mine took the update with no problems but it is a new Tablo 4.
Maybe there is a difference in newer ones Vs older ones that makes the update problematic for older units. (???)

Last week, my DVR stopped working. The tech support people got me up and running again, but after the firmware update things stopped working again. Huge kudos to Tablo tech support for helping me figure out that it was a problem with my network power line adaptors. Ordered new ones from Amazon, which were just delivered, and I’m back in business. Just posting this in the off chance it may help someone else to troubleshoot their issue with the update.


My Tablo 4 is almost 2.5 years old and working fine with 2.2.12.

It’s ready for the Smithsonian.

1 Like