Error: weak signal

OK, I am a new Tablo user. Ive had my Tablo about a month or so now. Suddenly I started getting this “error:weak signal” message. I have reset, turn off the power, cahnged from wifi to ethernet connection, and repeated all these steps over several days and not matter what I do it wont work. I missed all last sundays football games because it didnt record. Is my Tablo hosed?

Do you get this error on all channels?
Does it occur all the time?
What is the make and model of the Tablo’s hard drive?

The weak signal error will display when one or more of the following occur:

  1. There really is a weak signal.
  2. The hard drive disconnects from the Tablo.

Older hard drives tend to have issues working with the Tablo.

All channels, its been working fine for a month then all of the sudden, nothing. I can hook the antenna straight to the TV and get all my local channels without issue. The Tablo is VERY hot on the bottom, like you almost cant touch it. I have it sitting out in the open with nothing around it at all. I dont think it should be that hot.

1 Like

I can connect with my phone and everything looks ok, it sees the hard drive, the firmware is up to date. I can toggle the LED on and off.

Do the following to see if it’s most likely a hard drive issue:

  1. Power off the Tablo.
  2. Disconnect the hard drive USB cable from the Tablo.
  3. Power on the Tablo.

Can you view any Live TV channels now?

Also, setting your Tablo on its side will keep it a few degrees cooler.
Probably won’t fix your problem, but it won’t hurt.

I already tried that, no change. Still get the error on all channels

I know this sounds patronizing, but it happened to me.

Have you checked the obvious things? Is the cable connected? Has the antenna moved?

In my case, I have a pre-amp on my antenna line. This pre-amp is powered from a wall-wort plug that I have plugged into a power strip. Said power strip is on the floor behind my desk–out of sight. My signal went down for unexplained reasons one day and I immediately jumped to restarted Tablo, climibing on the roof to check out the antenna connection, etc.

The root cause? My cat had stepped on or otherwise managed to unplug the power plug for my amp.

Sometimes it really is the simple things.

1 Like

I have done all the obvious. I have even moved the Tablo to different locations thinking it really was an antenna problem. Ive had it plugged into three different plugs in two different rooms. So its not a power issue.I am am electronics engineer and have spent many years troubleshooting in the field. I always check the simple stuff first :wink:

1 Like

Just wanna make absolutely sure you followed these 3 steps:

  1. Power off the Tablo.
  2. Disconnect the hard drive USB cable from the Tablo.
  3. Power on the Tablo.

ok, I unpluged it, disconnected the hard drive, moved it to a new room without the hard drive, powered it back up, without the hard drive, same issue.

I get it. I wasn’t trying to be patronizing or snarky. Like you, I’m an electronics guy too. In fact, I was a TV repairman for a decade or so (back when that really was a job!) before I moved into the IT world.

It might be worthwhile to open a service ticket with the Tablo folks. They have a way to measure signal strength more accurately than we see from the GUI.

Good Luck!

I didnt think you were being snarky at all. I know that lots of people will go straight to the most complicated answer many times. I did start a ticket this morning but I am at work so its going to be hard to get them to help I think.

Thanks for you effort

Okay, you have the Tablo’s hard drive properly disconnected now, but you said you also moved the Tablo to a new room.
This adds an extra variable to the problem.

Is the antenna connected to the Tablo now?
Without moving the antenna, can you connect the Tablo’s antenna to a TV and watch channels?

I unplugged it
disconnected the hard drive
moved the Tablo AND the antenna
did not move the hard drive
connected the antenna
plugged the tablo back in
Still the same issue.

Yes I can connect the antenna straight to the TV and get all my local channels without any issues.

I am not at home. I did these things last night

I know this is frustrating, just one last idea from me…

On the Tablo’s settings page:

  1. Click on the Edit Channel Lineup button.
  2. Go to the bottom of the page, and click on Rescan.

Before you click on the Add to Guide button…
Are the check boxed channels displaying green, orange, or red circles?

If either no channels show up, or all channels display red circles, I’d say your Tablo is borked.

If at least some of them are green circles, click on the Add to Guide button.
Can you view any channels now?

I will try that tonight when I get off work. Thank you for your ideas.

No worries.
Just thought of another possibilty.

Is the correct power adapter plugged into the Tablo?

I’ve found that just because it fits, doesn’t mean it’ll work.

I am using the power supply that came with the Tablo.

@rab3rd Have you been in touch with our support team? We can take a look at your Tablo from our end to help determine the source of the errors.

He stated he did…