Error : Weak Signal

Ever since the latest firmware update and Roku preview version, I periodically receive, for ALL channels, “Error: Weak Signal”.  

I have to unplug my Tablo, plug it back in, wait, and then it is fine.

Was this caused by the firmware update?  Prior to this firmware I never had this issue.

I'll try the rest button next time.  This is annoying though.  It seems that every time this happens I'm either upstairs or in the basement, and my Tablo is on the first floor :)

It is annoying.  Would like to see a software reset button on the mytablo page (until I fix is found)

My Tablo: Hardwired
ROKU3: Hardwired

I have the same problem.

The guide still loads and lists the TV schedule.  The recordings still play. But when you try to watch live TV, the “Error Weak Signal” appears.

I didn’t unplug to fix it, but hit the tablo reset button.

1 Like

I’ll try the rest button next time.  This is annoying though.  It seems that every time this happens I’m either upstairs or in the basement, and my Tablo is on the first floor :slight_smile:

Dual or Quad tuner?

Can you turn/stand it on its side to let it cool better? Overheating can cause issues as such.

Some people use USB fans.

I am getting the same error about once a week, and have to Unplug and replug my Tablo as well… 

It is really getting annoying, and all my shows are not getting recorded due to this.

I have the Quad tuner.  Never had overheating issues, and it started after the update.

Today I got a “Player Error - Unable to tune to channel. This is usually caused by poor reception”.

I have a quad tuner.  Nothing has changed, have had it since it came out, and the problem only started after the last update.

I am periodically getting the message as well. Never used to have this issue. It is really annoying. I have the dual tuner.

+1 on the weak signal issue.  quad-tuner.  never had the issue prior to latest firmware update.

Got this too over the weekend. At the same time the Tablo was unresponsive to all clients I tried, I was about ready to go downstairs and reset it when it came back and started responding again. It took about 3-5 minutes to come back to normal. This is the 3rd time it has become unresponsive since the last firmware update. It did not do this with the prior firmware. 

TabloSupport is aware and looking into a fix, see their post here:

Happened to me this morning for the first time. Rebooted and all was fine. Cloudy out today but the same station worked great during a storm Sunday.

Quick update:

We’re still working on this. The trick is catch the Tablo in this funky ‘state’ and have an active remote session to it so that we can check things out. If you have this issue and can let the Tablo ‘sit’ while the 'weak signal error shows up, let us know and we can set something up.

I’m experiencing the erroneous Weak Signal bug too… And like everyone else, if I reset the Tablo (i.e. 4 Tuner), it works fine. Also, it is random and not with any specific channel as far as I can tell.

Got this error yet again, reset it this time, and it has never recovered.  Unplugged / plugged back in, a few times.  Can no longer find Tablo, via web or Roku.

Looks like it’s dead.

The Last two times this happened to me the Tablo recovered after about 5 minutes so I don’t think I could leave it in that state long enough for support to connect in.

@django363 Are you still having issues? If you are, send me a ticket and we’ll get things working again.

Just saw the same symptoms today as reported by django363. Reset followed by power cycle fixed the problem.

I will continue to watch this as I thought that the error was due to rain.

@tablosupport I’m getting the error weak signal message right now. I submitted a ticket and will leave the tablo in its current state until you get a chance to check things out.

@KyleR Thanks for sending this over! We’ve managed to gather plenty of data and track down this issue, so we’re all set for now!