Enable Fast Live TV

This feature needs to be fixed or removed.If this is enabled you get a repeat of initial start up of that station.

This is not for everyone. I have it enabled and no issues on Roku 3, Fire TV Stick or iPad. This is why you can disable it.

Which devices are you using?

I have it disabled but would like it to work. I have seen many post about this problem and would like to see it fixed. (Roku 3)

I have Fast Startup Enabled - and have never experienced the issue (although you are not alone in experiencing it). I’m using Roku 3, FireTV, and Chrome browser. I’ve used Fast Startup from the first day it was available.

I don’t know why it is a problem for some and not others…but I’d think Tablo must have some understanding of what is happening with this issue as it has been around since they enabled the feature.

I guess I always just assumed it had something to do with your router capabilities. I have tablo and roku 3 both wired, but I am unable to utilize the fast live TV startup. My router is only 10/100 so I assumed that was the issue. Eventually I plan on purchasing the gigabit TP-LINK router I’ve seen @theuser86 recommend, but until then I just keep fast live TV startup disabled.

I’ll enable fast startup in the morning and see how it goes.  The only thing is is that I have the .29 firmware on the Tablo.

kyleR my bet is its not your router.Mine was working until a prior update,(I cant remember which one)Then the repeat started.

I was looking at my posts and think it started after 

v2.1.21 I think

The initial firmware releases for the Tablo did not have the Fast Live TV Startup feature. They introduced it around the version you reference and it has always been turned on by default. Hence why you had problems.

It works well for many. It doesn’t for some, thus the “fix” is for you to just disable it (aka uncheck it under Settings).

The issue you describe just happen on the a Roku devices. Fast Live TV Startup works well on the Fire TV, etc.

I was in the group that could not have it enabled. I enable it to test after each firmware upgrade and it works for me on the latest 2.1.29 Beta.

It didn’t work well for me when it was first implemented, but I have had it turned on since the latest firmware update with no noticable issues.

Well if it works for some and not for others then it needs a fix.I’m am in the troubleshooting  section? I thought this was the place to post this. Disabling it is not going to fix it! 

Think of it as a performance setting on a video game.  Some people have systems that can support that setting and others don’t.   That is why it isn’t necessarily a defect.

Disabling it is not going to fix it. But if you disable the feature you will no longer have the issue at all. That’s a perfectly acceptable solution.

Think of it as a performance setting on a video game.  Some people have systems that can support that setting and others don't.   That is why it isn't necessarily a defect.

That’s exactly it. 

Fast startup changes the length of the first few segments fed into the video stream. In ‘Fast Startup’ there are two ‘short’ segments followed by two ‘regular’ length segments. When it’s disabled you get four regular length segments. 

Some network setups can handle the shorter segments and some cannot which is why we added the checkbox. If it works for you, great, if not it’s likely caused by slower network speeds or other networking issues and not the Tablo software itself. 
1 Like

I just checked it and it appears to be working now? Boy if I could delete this post I would, Sorry 

That’s OK @ncwaterman!

Sometimes it’s good to have stuff like this posted so others can know the hows & whys especially if they’re new to Tablo. 

Maybe this setting could be known to everyone? I don’t see it in my settings anywhere…


It’s only available via the web app at my.tablotv.com.


This Setting is not available in the iPad app. Go to the Web app via Chrome browser on your computer or iPhone or Android device.