Does Tablo customer service exist?

I am really frustrated at Tablo and Nuvyyo. I sent a very detailed email to customer service roughly a week ago (even provided a mac address) but only received a single templated email back asking me to put the unit into remote access. However, my understanding that the remote access only lasts a certain amount of time (maybe 24 hours) so I emailed several times reminding them to please check into the issue. Every day I put the device into remote access mode and emailed them asking them to check into the issue. Crickets.

I believe I have a defective unit. I’ve had it almost a year until it started acting really weird a week or two ago. First I began getting segmented recordings (< 1 minute) for certain shows I was trying to record. For instance, I had 15 recordings < 1 minute for 1 particular show I was trying to record. Secondly, when I try watching a certain TV station live, the unit resets itself. I lose connection and the unit reboots. Once recently I noticed I lost all of my “scheduled” recordings and found the unit would not pull-up any TV guide listings. All were blank, even after an hour waiting for them to come back. I even tried to “update” the TV guide but finally a hard reset of the unit finally solved the issue. Lastly, I noticed twice over the last week that the unit completely lost connection to the hard drive. It shows there are recorded shows but won’t access them. Again, a hard reset seems to solve the issue.

It’s frustrating since I’ve really enjoyed this Tablo for the past 11 months when it worked right. However when it doesn’t work, is it too much to ask for one of their reps to answer technical questions or look into why it’s all of the sudden having these weird issues at once? I finally just asked for an RMA number since I assume they don’t know what the issue is or too busy chasing other issues. Any thoughts? Similar issues with their lack of tech support?

I’ve had my units in maintenance mode for days on end.

If you use the e-mail tablo sent to respond it could put your incident at the end of the support list.

When we have successfully received your message through the support ticketing system you will receive a confirmation email with your ticket # within moments.

Once you have your ticket #, please do not send follow-up messages before you are contacted by the team, as this may increase your wait time.

Okay, thanks for the quick response. I had an issue with a different Tablo I purchased originally a year ago, and it was annoying since it was a cat-and-mouse game between emailing tech service and having to put the unit back into remote mode when they finally got back to me. This continued a few times but I inevitably just returned the unit back to Best Buy and purchased this one. So the device logs went back with the old unit.

After reading a few recent ‘community’ posts, my theory is I could be having a channel 56-1 WTVS issue like a few others. The host of issues may have begun when we tried recording an episode on 56-1. The evidence I attached in an email a week ago seems nearly identical to the picture in the other post.

What troubles me is my Tablo Quad unit seems to be having a host of issues (what seem to be unrelated) ever since I tried recording on WTVS 56-1. Even avoiding that channel, I still am getting the random resets, connection issues with the hard drive, segmented recordings on other channels now, etc).

Generally, I understand support can be alright, yes they send template email - no matter what :frowning: even if you’ve contacted them in the past and want to move forward.

You’re in your 11 month, good idea to request a RMA - 12 months and you’re SOL… presuming you do have a defect.

It’s possible you have some issue which could be remedied, try to extend some understanding with the pandemic creating a backlog. Still, if you drag it out too long you may be stuck with it.

To have problems with 2 different Tablo units due to hardware issues you either have horrible luck, or there is something else wrong with your setup.

I have 2 Tablo units in use since May 2014 so over 6 years with no issues so it is possible for them to work properly. But I had to upgrade my OTA antenna 3 times to find one with good signal so I didn’t get signal dropouts that caused buffering, incomplete recordings, etc. So my point is that it could likely be something else in your setup like me with small / poor OTA antennas.

Is your Tablo in an open well ventilated area?

Yeah, I completely agree about the 2 potentially ‘bad’ Tablo units. I had the same thought myself. My only logical thought is an evidence-based diagnosis which is why the title of my thread is the poor customer service (and tech support follow-up). If we wouldn’t have played the cat-and-mouse game for so long with my original unit (remote access mode and then back to ‘default’ before someone from tech support would try log into it), I believe they could have read the device logs and potentially found the root cause before I returned the unit.

That’s why I really hope they step-up and read the device logs this time in a timely fashion so that we can troubleshoot it together before it gets returned under an RMA.

As I mentioned earlier, I personally think the issue this time may lie in the fact that WTVS Channel 56 in the Detroit Metro area has caused nearly the same early symptoms as others with the unit. However, it perplexes me why the Tablo Quad unit still seems to be acting-up after I deleted the entire channel 56 set from my channel line-up. We can speculate all day long but only the device logs may hold the key to the mystery.


I did request an RMA number a few days ago to CYA but still no response from anyone at Nuvyyo. It’s been a week and still no response back except for templated messages.

:rage: I just want to get my DVR recorder working again.

1 Like

There is definitely an issue with channel 56 in Detroit, If you search the forum you’ll find some threads on it. I personally have found that if I try to record channel 56, and my Tablo restarts then I absolutely need to power cycle my Tablo so that it will work correctly afterwards.

Yep, power cycling is the only way to rectify the issue . But not sure why the other random stuff is happening without Channel 56 in my line-up anymore.

  • Random power resets on its own
  • Segmented recordings
  • Blank TV guide
  • Loss of connection with the hard drive multiple times

No issues for 11 months but now finally this all at once. I can’t find a common denominator except after trying to record channel 56.

Maybe the sudden reboots caused some corruption in either your database or the software. Maybe try factory resetting your Tablo (you will lose all your recordings), but if you’ve tried everything then why not.

I was going to use the factory reset option as a very last resort so that the evidence logs weren’t removed. Plus it will be really really painful to lose my all of my recordings. Is there a way to transfer them at least temporarily to another hard drive? (But then I have to deal with potentially corrupted data making its way back to the device).

This was my game plan:

1). Have tech service remote-in and review device logs and device recordings to look for evidence of a root cause.

2). Perform a factory reset including all previously recorded data.

3). If still experiencing issues, Return the device under an RMA provided steps 1 & 2 and some “testing time” are completed within the 12 months of purchase.

Unfortunately still stuck on item #1 with a short-time until 12 months of purchase.

The drive holds the recordings, it’s less likely corrupted data is there causing an issue, if this is it.

The guide data and all the settings and configurations information is stored locally on the tablo device. A factory reset would wipe this out completely. So even if you backed up your drive, all the DB references to them would be lost making it pointless.

You’d have to export them to a PC using one of the several 3rd party apps to save them.

Good point. I see your logic. The factory reset would probably do the trick if there was an issue/ corruption with locally-stored data on the Tablo device but disassociate any old recordings anyway.

I’ll look into the 3rd party software to pull my old recordings off. Really anything recorded prior to a week ago before the issues should be safe regardless.

You plan of attack seems logical to me. It sure seems like if they can remotely access your Tablo and look at the logs that should help narrow down the potential causes and hopefully get you back where you want to be soon.

@chri0029 I’ve asked the team to put your case on priority since you did accidentally put yourself at the back of the line.

They’ll be in touch soon.

I have been having the same problem with the Tablo losing connection to the internal HDD. After a reset, everything works fine for a couple of days, and then it loses connection to the hard drive.

It may be worth replacing the cable between the drive and the Tablo. If that doesn’t do the trick, the support team can take a closer look and see if the drive itself is having issues:

1 Like

Ok, quick update to close the loop.

On the customer service front: Tablo tech service finally got back to me. Unfortunately it was more than a week after my original request. The agent apologized but mentioned that if I send more than one email, apparently it moves me to the back of the line. A year ago when I had issues with the previous unit, the response was around 3 days for each email I sent. Both 3 days and a week are not great but I can see the later response partially being due to COVID. My biggest complaint about this is when tech service asks you to put the device in remote access but doesn’t check/ respond for a few days, it can become a cat-and-mouse game if the unit defaults to normal operation in a relatively short amount of time (24- 48 hours maybe?) before they check the logs and respond.

Now, on the technical front, the issue appeared to be hard drive corruption (which the tech claimed they were able to fix). That probably makes sense why the device was having trouble connecting to the hard drive at times. I have not received a response from the tech of why the possible hard drive corruption. Baby steps - I’m glad they were able to read the device logs/ segmented recordings and tell me this much at this point. My personal theory is the corruption either came from the unit constantly resetting itself due to the documented issue with the Detroit-area WTVS channel 56 broadcast/ encoding issue. Or, it could be due to the manual hard-resets I had to do to get the unit back ‘online’ and working correctly after watching a WTVS live or a recorded episode.

This is where I am currently at. I have deleted the entire Channel 56 set from my station line-up and will only add once I see confirmation from other posts that the issue from the station has been fixed and/or others have safely re-added the station set. I will also monitor the performance of the Tablo device/ recordings and, if any further trouble arises, perform a complete system factory reset along with a hard drive reformat. Finally, if that doesn’t do the trick, I’ll go forward with the RMA and return within the 12 month window although I do not think it will get to that point.

I’ll update further if I receive any relevant information from tech service.

@chri0029 - I believe the issue with channel 56 Detroit is resolved. Since Saturday I’ve recorded around 4 hours of 56-1 content without issue.

@mbellaire - Thanks for the heads-up! I’m going to test the unit as-is for the next few days and add the channels back if everything looks good after some testing.

BTW, did you experience the same issues/ symptoms as I did? I do live out in the burbs a little way from the station but not too bad - 26 miles according to a FCC site and it seems to be a strong signal.