Disconnect Fix?


#1

Has the disconnection fix been addressed by the development team? I bought the Quad model back in April, and it worked great until the past few months. I see entries saying it is due to the last firmware update. I have a ton of bandwidth (300+ Meg, bridged wireless router), and the Quad is very close to the router.

Reboots do not help. Has anyone found a reliable fix?

Thanks.


#2

The 300+ is for streaming on the WAN. Tablo runs locally on the LAN. More info needed.


#3

If the quad is very close to the router I would connect with ethernet cable rather than using wireless. I have the quad this way and have never had a disconnect.


#4

What other info would be helpful?


#5

What kind of a disconnect are you experiencing? Are you seeing any error messages? If so, what do they say, and on which app?

Don’t hesitate to send the details to our support team.


#6

@TabloSupport I do not get an error or warning message. The Tablo Quad recycles when I am recording shows. This can happen once, or it can happen multiple times back to back. Last night, it did recycled on its own multiple times, and then when it attempted to record another show it recorded two instances of the same show.

I am using the Tablo app on Roku. My tablo quad, roku and hard drive were purchased in April 2018. In various forums, I read that do a reboot of both the tablo and roku could be a temporary fix, but this did not help.

What other info would be useful to troubleshoot this issue?


#7

This shows recordings being split into parts after multiple automatic reboots. Several of those recordings are less than 1 minute in length.


#8

@TabloSupport Here is the hard drive I am using.


#9

Hopefully your disk drive doesn’t need a firmware update. Most of those issues with WD element drives were resolved by disk drive firmware updates a few years ago.

WD doesn’t indicate on their support page if the drive needs update. They just want the user to run the universal firmware upgrade utility and let it decide.

But tablo does display the model and firmware numbers on the settings page.


#10

I’m having a similar issue. I use a seagate drive.

My quad unit doesn’t automatically reboot. I just lose the network connection, usually until I manually reboot. Happens every evening. Probably for the last 2 weeks or so.


#11

Next time it happens, don’t reboot your Tablo, reboot your router. And see if that fixes the problem.

It may be your router, not the Tablo actually.


#12

From what we can see on our end, it looks like this is reception related. There’s a high rate of recording failures being reported from your unit.

If the reception for a given channel is ‘on the edge’, it can break recordings into pieces like you’re seeing above (this has also been seen with disk issues, but this isn’t the case in this instance).

We recommend running a channel scan and tweaking the OTA antenna setup. If you continue to have issues, send me a PM or a ticket to our support team. We can try to get some details on which particular channels are experiencing the most issues.


#13

Thank you. I will give this a try.


#14

I had the same issue and was also told by support that it was reception issues, so I finally got a device to measure my reception and it is near perfect.

My Tablo got so bad, that it would reboot every time I tuned to a channel. I tried a new hard drive, but same result.

The only way I could even watch live tv is to unplug the hard drive completely. Without the hard drive plugged in, every channel comes in perfectly.

I was about to give up until I tried a new power adapter, it was magic!! Everything worked perfectly again. I guess the old power adapter had degraded and wasn’t providing enough power to the Tablo anymore. If you have a spare 12V, 2A adapter, try it and see it if helps.


#15

+1 for new adapter, after two years on the OG 4 tuner I had the same scenario as you. I had a brand new set of LED strip lighting that came with a 12 V two amp power adapter that I had never used.
Once the new power adapter was installed
everything worked as it should.


#16

@TabDog, what was the name of the device you used to measure reception?


#17

I usually just use a TV with digital (ATSC) tuner for a signal strength device.

Further related comments here: Scan Differences


#18

I used a Winegard SensarPro to get signal strength. They are made for RVs, so you have to rig up a power supply.


#19

Still dropping the connection. Every night. Night before last I rebooted the router. It reconnected. Next night, fine at first and then boom, disconnected.

I’ve given the tablo, via the wireless card MAC address, a permanent IP address on my router. So guaranteed no conflict. The router is in the next room so the signal strength is great. Reception is great on all channels. I’m about 9 miles from the towers of any station that I record.

I’m thinking of trying to bridge a router next to the tablo then hardwiring it to that router. But it’s disappointing that should even think of having to do this.

And why has this become a problem in the last 2 months or so? Never had this issue before that.


#20

My four turner Tablo is doing the same thing. It keep dropping connection.