Constant "Reconnecting..." after firmware 2.2.32 update

Immediately after the 2.2.32 firmware update 2 days ago, my Tablo started acting weird. It drops the connection with my devices after only a minute or two of activity. Sometimes I would be in Settings; sometimes I would be trying to watch TV. On the Roku app I would get a “Reconnecting to Tablo…” message. On my iPhone I get “Player Error - Unknown.” Sometime the reconnect works, sometimes not. When I fire up my Roku app, it frequently says “Can’t find Tablo,” After 3 or 4 “Try again” attempts, the connection occurs, but then drops. I first tried resetting the Tablo. Then I tried power-cycling the Tablo. Then I tried removing the Roku app, unplugged my router, unplugged by Tablo, and unplugged my Roku. Then reconnected everything in reverse order allowing 10 minutes minutes between each step. I’ve been using Wifi for my Tablo connection for a year. It is 15 feet away from my router and my cell phone tells me the Wifi signal is 200Mbps at that location. For the past year, I’ve never had a “Reconnecting…’ message. Today I also tried a factory reset, and set the Tablo device up from scratch. No improvement in behavior. Of course a factory reset leaves you with the latest firmware. I wish I could return to the old firmware. Tablo support is not in the office until next Tuesday. Any ideas? THANKS!


8 posts were merged into an existing topic: NEW - Tablo Firmware Release 2.2.32