Constant disconnecting after latest firmware update

I can help this far Search results for 'new firmware release @TabloTV' - TabloTV Community.

“relatively close”

2 —used to say that something is true or correct as a general statement even if it is not entirely true or correct

2.2.26 - April 2019
10 months later…
2.2.28 Feb 2020
4 months later…
2.2.30 June 2020
That’s my relatively close, you may view it as quite awhile

really? that’s it?

I started having the disconnecting problem after upgrading my router to a Netgear Orbi mesh network for better performance in my home office. My Roku ultra in my living room is connected via ethernet and doesn’t have any issue. My Roku soundbar in my master bedroom had the constant disconnecting so I did some research and found this thread. My solution was to power off the Tablo, connect a USB flash drive, power back on, format the flash drive and check operation on each Roku by watching live TV. Powered off, replaced flash drive with my USB hard drive with all my recordings and powered back on and checked operation. Problem solved.

I just moved and we spend more time unpacking than watching TV. The other day our firmware update came and since we updated we have not used Tablo much but I heard a clicking noise around the same time our Tablo started shutting off. I went in and listened and it was the external HDD which was very hot. I went into settings and it said I had no external storage connected. I thought I had a bad HDD until I read all of this. Now I will be looking at the HDD closer

Its been a nightmare since the last update. I’ve spent more time rebooting tablo than watching anything. Everything worked perfectly… then update and it was a mess. Contacted customer service, they said it was my hard drive. Replaced and no change. $200 later, new hard drive, new tablo, still a nightmare. Seems Tablo made a huge mistake and wont take responsibility. Shame what greed will do to consumers.

Sorry you are encountering issues. I’ve been running an OG Tablo 4 tuner on the latest firmware for months and other than weather related reception issues I’ve not had any issues. If you are still encountering issues after replacing both the Tablo itself and the hard drive, what other things could be factoring in? Has your reception changed as a result of the seasons at all?

Hi @CJ_Hetle - Sorry you’re having a rough time. I’ve asked the support team to reach out to you.

I have had problems since the last FW update also. I have been working with support for the last 3-4 weeks, but they have no solutions. My problem seems to be related to when I try to view my tablo content directly through the “google TV OS” app on my brand new 65" sony tv. I get pretty regular “endless spinning circle” on my screen and then a message that says “lost connection” or “cannot connect to Tablo”. The last time this happened last week, I immediately switched from using the tablo app directly on my TV to using the tablo app on my (older) roku. The app on the roku worked fine and I have no problems with it.

Support wants me to try putting my TV on my 2.4G wifi network because they are blaming wifi problems. I don’t believe this at all, since all of my other streaming apps (netflix, disney +, amazon video, apple TV) all work perfectly directly from my TV on the 5G wifi. Also, my router is only about 5-6 feet from my wifi router.

This is VERY disappointing, as the tablo worked very well for the first 3-4 months of ownership, but now it requires regular rebooting and constant “messing with” to even get it to work.

Just a friendly reminder that isn’t an apples to apples comparison.

2 Likes

He @patterbt, had you been using the Tablo app on your smart TV before the firmware update as well, and it was better behaving? Or did this behaviour start when you got the TV and used the app on it?

Also to address your Netflix/Disney+ comparison, those apps just require an internet connection, by any means. Whereas an app being able to see a Tablo on your home network is not quite the same process. It involves looking at just your local network (LAN) to see if the device with the app is able to ‘discover’ other devices on your same home network, irrelevant to your actual internet access. Sometimes the Wi-Fi network frequency can affect what devices are seen. This is actually common with many smart home devices and systems.

Yes, I had been using the app on my smart TV before the firmware update. It would very occasionally lock up and need a reboot but not nearly as frequently as it does now. The thing I don’t understand is that my roku doesn’t have this same continual lost connection problem, and it is on the exact same wifi network as the TV; so I really don’t think it is a network problem. I truly believe there is some issue with the new firmware, my Tablo worked great for a good 3-4 months before this last update.

If your Roku can access the Tablo without issue, then that can rule out the firmware update, as that is specific to the Tablo, not the app you use to access it. Is it possible the TV itself also got a recent update? Those can happen automatically in the background if you have it set to, and could also be the cause of your issues.

This brings me back to the entire point I have been trying to get across to the customer support person. I told them that I believe the problem is with the “Google TV OS” app that is on my brand new Sony TV. I think it is somehow related to that app, since it seems to be the source of my problems. I think my TV did get a firmware update when I first unboxed it, about a month or so ago. I don’t have the firmware numbers for the google TV OS, but I can try to look that up if you think it would be helpful.

Based on what you said previously with my roku being able to access the tablo without problems, doesn’t that also rule out wifi network issues?

If it’s possible to see when the TV was last updated, that would be helpful for establishing a timeline to see if it coincides with your issues.

And no, it doesn’t unfortunately rule out network issues, but the network issues in this case would be an issue with your TV’s wifi module or driver specifically. Certainly not saying that’s guaranteed to be the problem, but it looks like we have isolated the problem to be on your TV. Have you tried switching to 2.4ghz as a test to see yet?

Another thing you can try is if you have a smart phone, download the Tablo app for it and see if your phone can see your Tablo. That would be further confirmation.

I will have to check my TV info when I get home, I’m at the office now. I do know that occasionally in the past, I have had the same “cannot connect to Tablo” problems on my iphone and ipad in addition to the TV.

But normally, I can access the tablo with app on my iphone, ipad, laptop, and roku without much problem. In fact, yesterday when I was at the office working, I streamed one of my recorded TV shows from home to my work laptop at our office just to see if it ever locked up. It played fine for over an hour.

In fact, when my TV tablo app locked up a few nights ago and said it couldn’t connect. I was able to open the tablo app on my phone immediately and connect w/o any issues. I did this to see if the hardware unit itself was functioning.

One question about switching to the 2.4 network. Do I need to switch BOTH the TV and the tablo unit to the 2.4 wifi? Or am I only switching the TV to the 2.4? thanks for your help.

One question about switching to the 2.4 network. Do I need to switch BOTH the TV and the tablo unit to the 2.4 wifi? Or am I only switching the TV to the 2.4? thanks for your help.

Is your Tablo also connected via Wi-Fi then? That could also be a cause, as the TV needs to connect over Wi-Fi to your router, which then also has to connect over Wi-Fi to the Tablo. Usually this type of setup requires a fairly robust wireless home network. This might point to your issue too, as the strength of each device’s (iPhone vs Roku vs Smart TV) Wi-Fi module differs.

But to fully answer your question, it depends on the distance to your router/access point for each device. 2.4ghz is a slower frequency but has a much wider range, with 5ghz being faster and shorter range. Try just the TV first and see if that changes anything, then if not, put the Tablo on it as well.