Connecting... can't setup

Hi!  I just got the Tablo 4 tuner and I can’t get to the configuration setup.  I’ve plugged it in to my ethernet network, the antenna cable, and the USB drive.  Then from my PC I connect to the URL and it detects the tablo and displays it as “* Tablo”.  I select it, then click the Connect button.  Then I see the “Connecting…” text in the center of my browser with the spinning circle above it.  It’s using a wired connection.

Here’s what I’ve tried so far:
  1. left it alone for 30 minutes
  2. reset the device
  3. unplugged the power
  4. switched the USB port the drive is plugged into
  5. attempted to configure from my laptop, a hardwired PC and my android phone
  6. I tried wireless configuration (only as a test) and could never see a Tablo SID the configuration page said to look for
My router has assigned an IP and I can ping it.  Any ideas?

I was just able to get through the WIFI configuration and it ends up at the same “Connecting…” page.

I just got my 4-tuner today as well and am seeing the exact same thing!  Connecting…and nothing ever happens.  The Tablo has an IP address and even hosts a webpage that just says "Nuvyyo Tablo Server"

Can somebody help?


Well, I tried the Android app and it’s working.  Apparently I’m having an issue with just the Chrome web app.  I’ll complete the setup from Android and go from there.

Hey guys had my 4 tuner for over a month now had the same problem at set up after 30 min of “cussin” i disconnected my VPN.  The web app cannot connect thru the VPN but…The Android app for tablets can (Which is why it worked when mv213 tried the app but not when ClydesdaleVA tried laptop/PC/android phone [no app for mobile phones!!!  grrrr…])  Not sure if you guys have one but I run full home VPN from my router.  and when I disconnected it connected and sync’d right away.  Good news is after you connect you can then reestablish the VPN and continue to use the web app via the laptop/PC/mobile device config. Now for Tablo Connect (remote viewing) you will need to add it to your DMZ as well as forward the ports then you can view remote (on WAN) with the VPN but yet still cannot view locally (on LAN).  Hope this helps guys.  Love my TABLO just hoping they come up with some solutions for us VPN users :wink:

Leaving it on overnight seemed to help.  When I woke up it was at the firmware upgrade screen.  I clicked upgrade but it brought me right back to the same screen.  So I decided to upgrade later and continue with the setup.  It’s now scanning for channels but isn’t showing any progress.

Okay, the web app seems to loose it’s connection/status with the Tablo device itself.  I don’t think it helps that I keep trying to reconnect but after waiting several hours I assume it’s hung.  I was finally able to get it configured when it was hung scanning for channels for 30 minutes showing no progress.  I finally refreshed my browser window and it actually performed the scan - and was quick!

I updated to the latest firmware and now it says the device is “Syncing” and no longer displays any shows in the Primetime section, or any other for that matter.  Also, shows no info in the Live TV or Scheduled sections.

Well at this point, it has no guide data or anything. Nothing in the Prime Time section, nothing in Scheduled, or any other.  The Settings section sometimes shows my channels, sometimes doesn’t.  I’ve tried different browsers and that doesn’t have any real impact.  The two things that have changed since my last post is that I’ve updated to the latest firmware and I clicked the Manage link in the Settings section and created my Tablo account.  It almost acts like I don’t have access to the guide data. The Settings section says I have until October 22nd to subscribe so that gives me the 30 days trail I’m supposed to get.  I’d go ahead and subscribe but I’m not sure how stable this thing is yet - so far not so good.

I’ve rebooted the device and still not success.  When I go to the Settings section it keeps saying the Tablo is still Syncing.  Eventually I get the message “There was a problem establishing an authenticated session with your Tablo. This could be due to either authentication or internet connectivity issues.”  However, my network is perfect working order.

I have several Roku connected to my TVs and they seem to work fine.  I get live TV and guide and program data. I can even see my scheduled program recordings.  So the problem seems to be the web app.  Not sure what the cause is.  I tried to watch live TV from the web app (Chrome on my Win8.1 laptop) the one time I got channel data on my PC and it never left Buffering.  My laptop is less than 1 year old with AC WIFI, used to stream Amazon prime in HD all the time so it’s not the laptop or the network.

Hey all, hit F12, then click “Console” and copy/paste what you have in a direct message to me, @matb33. I will get to the bottom of it right away.

@Artemus that sounds like a limitation imposed by the Tablo auth process that is necessary for web clients, i.e. communicating with the remote Tablo server. Native clients can talk low-level on the network, but web clients can't, so different auth process.

@ClydesdaleVA also open up a ticket with @TabloSupport -- there may be something at play that's outside of the webapp's control, and they can help you narrow it down. But if you can, do send me your console logs please

@matb33, I’ll do that when I get home (at work now) - thanks for helping!  I’ve already opened a ticket w/ support, waiting to hear back from them.

@Artemus I’m not running VPN at home.  My router is a straightforward NAT router.  I did try disabling a couple security settings on the router on the off chance they MIGHT interfere.  But they did not have an impact so I enabled them.

I disabled the Windows firewall for both private and public networks, no change in Chrome.  I made a trusted site within Explorer and when it said Syncing it appeared that it was downloading a lot of cover art.  But still no schedule within Explorer.  Chrome still has no schedule art work or channels (half the time).

@ClydesdaleVA I don’t think Internet Explorer is 100% supported. You should try Chrome.

I know they are working on Browser compatibility, but for now Chrome would be your best bet

@ClydesdaleVA @Jestep is correct - we optimize for Chrome at the moment.

I was using IE only as a test since the app in Chrome wasn’t working.  @matb33 said he found a bug and pushed it to Production.  Live TV, setting recordings, watching recordings, searching programming metadata, changing the channel lineup and auto guide updated, all seems to be working.  Bugs happen, great support!

Bugs happen, great support!

Glad everything got sorted out, and thanks for the kudos for @TabloSupport. We think he’s pretty awesome.

Just a follow-up in case it helps anybody.  I had to finish the setup using the Android app.  After switching to the android app I had no problem completing the setup.  Once setup was done though, I had to wait several hours before the program guide was usable.    Even then, the web app still did not work right. The program grid was blank.   This morning (15 hours later) the web app is working fine.  I think it would be nice to have a native (non-web) Windows app, but that would certainly a low priority request, LOL. 

I have to say this device offers the exact set of features I was looking for.  I’ve tried a couple of different HDHomeRuns, and the software support for them is pathetic.  You get crappy rudimentary apps and have to have a dedicated PC to record anyting…once you futz around for many hours installing kludgy 3rd party recording software.  I finally had enough.   Once I read the features of Tablo I was sold!  The built-in support for Roku is the icing on the cake.  Getting video from HDHomeRun to Roku is ridiculously complex.   So, Tablo, awesome device and perfect feature set!!!