Commercial Skip Not working

#21

Glad to see I’m not the only one with this issue. I really was looking forward to this. I have a roku TV and a Roku 3 device. Neither work. I confirmed on tablo settings commerical skip is enabled. While playing I arrowed down and confirmed the setting as well. It just doesn’t work. :cry::frowning:

#22

Doesn’t work as in you have yellow bars on your recording and the Tablo isn’t skipping? Or doesn’t work as in you don’t have yellow bars at all?

This is one feature where you really need to be specific on what the issue is.

#23

No, you need to be specific about every issue. With as much details as possible to allow for the developers to actually fix it.

I often hear “your software doesn’t work”. OK, which part doesn’t work? “It just doesn’t work” OK, what exactly did you do? “I tried to get it to do it’s job!” sigh…

/pet peeve

1 Like
#24

@TabloTV

I’m can’t remember where you wanted exact feedback of failures for commercial skip but I had the first occurrence since early Beta testing on Monday as my wife was recording the Bachelorette. As she was watching on Tuesday, it wasn’t a complete failure as during the commercial break the local weather team broke in to give updates on severe storms in the area. The commercial skip didn’t detect this but once they went back to commercials the algorithm identified the appropriate location and skipped the remainder of the commercial break.

Overall the algorithm has worked well for me on applicable programs. Just thought that I should let you all know of a time it didn’t exactly work. Keep up the good work!

#25

Good to know… Not really surprising it missed this bit since it does have trouble with news, but it may have also just thought it was a show segment…

Could be an interesting thing to take a closer look at. Thanks!

#26

If you really want to watch it choke, in different ways, you can record just about any of the Avengers episodes on the This channel. The BBC recorded the early years in black and white.

I especially like the one where the Roku app reported 12 out of the last 15 minutes were commercials. Of course it was wrong about 6 minutes worth.

#27

Two major issues!
First, on the premier set box for streaming TV, the NVIDA Shield, this skip feature seems to be a no show. Knowing that the Skip Commercial feature will NOT work on a manually scheduled show, and before I realized than it does not seem available anyway on the NVIDIA Shield, I deleted my Manual Schedule settings for the nightly news shows. I then used the “Schedule Show” method of setting up my nightly news recordings. That created a 2nd problem.

Second problem; I have selected in “Settings” for my Tablo to NOT record duplicate shows. I only get a repeat of last nights 6:30 PM NBC Nightly New show when it is aired at 2:00 AM the next morning. The 6:30 PM show does not record.

I’ll either have to allow both versions of this show or I will have to go back to a Manual schedule recording for a channel/time slot which I understand, if you ever provide a Skip Channel feature for the NVIDIA Shield, it will not work.

#28

I own a 2017 model of Nvidia Shield which I use for Plex. Since Nvidia Shield has less then 2% of the set top box for streaming it’s had to consider it a premier product unless that would be based on price.

If you had a manual schedule working to your satisfaction for News, deleting those schedules so that normal scheduling might be procesed by commercial skip probably isn’t going to work since News isn’t processed for commercial skip.

#29

You need to run the Preview version of the Tablo app to get commercial skip for Android.

And News is never processed for commercial skip, even if it’s a scheduled recording.

#30

I own a 2015 model of the nVidia Shield running the Tablo Preview app and commercial skip works on it for shows that are supported, see attached article.

#31

Did not realized News was a no go for Commercial skip. Thanks for the information FlyingDiver

#32

I am running firmware (2.2.26) but nowhere do I see the configuration screen as depicted in your attached link, titled {Tablo@Home}. Viewing this on a Win10 laptop and Chrome browser. I have all the features listed except for the skip commercial on. IE: Led, Recording Quality, Live TV Quality, Surround Sound, Fast Live TV Startup… but again nothing regarding “skip commercial”.

I’ve searched all the other “Menu” screens for this feature but do not see it. Sorry for being so dense.

NOTE: I have also looked for the “Skip Commercial” dialog in the “Settings” menu item via my NVIDIA Shield and it is not there. According to the “Settings” screen, I have an active subscription to the Guide.

#33

You can’t use a tablo app that doesn’t support commercial skip to turn commercial skip on and off.

Why not try the tablo preview app.

#34

As @zippy stated, you will only be able to access the commercial skip control on either an Android TV device, such as nVidia Shield or Fire TV, a Roku or an Apple TV. You must also use an app that is designed for commercial skip which is the Tablo Preview app on the nVidia Shield.

#35

I am still not sure why the commercial skipping does not work on my Tablo. I have the table dual lite. Is it compatible with that? I selected the option for commercial skip in the settings and also confirmed it is enabled while watching a show. I am running the Tablo app on the Roku stick and also on a Hisense Roku TV. It is also important to note that I am running a replacement Tablo Dual Lite because the other one had a bug. Tablo support sent me a replacement. WIth this replacement the commercial skip also still does not work. Any suggestions? What else do I need to check?

#36

Yes the Tablo dual lite is compatible with commercial skip when using an attached hard drive. If you are using the cloud storage, you will need to verify that it is compatible with Tablo Support or by another user here who is using the cloud storage.

Are you seeing a yellow dot and text stating that “Commercial skip is ready” when selecting a recording to watch? If there isn’t a yellow dot, then there should be a red or gray dot. Red dots should give a reason why commercial skip failed and gray dots are for programs that aren’t eligible for commercial skip processing. Tablo doesn’t always get it right, but if commercial skip processing has taken place you should see one type of indication on each program.

If you aren’t seeing any indication of commercial skip processing, then you might try deleting the Tablo app from your Roku, reboot the Roku and then reinstall the Tablo app. Check the settings screen and confirm that commercial skip is turned on and try recording a new show. Once the recording has completed, it may take an hour or two before commercial skip is available.

1 Like
#37

Ohhhh… That part I did not know. I am not using an external drive. I am using the cloud storage. Maybe that is why. I will connect a drive an test again. Thanks!

#38

Found this additional information in an announcement about commercial skip.

In order to be eligible for commercial skip processing, your Tablo DVR’s recordings must:

  • NOT be a Cloud DVR recording
    Only recordings made on a Tablo’s internal or hard drive storage are currently supported.
  • NOT be a manual recording
    Manual recordings lack ‘program type’ details and therefore are ineligible
  • Be completed successfully
    In-progress, failed, and incomplete recordings are ineligible.
  • Be created AFTER commercial skip has been enabled in your Tablo’s settings screen
  • Have completed Fast-Forward Preview processing successfully

Hope this helps.

#39

That was helpful. Thanks! I missed those details.

#40

I have had this very issue, FF once and now it stops skipping for any recording. It all looks good, says skip ready and its yellow. I see the markers but still doesn’t skip. I’ve restarted multiple times with no luck.