Commercial Skip Not working

#1

Commercial skip is ready is checked mark in yellow… however not working on any shows I have tried it on. It was working but looks like total failure even though it shows it’s ready

#2

Not sure what client you are using, but on Roku one must click the down direction to enable skipping while playing back. Perhaps it’s something like that?

#3

Roku…
Oh… I don’t remember doing that before I changed out a failing hard drive. I did have it on in settings.

#4

Yes com skip doesn’t work on all playback devices that include smartphones, tablets, Chrome browser on a desktop. It also doesn’t work on the OG Android and OG Fire TV apps, you need the New PREVIEW apps for that.

Roku and Apple TV are good to go.

#5

Using roku device. And I just toggled commercial on and off with up and down error. And it still did not skip commercials. And yes it was a show marked with yellow check mark ready ( Last man standing)

#6

On Roku the down button displays the players current setting(not tablo settings) And the okay button flips the players settings skip on/off.

But I’ve also had commercial skip recordings where if I FF at all and not into a commercial the player will ignore skipping all upcoming commercials. I’ve had to exit/disconnect the app to get the video to again honor/skip commercials.

#7

What new preview. My remote access not working either.

#8

There are 2 Tablo apps on the Fire TV, the Original app and the PREVIEW app.

#9

Not getting skipping on my Roku app (2.9.0 on Roku 4400X running Roku 9.0.0 build 4142).

Recording shows successful commercial skip information. Timeline shows yellow bars during the commercial times, so it looks like the recording is fine. (Classic 4-tuner with 2.2.26)

Down-arrow during playback shows commercial skip is on. But the commercials aren’t being skipped. I tried turning playback-skip off and back on, but there’s still no skipping action.

Problem may be related to what @zippy reported above: at the start of the show there’s a bit of junk left over from the end of the prior show, and I always skip over that.

#10

Some recordings that have commercials, are not being skipped. The message reads that “recording is not available for commercial skip” or words to that effect. Recordings that are commercial skip ready, DO NOT skip the first few batches of commercials, then starts to skip. Some recordings that are commercial skip ready, starts skipping too soon(or ahead of where the commercial actually starts), causing me to playback the recording to see what I missed.

If we’re not going to be charged a subscription fee to use this feature, well, then, okay as far as the problems with the feature go. If there is going to be a monthly fee for this feature–and I decide to use it–then I expect it to correctly work all the time. Doesn’t Dish TV have this feature? If so, does anyone know if it works properly?

1 Like
#11

Same exact hardware/software and same exact issue. Only difference is that instead of yellow timeline bars showing the commercials, mine are sometimes (not always) grey.

I have also hard rebooted the tablo (and waited for new show to record and have the commercial skip upload and download complete).

Yes, these are all “eligible” recordings and yes, the check mark for skipping shows ready.

#12

If you’re seeing grey sections that means that commercial skip is turned off at the player level:

#13

I have turned the feature on. After it ceased working, I turned it off, and back on. After that didn’t work, I hard restarted (power pulled - ~20 sec) and ensured the feature was on. Now, it doesn’t work, some commercials show yellow, some grey and it won’t skip regardless. MAYBE, the grey ones are from before I pulled power, at work, so I can’t check right now.

#14

In settings? Or in the player?

#15

Settings. It was working wonderfully for a week and I have not change the player settings at all. I can check them when I get home… Down arrow, correct?

#16

Here’s how to disable Tablo Automatic Commercial Skip on a per-recording basis from within the playback screen:

  • On Roku - Press down on the D-pad for Options
  • On Amazon Fire TV/Android TV - Press down on the D-pad for Settings
  • On Apple TV - Swipe down on the touchpad for Settings
#17

Thank you. I’ll check it later. Does doing it again turn it back on? I can imagine my wife accidentally hitting the down button on the controller…

#18

When you hit down on ROKU a message will pop up saying, “Automatically Skip Commercials: ON”.

If you hit enter or OK, it will toggle and say, “Automatically Skip Commercials: OFF”

So it’s not just the ‘down’ button that will do it.

But yes, if you toggle it again in the player window you’ll be able to get the skips to turn back to yellow and they should automatically skip again.

#19

Mine commercial skip is working - however there are occasions that it skips the first set of commercials, but keeps playing the second set even though it does show the yellow bar under that commercial set?

#20

That was it, it was off on the player. Thank you!

1 Like