Chrome won't work when Firefox will

Hey mate, something changed with Chrome for me some time ago and I can only connect with the incognito mode. (It’s something about my computer but I don’t know what it is.) Give that a go.

Chrome stop syncing for me as well a few days back. Nothing seems to work.
I tried incognito as you suggested and that does work.
I would still like to figure this out though.

Bizarre…yeah that worked, connected right away. Now we need someone to figure out a cure for it only connecting in incognito mode.

It may be an issue with a Chrome extension… incognito mode likely is running without the offending extension.

You’re a genius, mate! I disabled all the Chrome extensions and now I can connect without the incogito mode!

1 Like

John, for troubleshooting, you should add your extensions back one at a time and see which ones causes the connection issue. That would be helpful for the Tablo folks.

I removed all my extensions and still need incognito mode to connect. It’s as if there is a cache problem that isn’t getting removed so I tried manually deleting the contents of the cache folder, but still no joy.

Same here.
Tablo does work okay on my other computer running Windows 10 and Chrome though.
Something must have happened to my Window 7 computer recently. Haven’t figured it out yet. May be some network problem.

Okay, I got mine working. It may have been that Tablo pics and stuff stored on the computer when syncing didn’t have enough room on the hard drive. I deleted Windows 10 profiles that we are no longer using and cleaned the main drive until it had over 9 gb of space. I rebooted, and it connected on the first try. After it was done, I noticed that I now only had 7 gb of space. I had also ran CCleaner, so that may have been the cure too.

Interesting! Glad you managed to track this down.

New issue: This is NOT the same computer I was having trouble with. This one is connected to the tv, so it’s the one I watch the most. Most recordings now have stuttering video. The playback freezes every 4-7 seconds. Oddly, if I’m using another tab, the Tablo playback sounds smooth. it’s only when the picture is in the forefront that the freezing is occurring.
Playback of the same recordings is fine in Firefox,
I’ve tried clearing the cache from the beginning of history, resetting Chrome, uninstalling Chrome, running CCleaner, then reinstalling. all extensions are removed, Spybot has been run, I’ve rebooted, tried incognito mode…nothing works.

This could come down to the difference in video decoders being used in one browser versus the other. This definitely isn’t the case for all Tablos being accessed through Chrome and Firefox, but your machine could be hitting some kind of edge case. If a fresh install of Chrome doesn’t do the trick, it may be best to use Firefox.

I had a similar issue with the chrome browser on my iMac. Tablo Live worked on all my other devices including my chromebooks. I had just changed routers, so I was convinced that was the issue. I tried disabling my extensions and narrowed it down to the AdBlock. I’ve never had a problem before. I configured AdBlock to not run on the tablotv domain, and I’m back up and running.

I was having similar problems. The app on my windows 10 laptop found the Tablo, loaded all my channels, the listing was visible, but it refused to play anything, recordings or live TV. After messing around a bit, I finally disabled by ad blocker (AdBlock) and voila!, everything played. After that, I re-enabled AdBlock and went into the options for AdBlock to create an exception for blocking content on certain domains. Everything now works perfectly.

Oops! Did not see previous post. Sorry to be in the dept of redundancy dept.

1 Like

it’s 2019 and same thing is happening
It will NOT connect with Chrome or Safari - but Firefox AND Android apps is working
That is a BAD joke
I should have try that before replacing it

and the new update in Firefox does not have show “Most Recent” recording option - the apps does

this is very flaky service

Try the Incognito mode in Chrome, let us know if that works

Ouch it’s too early, I can’t read - need my coffee lol

Oh that’s another thread, I’m not that dense

If you’re running a VPN, try disabling it. I had this problem and disabling the VPN did the trick.