Chrome Headaches

Anyone else routinely have trouble with Chrome? I’m using Windows 10 and I get periods where it won’t play live or recorded tv. I end up trying to reboot the tablo, the hard drive, the router and that only sometimes fixes it.
Meanwhile, if I access Tablo on my phone, it works fine. I also got it working in Firefox from the same computer. I tried emptying the cache and restarting the browser, but that didn’t solve it either.

I’m on Windows 10 also, no issues here, though for the record I rarely use chrome to watch anything. Preference is Roku -> Phone -> PC

I’m on windows 7. Chrome doesn’t work unless you use

I’m not a big fan of Chrome. But this thread made me check to see how Tablo worked on it. It doesn’t. But works fine using Firefox with win7.

The newest version of Chrome apparently doesn’t like For now, the beta site is the answer.

I don’t think it has much to do with the OS - chrome 64 bit doesn’t work on mac either. It works on every other application in the flippin’ world - but not Tablo. Some QA would be nice.

I too am having issues with Chrome. The App will load, I can navigate the app but the guide will not populate. On my phone/tablets (Android) and Roku devices the guide is there and looks as it should. No matter what I do though it will not populate in a browser. This worked fine prior to the recent firmware update. Anyone else seeing this issue? Have any thoughts on resolution? Thanks!

After the 2.2.8 I again can’t connect with Chrome but can with my Roku’s and my android tablet. I tried with Firefox and connected right away. I’m switching to Firefox.

Weird, I figured something was broken on Tablo’s end with Chrome, but I just tried Chrome on my Windows 10 laptop. No issues whatsoever connecting to Tablo and navigating around the interface.

Go to Settings, Advanced Settings, then “Clear browsing data” in Chrome, but make sure to also check off “Hosted app data” when doing this, it is NOT selected by default.

Then restart the browser, and navigate to

This clears all previous connections to your Tablo and it will connect like new for the first time. If any DB changes were made in 2.2.8, this should fix them.

@Lee_Hodge @DoveMan

Or you can go to Settings, Advanced Settings, then “Content settings…”, then “All cookies and site data…”, search for ‘tablo’ then select the website and hit the X button.

This will do the same thing, clear the Hosted app data for

The latest version of Chrome broke the Tablo connection at Older versions apparently don’t have the problem. The beta site works on the newest Chrome.

I can only use the beta version as well.

Hey folks - the latest version of Chrome did indeed bork something. We’re on it and will be pushing a fix today.


Thanks - my Chrome was on v46, I’ve now upgraded to v47 -> Version 47.0.2526.73 m

Hey folks - We’ve pushed a hotfix to Hit refresh on your browser and give it another shot.


Did you upgrade from Windows 8.1? If so how do you like the change?
My system is working well and so I’m reluctant to upgrade to 10. I used to believe upgrades were just what the word implied - a grade up from previous system. Now it appears to be more of a crapshoot.

@theuser86 I did what you said and it will not connect with Chrome. I have had problems connecting with Chrome since the 2.2.2 update was released. The Beta Chrome page will not connect for me either. Thanks for the suggestion. @TabloTV the hot fix did not work. I’m running Windows 10.

2.2.2 or 2.2.8?

@theuser86 I have been having problems with Chrome since the 2.2.2 update. Right before the 2.2.8 update I was finally able to connect with Chrome again but then after the 2.2.8 update once again I am unable to connect.