Can't watch anything on Chrome browser

I’m seeing the same problems in Windows 10 / Chrome and Windows 7 Chrome. I did a complete wipe of my browser cache and tried the shift+refresh with no luck.

I’m going to try to re-install chrome to see if it helps - but I would have to agree that we shouldn’t have to remove the broswer- but at this point it’s worth a try.

I agree you shouldn’t have to re-install, but it can’t hurt if it’s already not working.

Before you re-install, can you also reboot your router, then Tablo and then your computer?

that’s all been done already.

Removed Chrome, Rebooted, Reinstalled. Problem solved. Good suggestion User.

Sadly, I hope that support can figure that one out. Removing Chrome shouldn’t be the fix.

No problem. But as I said, even after the update to the website I was able to connect just fine on 3 different computers using Chrome, so the problem is not a global issue.

It may not be global, but it’s obviously something that affects a sub-group of users. Dunno if there is an extension causing the issue, or possibly a security setting in Chrome mucking up the mix. At any rate, thanks for the suggestion. I posted my findings here

@JackK @indianchief1000 All that reinstalling did was change your Chrome settings back to the defaults. I’m willing to bet you had plugins or scripts blocked in your Chrome Settings. If you sign-in to Chrome on all of your devices then those settings are synced. I purposely block plugins in Chrome to prevent videos from automatically playing in ads on news sites.

Yeah - its possible that one of my extensions is causing the issue - I don’t use too many, but I do have a few. Oddly enough I haven’t added any extensions in months - so when they moved from Flash to HTML5 - it had to do with that migration.

If it pops up again I’ll dig deeper - between this and the channel issues I mentioned in my other post - I was just ready to have it fixed.

OK, I think I figured out what the problem is…Flash. With the current security vulnerability on Flash, browsers are blocking Flash from running. Chrome didn’t give me any message, but Firefox pop up with a warning message. If I allow it to run, the video started to play.

I thought Tablo no longer uses Flash. When I was still on 2.2.2 firmware, I remember there was an option where I can choose to force html5 or external player. That option doesn’t exist anymore. Using Flash is just not safe.

The website in Chrome no longer uses Flash for playback. You must have some weird settings going on in Chrome. Hence my recommendation to uninstall Chrome and start fresh.

I doubt it is the settings. If it happen on 1 device, yeah maybe. But 3 devices, don’t think so.

Chrome operates differently on the Android OS devices such as a smartphone and tablet, than it does in Windows.

For Chrome in Windows, you could try a re-install of Chrome.

For the Android devices, I recommend you use the native Tablo app from the Google Play store rather than the Chrome browser.

Reinstalled Chrome, still didn’t work. Yes, the Tablo app on the android phone works. I just want to use the browser on the phone and see if it is doing the same thing and it did. I can use FF browser and allow Flash. Chrome didn’t give me such option. Again, I believe Flash is the problem and Tablo should playback in html5 instead of Flash. Flash is being ban by many browsers because using Flash is just not safe.

Tablo stopped using Flash in their last web update.

1 Like

Maybe somebody from Tablo can confirm this?

All I can say is…when I enabled or allowed Flash to run, the videos either from Recordings or Live plays fine.

I’m not from Tablo but I can confirm is using the HTML5 player on my Chrome on my computer.

What OS is your computer running by chance?

I am having the same issue… Circling while playing live/recording and nothing happened. I tried to uninstall Chrome, reboot and reinstall but in vain.

So far I’ve tried with Win7 IE10/Chrome/Firefox(FIrefox was a new install), all the same.

This also happens on Mac 10.11 with Chrome. I didn’t try with Safari.

@TabloSupport, this is a really bad bug. Is there a way to mitigate this issue?

Safari on OSX works fine… I’ve been using it for now.

Have you tried rebooting your router, then Tablo, then compuer in that order?

I tried with Safari this morning, and yes it works. I still don’t understand why this doesn’t work on my Chrome(s) across Mac/Windows.

I did not reboot router/Tablo/computer in this specific order since I don’t think router should have much to do with it. Tablo/compuer have been rebooted couple of times but it didn’t help Chrome.