Can't set up Tablo Connect on ASUS RT-AC56R router!

Settings screen says I need manual configuration.  This is a fairly new router.  Is there a setting I need to look at in my router setup that will allow automatic configuration? The UPNP is already enabled.

  1. What is your ASUS router plugged into? I sit just a modem or a modem/router combo? Please provide the brand and model of the device.

This is important as you could be using a router behind a router which will not work with port forwarding.

setup portforwarding on those ports specified in the tablo connect setup page.  assign a static ip address via mac address on the router, done.

as @theuser86 said provide make and model and we can help you by telling you want screens to go to.

It is not plugged into another router.  It’s plugged into a modem.

Later tonight I can add screenshots of my router setup screens.



  1. What is the make and model of the modem please?

  2. When you log into your ASUS router, what is the WAN IP? I don’t need all the numbers just the first 3 sets, you can leave out the 4th set if you’re worried about privacy.

@Nick We’re also happy to do this through a remote session if it’s easier for you. Give us a shout if you’d like to go that way.

@Nick @tablosupport Just a heads up, I have this router and it was remotely configured fine for me.  So there may be something else going on here.

Just as an FYI, what Ports does Tablo Need?  TCP, UDP or both?

@jbanks25 TCP!

As for the modem, mine is pretty uncommon. I live in a rural area and get my internet via a wireless antenna on my roof that receives from a transmitter a few miles away. Its essentially a radio. The only thing coming into the house is an ethernet cable with a power supply attached to it.

Dumb question, do I need to set the router to use a static IP? Right now it is set to Automatic.

Here is my WAN page and then the page for port forwarding. I don’t know how to set up the port forwarding. Can you tell me which numbers to put where? (from the public and private port numbers I am getting from the tablo app)

Automatic IP for WAN is fine. But go to the Status page, what is the actual WAN IP?

An IP address looks like just in case you’re wondering

@Nick -

I think you need to go to LAN, that is where the DHCP server is configured.  you should be able to add your MAC address to assign a static ip to the tablo.

Portforwarding just needs to have the port of the incoming connection request WAN side mapped to the lan side port and ip of where the router needs to pass the information.  portforwaring should look like this: now this isn’t exactly what yours will look like as this is a screen scrape form my pfsense and these rules live in the NAT section, but yours should look similiar:

this may also help you…

and this one shows manually assigning an IP address to a device on the network using the MAC address.  scroll down and look at the picture

section of picture "Manually assign ip address…"

MAC address of tablo = {you can look it up on the bottom of the unit}
Lan IP = whatever you want the DHCP server to assign every time the device connects to the network or requests and address.

***Do not make this address within the designated LAN DHCP IP pool range.
Example: Range of ip addresses assigned by DHCP server {100 - 200}
make your static ip .90

Here are screenshots of what ports Tablo says I need to forward and how I set it up, but it still isn’t working.

Probably gonna need Tablo support…

Looks right - power cycle the router, wait 2 minutes then power cycle the Tablo.

Confirm the internal IP of the Tablo has not changed, that is the IP.

Also I have noticed that Tablo can sometimes report the ports are not forwarded properly but Tablo Connect still works, so give it a try.

You also still have yet to tell me the WAN IP of the ASUS router. If it starts with 192.168. or any internal IP range like 10.0. that is where your problem is (that you have a router behind a router). It would be great to know what the modem is for us to help.

@Nick If you haven’t already, send us a ticket. We can check your Tablo’s ports from our end to see if they’re responding correctly. Feel free to include the above screenshots (or any more that you may have) in your note.


I can’t find a WAN IP for the router.  The following is what it says on the WAN DDNS page.

DDNS (Dynamic Domain Name System) is a service that allows network clients to connect to the wireless router, even with a dynamic public IP address, through its registered domain name. The wireless router is embedded with the ASUS DDNS service and other DDNS services.
The wireless router currently uses a private WAN IP address (192.168.x.x, 10,x,x,x, or 172.16.x.x).

This router may be in the multiple-NAT environment and DDNS service cannot work in this environment.

Enable the DDNS Client Yes No