Can't find my Tablo

For the past 5 days or so my Apple TV and my iPhone app have not been able to find my Tablo.
I’ve run through both the reset functions (button on back and power cycle) and hasn’t resolve it.
Any suggestions?

Tried the instructions on screen: rebooting of router, Apple TV and tablo. Nothing

When your Tablo reboots, does the blue light on the front eventually go solid? Or does it stay flashing?

Stays flashing. Once every second

If it stays flashing that means your Tablo is not connecting to your router properly, it is not getting an IP address from your router.

Is your Tablo hard wired to your router or connect to it via WiFi?

If hard wired, can you try another Ethernet port on the router? Or try a different Ethernet cable on the same port?

Wifi connection

Can you try hard wiring the Tablo to your router? Even if it’s moving the Tablo to beside the router and disconnecting it from the OTA antenna.

You can at least test if you can watch the recordings.

Will try that. I’ll check back

I hardwired it into the router (Ethernet). It sees the tablo but can’t connect to it.
Here’s what I get

HOWEVER, it was able to connect via Apple TV.

Why do you have a VPN enabled on your phone? Turn it off and connect your phone to the WiFi on your router.

But there’s no VPN on the Apple TV. Even if I turn the VPN off on the phone how does that affect the Apple TV?

You said yes you were able to connect to the Tablo on the Apple TV. And your screenshot shows you cannot connect to the Tablo on the iPhone. I am saying turn the VPN off on your iPhone so you can connect to the Tablo on your phone.

The iPhone Tablo web app does not work well if you have a VPN enabled on your iPhone. Same thing would happen if you were running a VPN on your computer and were trying to use the website in the Chrome browser.

Leave your Tablo hard wired to your router. And then try connecting to it on other devices than your phone, try a tablet (say an iPad), Roku, Fire TV or the Chrome browser on your computer. If you can connect to the Tablo on everything except the iPhone then you know the iPhone issue is the VPN.

Then the last issue is maybe your WiFi card in the Tablo is dead if you cannot connect the Tablo to your router via WiFi. My point of hard wiring the Tablo to your router is if you can connect to it on all your devices when it is hard wired it means the Tablo device is functioning properly, and maybe it’s just the WiFi connection that’s the problem.

Will do. And then I’ll check back.

I’m actually about to replace my router as the current one fell a few weeks ago. Was having issues in general and then they disappeared (network not holding on my laptop, etc.). Then everything was fine but then all of the sudden the Tablo won’t connect (wifi, apple TV) so if it doesn’t connect STILL I’m going to replace the router first.

Turned the VPN off on my phone and still couldn’t connect. Same message as screenshot above.

Can you connect to the Tablo on other devices? Tablets or computer?

in the screenshot above, try hitting the x on the right side. - deleting the tablo and starting over with this device/app.
Since you changed networks, maybe some remnant looking for it at the wrong place.
Although, supposedly it’s suppose to “check home” first, then discovery or last know address… well who knows something isn’t working.

It took multiple attempts but I was FINALLY able to connect over the WiFi using my ipad and then my iPhone.
Not sure why it took multiple ‘connects’ though.

So your Tablo is still hard wired to your router and everything can connect to it? Guess now it’s time to try connecting the Tablo to your router via WiFi.

Replaced my router and everything seems to be connecting to it fine. I disconnected the Tablo from the hardwired connection to the old router. It is now, theoretically, able to connect to wifi.
I tried connecting with both the Apple TV app and my iPhone app.
Will not connect.

Tried reconnecting via the WiFi setup mode but it wouldnt broadcast the ‘Tablo’ network.