Cannot connect with new fios router

We just moved and got fios. Unfortunately, I cannot connect the Tablo to the network via WiFi. I see “tablo_xxxx” on the network but when I try connecting I get a no response error. Do I need to do anything special to use it with fios?

I assume your Tablo is not connected to your Fios router via an Ethernet cable. And you’re trying to connect the Tablo to the router wirelessly.

When you say you see Tablo_xxxx on the network, do you mean on the list of connected devices to your Fios router?

Cause the Tablo_xxxx is the name of the Wireless Network broadcasted by the Tablo, it is not the name of the device. You connect to that WiFi network using your iPad for example, then run the Tablo app.

See link below on how to edit the WiFi on your Tablo.

All the guides here may be helpful for you to read if you’re not using an iPad.

I see “tablo_xxx” as an available access point, not a device connected to the router.

I had everything up and running in my previous house without any issues. The problem seems to be our new fios router (only thing that’s changed).

I’m aware on how to set it up via WiFi, however it is not working…

I followed the document you linked to and the last step is where it’s failing. I cannot connect to the tablo.

The last step as in you hit “Join” after entering the password for your Fios WiFi network, and the Tablo will not connect to your Fios WiFi network?

“Once you have typed in your password, select ‘Join’.”

Meaning I went to IOS settings and tried connecting to “Tablo_xxxx”. When I connect, the page does not refresh with a list of ssid’s to connect to so I’m never given the opportunity to “join” .

That’s weird - maybe try deleting the Tablo app from the iPad. Reboot the Tablo and reboot the iPad, then install the Tablo app again on the iPad.

If you can successfully connect to the Tablo_xxxx WiFi network on the iPad then the Tablo device sounds like it is working correctly.

I am not using the iPad to do this; I am using our Macbook.

I see, you said iOS setting, which is only applicable to an iPhone or iPad hence my assumption. So you’re using the Chrome browser on your MacBook?

Can you try a smartphone or tablet for the setup? It is possible the website in the Chrome browser on your MacBook isn’t refreshing properly after you connect to the Tablo_xxxx WiFi network.

Also, did you create a new SSID and different password for the WiFi network on the new Fios router?

Sure, when I get home tonight, I can try connecting to Tablo using Safari instead of Chrome.

I did create a new SSID and password with the new FIOS router. I was able to connect to my new router with my phone, macbook and smart tv without any issues…

Let us know how it goes.

The Safari might work.

But do you have an iPhone or Android tablet you can try to do the setup through as well?

The strange thing about this is that I used Chrome, just before we moved, to re-establish a connection to our Tablo when I had to move the antenna from the roof. I had no issues doing it then. Why all of a sudden would it cause problems now?

I find the website through the Chrome browser the most problematic recently. I can connect to the Tablo with no issues on 2 desktops, 1 laptop, 2 iPads, iPhone, 1 Android tablet, and 1 Galaxy S8.

But I have one desktop where I couldn’t connect to the Tablo in the Chrome browser. I cleared all browsing data, no go. I uninstalled Chrome and re-installed, no go. I have to format my computer and do a clean install of Windows before it’d connect.

Why? No idea.

I tried again from safari and still will not work.

Here are the steps I took:

  1. Turned on Tablo after it was connected to HD antenna
  2. Went to
  3. Clicked on “Add via Wi-Fi”
  4. Went to IOS “wifi settings” and clicked on “Tablo_xxxx”. Computer connected to it
  5. Waited for the page to reload with the SSID’s around me that Tablo can attach to.
  6. Gave up on waiting an hit refresh. Page says “Safari cannot find server at

Open a Support Ticket directly with Tablo.

Or try another device, not a computer.

Throughout all of this is your Tablo flashing slowly? The blue LED shouldn’t be steady / solid unless it has connected to a network.

Yes, flashing slowly. I opened up a ticket last night. Hopefully I’ll hear back tomorrow.

Too bad for Thanksgiving / Columbus Day.

Your computer is connecting to the Tablo_xxxx wireless network so the next screen with the SSIDs listed should appear.