Can’t stream over T-Mobile One Plus Unlimited Plan


#21

Sounds like the 55+ plan doesn’t force 480p streaming. Unfortunately I need 6 lines so it’s not an option for me. Anyway, good to know when I call T-Mobile.


#22

It’s hard to say if we’ve got a trend here, as some folks with T-Mobile (@ChrisFix) appear to no issues. That said, a few of you have definitely pinpointed the origin of the problem to cellular connections, and most of those cellular connections appear to be using T-Mobile as a network.

We’re still looking for more data on this, so to any/all T-Mobile users: please let us know about your experience with the Tablo Connect feature.


#23

@stevenme

Yes it does…all the unlimited streaming from T-Mobile’s 55+ plan is 480p…it says so right on the plans homepage.


#24

Had the TMobile One Plus plan before switching over to the Tmobile One 55+ plan when it became available, which I am on now. Both stream just fine to my LG V20 with no problems as long as it had the 4G LTE signal and did not fall back to the "E"dge band. My location in is the middle Georgia area.


#25

Could it be only iPhones are having an issue on T Mobile?


#26

I’m using the 55+ on Blackberry Priv with Android OS on a public transit bus from Windsor to Hartford. Streaming with no problem using 1mbps. Now, if only the driver would avoid some of these potholes…


#27

This is looking like a real rats nest issue. Tablo is the only video stream that doesn’t work over T-Mobile One on my devices, so it’s not a show stopper. In a pinch I can tether my iPhone 8+ to my iPad Pro (upgraded to T-Mobile One Plus, 4G speed up to 10GB) and stream Tablo in 1080p.

I do think it would be worth while for Tablo to at least contact T-Mobile to see what they can do to be compliant, but I also understand it probably affects a small percentage of users and may be a low priority issue.


#28

I found this document online:

The term “BingeOn” is outdated since now One and One Plus use this technology full time, there’s no user option to disable it. Hopefully Tablo engineering can find some clues in this doc to make Tablo video streams more compatible.

Quick review of my config:
iPhone 8+ iOS 11.1.1, T-Mobile One
iPad Pro 10.5 iOS 11.1.1 T-Mobile One Plus

Where Tablo streaming works:
Connected to home WiFi
Connected to Starbucks WiFi (using remote connection)
Connected to Starbucks WiFi using OpenVPN to home network
Using T-Mobile, iPhone 8+ tethered to iPad Pro (limit imposed of 10GB/mo) using remote connection
Using AT&T 20GB/mo data plan (cancelling once all devices are on T-Mobile) using remote connection

Where Tablo streaming fails:
Using T-Mobile (both devices)
Using T-Mobile with OpenVPN

It’s pretty clear the issue is with T-Mobile One and possibly iOS. It also could be geographical in that the BingeOn technology may not be enabled everywhere. I’m in the Boston area and so far it’s a consistent fail here.


#29

It is a consistent “fail“ for me as well.

I am also using T mobile One Plan 55+ on both my iPhone X and my wife’s iPhone 6 Plus both iOS 11.

The iPhone 6 Plus has been on iOS 11 for a long time (including betas) and has been on the T-Mobile plan for quite a few months with no issues regarding Tablo performance.

Both iPhones stream all other video sources with no issues Including Netflix, Amazon Video, and many other video sources.

I personally would point the finger at Tablo’s latest iOS release, since the prior Tablo software works fine (with regard to streaming) on iOS 11 and T mobile One 55+. I really do miss having wireless access to Tablo in my car, and hope that somebody figures out what the issue is here.


#30

One more comment:

It would be extremely useful to see if any Android phone users using T-Mobile One 55+ are able to stream Tablo. It would then be easier to distinguish this as a T-Mobile carrier issue versus a Tablo app issue.


#31

I’m on the T Mobile 55+ plan, with a Samsung Galaxy S6, running Android 7.0, and can stream Tablo with no issues on T Mobile’s network.


#32

Thanks for replying @lkahhan.

Without exception, EVERY update of the Tablo iOS app has created new problems for me. I won’t even attempt to enumerate. After years (several YEARS) of such updates, the basic player is still crummy, with a useless scrubber, essentially no ability to play live recordings without freezing, and all sorts of annoyances.

I am guessing that a release of the prior version of the app or its predecessor would magically restore my T-Mobile access.

Larry


#33

As I reported above, T-Mobile 55+ plan (although I don’t think that the plan really matters here) and Pixel XL / Android 8.0 - streams Tablo over cellular data without issue.


#34

Hope that @TabloSupport will take a serious look at this. The prior iOS Tablo app (or the prior release a few days earlier) broke this feature IMHO.

It is most likely NOT a coincidence that I now see random but frequent error messages stating that syncing could not be done due to “connection” issues. These suddenly began appearing after the release of the “fix” for syncing larger databases. I never had any syncing issues, messages, or other such annoyances in my prior YEARS of use.


#35

Maybe the Tablo iOS guy needs to speak with the Tablo Android guy? :slight_smile: I do remember one guy having an Android problem with one of the newer Galaxy S series phones a while back, but it’s since been fixed. There was also an issue where remote access worked only with one streaming quality setting. Other than that, Android has been relatively trouble free,


#36

Just wanted to check in: we’re still tracking the issue, and we hope to budget some time to try and debug this soon.


#37

Thank You @TabloSupport


#38

I was having problems but after loading last beta, my T-Mobile problem went away. That is the only thing about the beta I’ll mention.


#39

I had the issue on Galaxy S7 until last beta which fixed it.


#40

I have the same issue, ipad will stream fine on wifi, won’t stream over tmobile. I also have the tmobile one plus plan. This is the same using the app and through the web.

When I upgraded to the ios 11 beta, the app stopped connecting and syncing, so I began using the website version. This worked fine on both wifi and over tmobile, I could stream live and recorded shows. Then, when ios 11 moved out of beta, and tablo upgraded the app, I was again able to connect and play on wifi using the app as well as website, but nothing would play on cellular.

Android works fine over tmobile, everything works as expected. Ipad app and website both work over wifi. Ipad app and website both load data and sync while on tmobile, but no video will play, live or recorded.

It used to work on tmobile before the new app and before ios 11. I wish I knew if it was tmobile, ios 11, the new app, or some crazy combo. I need my tablo to work again! I am actually considering selling tablo and switching to plex’s dvr. I hate to have to do that, I shelled out for the lifetime sub and all!

The only other issue I’m having when viewing remotely on android and my computer, on both tmobile and wifi, any bitrate over 2mbps (other than direct stream) stretches to a strange aspect ratio and a blocky green mess shows up on the bottom of the screen. It’s probably unrelated, but I figured I’d bring it up, just in case.