Birds chirping on the background in recordings

I looked up the instructions on the internet. The instructions sent me to the Star button and look for Sound settings.
Unfortunately, the sound settings were not one of the options that opened up. So I will look for the instructions on my Roku 3810RW

The Roku instructions that came with my Roku 3810 RW were not any help. Will have to do more research to find the right combination of buttons to get where I need to go.

I gave you the instructions. Do not use the star button, the star button is to change certain settings while something is in progress of being played. When on the home screen, do the following. That is when nothing is playing and you have exited all apps. When on the Home Screen, if you scroll down there should be a section for “Settings”. Look at the screenshot below, the last option below ”Streaming Channels” is “Settings”

Try the following:

  • Press the Home button on your Roku remote.
  • Scroll up or down and select Settings.
  • Select Audio.
  • Set Audio mode to Auto.
  • Set HDMI to Dolby D

Thank you for all your help. I will try this today and let you know. You are a wealth of information. It also shows me how little I know about Roku.

The auto stereo was selected and under HDMI Auto detect was selected.

Leave the Audio mode to “Auto” but change the HDMI to “Dolby Digital”. The Roku is not properly automatically detecting what your HDTV is capable of. Then you will be able to turn on surround sound on the Tablo and watch live TV and new future recordings done in surround sound.

Any update on this?

I left the setting on the Roku where they were and also on the Tablo. I reported the problem to Tablo.
They said signal strength was the problem. Strange, as the picture quality is excellent. I am only 26 miles from the TV signal towers.
On Sunday, I recorded two shows Supermarket Sweep and The Rookie. Supermarket sweep had the chirping sound so it was not watchable. The Rookie was recorded properly and had no problem. At the same time, I recorded Supermarket Sweep on a DVD recorded and there was no problem with the sound. This leads me to believe it is a Tablo problem which Tablo will not help me with.

Blockquote

I never have this problem since I turned Surround Sound on!

I don’t disagree with this, but why shouldn’t Tablo correct the transcoder so it isn’t a problem? I just joined today because I am a new user and having this issue and I am blown away at how many users seem to want to blame other users for the problem. I’m also discouraged that this has been going on for over a year that I can see and it doesn’t seem that Tablo is even particularly interested. The only answers I’ve seen from them is that it’s a signal strength issue, which clearly it’s not.

I have no idea what the exact issue is, and if it is the transcoder’s fault, or it’s a signal issue combined with the transcoder. But the transcoder in the Tablo is hardware based and it is from another company so maybe they cannot even change the transcoder firmware?

Regardless, turning surround sound on seems to fix the problem because there is no transcoding of the audio. Most users should have no issues with surround sound on cause almost all HDTVs support 5.1 AC3 audio over HDMI. Most of the time when it doesn’t work it is cause the syste settings on the playback device are wrong rather than the HDTV not being able to support it (that is the settings outside of the Tablo app).

What if I had a phone that wouldn’t play back surround? I had turned the surround off per their instruction because they say it doesn’t work with all phones. That seemed reasonable. Now saying that you have to turn the surround on because there is a problem with the transcoder is completely unreasonable. They didn’t write the code? That’s fine. If they can’t get that code to work with their product then they need to source different code. I work with medical devices. When we have things that don’t work, sometimes our helpdesk fixes them and other times the device manufacturer’s help desk fixes them. Not once in 20 years has someone said to me just live with it because it came from the other company. That answer is beyond useless, it is contemptable.

Not to argue against your point, but there is a solution available for Android phones that can’t play back surround sound natively. I use ota2GO for exactly that scenario. I’m not having the issues you guys are having right now but I have surround sound enabled on our Tablo because our main TV has an Atmos sound bar connected to it. My Pixel 5a does not support surround sound but I use ota2GO to download recordings and utilizing MXPlayer play them on my Pixel 5a.

Actually, that issue was on the phones end (no sound at all) and was resolved when they did a firmware update. My point was simply that for one error they tell you to turn off surround and for another error they tell you to turn it on. Neither of those answers are acceptable substitutes for just making the thing work correctly. That is all.

The number of years this has been reported tells me Tablo has no clue what is causing it.

Tablo device: 2.2.40 1.9.20 build 1011 [202112081441]

Daily, using either my NVIDIA Shield {Panasonic 3D tv}, Samsung Smart TV, or Linux based laptop via a FireFox browser, if I try a live show, and get this bird like chirping, I can switch channels, and it will be gone. Going back to the original channel, and the chirping is gone. This works 100% of the time. If I don’t do it, my recordings will have the chirping.

This fix will remain until the Tablo is rebooted, which I have to do every night for a different problem where I get a no or weak signal message for every channel, and some of the stations are within walking distance. Rebooting every night 100% fixed this no or weak signal condition. The Tablo is shut off from 12:30 pm until 8:00 am the next morning.

I have Surround sound shut off as it does not play nice with my Panasonic 3D TV connected to a sound bar via fiber optic cable.

My home automation handles the shutting down and powering up each day but I have to then manually update the guide every week or so.

Not that it sounds like you have any other option right now given the problems are you encountering (sorry to hear you continue to encounter them), but I would take a guess that the overnight maintenance that occurs is more than just a guide update so your unit may be missing out on those processes as well, which probably isn’t a good long term situation.

I get firmware update notifications and have always installed them. This chirping problem is at least 6 years old and never resolved.

I am having an issue where it’s a loud pop and then a chirpy sounding thing but not like the Meredith video above… more like a startling Eagle hiss… or maybe a Hawk… … my rooftop local satellite installer said that did not sound like any issue caused by how they installed the antenna. … just wanted to let you know nobody is crazy on these threads. I hear a lot of people just saying basically to “give up” …