Birds chirping on the background in recordings

Oh yeah! I forgot to update this thread after my setting of surround sound to ON, the chirping or water dripping sound went away, completely.

1 Like

Same problem. Did you ever find a fix for this problem? The video quality is excellent but the chirping sound makes watching the recording unbeatable. Tablo Dual using Roku for streaming back recordings.

Yes, this problem needs to be addressed.

Have you turned on surround sound on your Tablo? It is under the Tablo settings.

I changes the setting and the Tabo ((Dual) refused to record two TV shows off the air.
This is not a “good fix” if I lose the ability to record TV shows.

Sounds like your Tablo has more problems than you think. Changing the recording setting to surround sound on should not stop it from making recordings. Open a support ticket directly with Tablo Support so they can look at your logs and see what’s going on.

With surround sound on, your Tablo is actually “doing” less work, it is not transcoding the native 5.1 AC3 audio to 2.0 AAC.

If indeed your TV does not support pass-through of 5.1 Surround Sound, but you had enabled then later disabled Surround Sound on your Tablo you may see:

"This program was recorded in Surround Sound, which is not supported by your device."

Tablo recordings are created with a singular audio track - either stereo or Surround Sound.

It is not possible to change the audio track of previously created recordings, so unfortunately this recording will not be playable on unsupported TV setups

What is the make and model of your HDTV? Almost all HDTVs support AC3 passthrough over HDMI. You just need to have the correct Audio settings on your Roku (this is the system settings on the Roku, outside of the Tablo app).

TV Viso by LG 29LN4510. I did not see any adjustments on the Roku Streaming Stick + 3810RW. Could you direct me to the general area to find the adjustments? You can understand my reluctance to mess with adjustments because I already lost to TV show recordings.

You didn’t lose them, it sounds like the recordings are there are on the Tablo you just can’t play them back on the Roku. Do you have a computer with Windows 10, or an iPhone or iPad? You can try playing back the recording on one of those devices to see the recording didn’t fail.

Did you look under the system settings? Try the following:

  • Press the Home button on your Roku remote.
  • Scroll up or down and select Settings.
  • Select Audio.
  • Set Audio mode to Auto.
  • Set HDMI to Dolby D

If your options are different, please post a screenshot so we can help.

Furthermore, from the manual of your HDTV, it does support Dolby Digital (AC3) audio over HDMI.

With surround sound set to “On” under the Tablo settings your Roku is able to playback the recordings if your Roku system audio settings are correct.

I quote from page 19 of your TV manual:

“Supported HDMI Audio format: Dolby Digital, PCM (Up to 192 KHz, 32k/44.1k/48k/88k/96k/176k/
192k, DTS Not supported.)”

Link to manual:

Thank you for the help. I will have to spend some time with your suggestions. I previously deleted the TV shows that said they could not be viewed.

So to confirm the shows did in fact record you just couldn’t play them back on the Roku?

When I went to playback the recorded shows it said they could not be recorded. I do not remember what Tablo was saying. I will have to take notes next time. I turned off the surround sound because this is when the problem said it could no longer record the shows (two over-the-air TV shows). I turned on the surround sound as a fix for the chirping sound that was on a previous recording of an over-the-air TV show on CBS Equalizer. The TV show Equalizer had a chirping sound throughout the recording. A very loud chirping sound made the show unwatchable. I have another TV channel that is not as strong that I will record Equalizer this week to see if it makes a difference.

You mean could not be played back?

The message on the Tablo led me to believe that the recording did not happen due to the settings. I changed the settings back to original with surround sound turned off/ Since then the recordings have worked.
Tonight is CBS Equalizer (which had the chirping sound last week). I am recording this again on the Syracuse station and the Utica station. I have two Dual Tablo’s. The Utica station is the weaker of the two stations. Suppound sound turned off.

This is very unlikely, turning on surround sound on shouldn’t make the recordings not happen. The recordings were likely complete and the error you got was the recording couldn’t be played back cause your device didn’t “support” surround sound. However, system settings on your Roku are just incorrect, your Roku and your HDTV can playback surround sound from the Tablo over HDMI.

I am sure you are correct in your analysis. I should not have deleted the two TV shows. I did record the CBS Equalizer last night on the Syracuse station and the Utica station and I briefly checked both. There was no chirping on either station. So was this a broadcast problem or a Tablo problem? If the chirping was a broadcast problem I would believe more people would be complaining. So it must be a Tablo problem. I will look for the surround sound selection on the Roku. But, being that there is no chirping now I am reluctant to change any settings. Thank you for all your help.

Just indulge me and look at your Roku system audio settings. They likely are not correct based on your what TV is capable of and should be fixed.