Wired LAN connections don't work when Wireless connection does - Eero

TCL Roku app wired into switch wired into G.Hn adapter which uses Coax in my home to connect to another G.Hn adapter to another switch to the Tablo. FULLY wired everything and my TV cannot see the Tablo. The micro-second I switch the TCL to a wireless connection, everything is fine - app works, streaming live and recorded. Tablo Remote is set up and ports forwarded properly on the eero (though should not matter as all internal 192 stuff- both 192.168.4.X). Not sure why the fully wired LAN connections will not work. Tried with UPnP off as well as on. Tried with DHCP on both devices. Tried with static IPs on both. Wired never works. Wireless always does regardless of any other setting. I recognize my topology is a bit more complex but I’m not sure what could be causing the issue. Wired computer and Xbox on same switch on same G.Hn adapter on same network with Eeros is working just fine.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.