Windows 10 and Tablo Connect

Weird one, for sure. I can’t get an IP address for my Tablo to use connect. I have two of the three inputs required for port forwarding, but the Tablo itself is hidden. I had it working before. Didn’t bother with it for awhile, and since the upgrade, nothing.

I can, obviously, get the Tablo’s IP but I have no idea what the port is to forward. Image attached

  1. What is the make and model of your modem?
  2. What is the make and model of your router?
  3. If you log in to your router, there should be a DHCP listing that lists the IP of the Tablo there.

The Tablo IP is no issue. There should be three settings for the Tablo connect, I’m only getting 2. Modem is a Pace, router is WD Mynet 750.

No after the recent firmware update, the Tablo only uses 2 ports for the remote feature. These ports are 8887 and 80. It no longer uses port 443. I have confirmed this with only the 2 ports forwarded on my router and the Tablo Connect feature still works.

I would double check you have the correct ports forwarded and to the correct Internal IP. The 21XXX ports changed as well, I remember it used to be 21121 to 8887 instead of the now 21021 to 8887 for example.

All the ports are correct. The problem may be that I can’t bridge the modem.

What is the WAN IP of the WD router? That is the IP assigned by the Pace modem to the router.

The modem will need to be in bridge mode for the port forwarding to work correctly.

That’s exactly the problem. There was a firmware update that killed bridging on this brand of Pace modem.DMZ and pinholes and whatever else don’t work

I had that on my phone, and unchecked the remote access, then checked it again and it fixed itself. You might try that in settings

Is the Pace yours or the cable companys? If yours, you could get a new one.

In theory if in the modem settings you DMZ the Internal IP assigned to the router by the modem (this would be the WAN IP reporter in the router settings as well), and then do the correct port forwarding on the router, Tablo Connect should work.

But to ensure you are in fact not using bridge mode and you have a router behind a router (aka Double NAT), please provide the WAN IP of the router. Does it start with I am not asking for the full length IP if you’re worried about security.

As well, the modem and router should have different subnets, modem for example is and router is

The WD Router has been flaky, So I took it out of the equation entirely. Hasn’t fixed my problem, unfortunately.

The Tablo is hooked directly to the Modem so you’d think that would solve that, but it doesn’t. This stupid Pace modem won’t configure manually (which has always been an issue) and it really hates Port forwarding.

Well if plugged the Tablo directly into the Pace modem, did you switch all your playback devices to the Pace modem too? I assume this Pace modem has built-in WiFi as well?

If you provide the actual model of the Pace modem, I can look up the manual and see if I can help.

That works for me too if I lose remote connectivity. I’ve never had to touch the settings on my Tablo or router - it’s all auto.

Routers which have UPnP enabled can allow the Tablo to automatically configure then you check the Tabo Connect box in Settings.

I don’t trust UPnP so I disable this feature on the router and step it up manually.

Pace 3801. It’s really not a big thing, at this point. I was hoping that there was a workaround, but all the research I’ve done on the modem points to the SaskTel version of it being intentionally hobbled. The firewall won’t open up on user defined applications. Advanced settings don’t show up.

It does not have uPNP capability. The problem will go away when they have fiber to the house, and modem is something from the last decade…

I found the manual for a 2wire 3801 linked below which I believe is the same as the SaskTel Pace 3801. Is page 74 (page 82 of the PDF) what your Firewall Settings look like?

From looking through the screenshots in the manual, I assume you used the “Add a new user-defined application” feature? This feature does not let you forward an External Port to a different Internal Port, it only does identical port mapping. So it will forward External Port 80 to Internal Port 80 on a specified device. The Tablo needs a router which has the ability to do External Port 21021 to Internal Port 8887 (most routers do this). Does this make sense? This would explain why the Tablo Connect feature is not working.

If you want further help, please post an exact screenshot from your own Pace 3801 so I can see how you have the port forwarding configured.

That explains it perfectly. Thanks for your help on this. It’s kind of where I figured I’d end up. I’ll be getting a new router in the near future, as the Pace WiFi is terrible, but I think the Pace router itself isn’t friendly to this sort of thing, as it stopped working

No problem - but I wanted to confirm that you cannot forward an external port to a different internal port. It is possible you just configured the settings incorrectly.

As well, even if you get a new router you need to either put Pace modem in bridge mode or DMZ the IP the Pace modem assigns to the router.

Yeah, I had fiber to the house in my old place, worked like a charm. Newer house, old infrastructure, older modem. Can’t do much with what I have.

Ok I have an old copper Bell line with a 2wire modem that works just fine with port forwarding so I wouldn’t blame it on old infrastructure.

If it’s plain old ASDL2 connection you can get a cheap DSL model that does bridge mode, you don’t need any special modem from your ISP to get their service.