WiFi Frequency Swap


#1

I have my TabloTV connected to WiFi. I set this up to the 5.2GHz band, thinking I could get better performance. However, I can’t “reach” it sometimes with my tablet ( or PC web app ). I suspect it may be “Out Of Range” from my Router. I would like to swap the connection from 5.2GHz to 2.4GHz, but I don’t see any way to do this.


#2

Does your 2.4 GHz band and 5 GHz band run on the same WiFi network same (aka the same SSID)? Or are they different?


#3

Same, and same password.


#4

What is the make and model of your router?

If it’s the same SSID, I assume your router has “smart” WiFi which automatically picks the best band for a wireless device. This is an assumption, for example new TP-Link routers have the feature: “Smart Connect helps devices run even faster by assigning them to the best available channel to balance network demand.”

I would turn that feature off, then manually create two different networks with names say “WiFi_2.4GHz” and “WiFi_5GHz”. This way you can tell the Tablo which one of connect to.


#5

Yeah, but Tablo is not the only device in the household. If I do much changing, I get in trouble from the wife. If she can’t get to her Nook ore Laptop, the penalty is usually pretty high.


#6

Can anyone verify that the “Edit” button is missing in the Right-Hand-Corner as indicated by this —>

I want to go from 5.2GHz to 2.4GHz, and can’t.


#7

Are you using an iPad?


#8

Neither Android on either a Tablet nor Phone, nor Chromium on Laptop can see the “Edit”
theuser86 —> what are you using, and can you see the “Edit” button ???


#9

I’ve always used 5GHz WiFi for fixed devices (i.e. devices that don’t move) and 2.4GHz WiFi for devices that will commonly move around (cell phones, tablets, etc.). I tell the Fam to connect to the 2.4GHz network for all the mobile devices and reserve the 5GHz for any non-mobile WiFi needs. I’ve located my router centrally to the home so I have pretty good coverage through-out.

My home is hard-wired in most spots anyway, so my WiFi needs are minimal, but this seems to do the trick. Do you think it is time for me to re-think this logic? Is 5GHz good enough to follow moving devices through walls without skipping a beat even if the signal degrades?


#10

but douga, do you see that “Edit” button in the Upper-Right-Corner ???


#11

If you mean on the Tablo, I’m not sure. Mine is connected via Ethernet. I also have my router to broadcast both SSIDs for 5GHz and 2.4GHz. I prefer to choose which one to connect to manually. It is a once and done type of thing.


#12

I mean, is anybody able to see this “Edit” button that the Red Arrow is pointing to ?

image


#13

It’s in a more conspicuous place in web browsers:


#14

Yeah, when I click that Blue Circled “Edit Wi-Fi” button, I get this, but the Tablo never shows up to connect to.
It’s as if it is already connected, and content with that, so it never issues itself to the world. Note that I stole this
picture from the official Table FAQ, and no, I am not using an iPad.


#15

So you are saying that the Edit WiFi button doesn’t cause to tablo unit to start broadcasting it’s own SSID?


#16

Yes - Thanks a bunch for figuring out what I meant to say :slight_smile:


#17

And you disconnected the Ethernet cable from the Tablo? Or it’s always been connected via WiFi?


#18

Some devices don’t support direct WiFi. I think Amazon tablets tell the user on the description page that they don’t support direct WiFi.

And I have a fairly new Android 7.1 phone that came with a direct WiFi setting that,for security reasons was turned off. And when I want Direct WiFi I have to turn it on.


#19

Can you try doing this at http://my.tablotv.com/ via a PC instead? Once you disconnect from the Tablo and find yourself on the ‘Connect to Tablo’ screen, as shown in @Radojevic’s photo, you should see the ‘Edit Wi-Fi’ button. This should cause the Tablo to go into Wi-Fi setup mode.


#20

I tried this both with Chrome on Windows 10, and Chromium on Arch Linux - no go :frowning: