White X when trying to delete recording

Well, if nothing else the Dual HDMI keeps me on the edge of my seat waiting to see what happens next.

The other night I watched a recorded episode of Wheel of Fortune. Afterwards I tried to delete that episode and was presented with the never ending spinner of doom.

Up, down, left and right buttons did nothing. I clicked the Back button and was returned to the main menu. When I clicked back into Wheel of Fortune the tile that was the show I watched and tried to delete was a white X. I tried to delete that tile and received the spinner of death. Oh well.

So tonight I watched the next episode of Wheel, and the exact same thing happened when I tried to delete that episode, now I have 2 white X tiles.

Trying to delete a recording:

.

Two X tiles;

Update: I get the white X and spinner of doom regardless of what show I’m trying to delete. In other words the problem seems universal and not just related to Wheel of Fortune.

So I have figured out that deleting any recording creates the white X tile.

Clicking “Clear user interface data” clears the white X tiles. But the next time a recording is deleted the same thing happens and then one needs to click “clear user interface data” again.

And on and on…

Thank you for all of the details. We’d like to take a look and see what’s causing this issue. I’ve just sent you a DM with some next steps.

SteveB.

I’ve got the same issue. Like you’ve discovered, clearing the Cache only allows the “White X” markers to disappear, but the problem continues.

I’ve had some luck with doing a hard power off. Disconnect the Tablo base unit from the 120v power source by unplugging it for 30 seconds and then power back up. The unit will then delete shows as its suppose to. At least for awhile… mine popped up again after a few days.

Do you have your HDMI connected directly to a TV or are you using a AV receiver or some other hub?

Good luck

Trigger,

My Dual HDMI is connected to an AV receiver. I can’t imagine what difference that would make for this particular issue, but who knows.

Thanks. Mine is also routed thru an AV receiver. Exchanged a few email with the Tablo support folks, which we discussed the possibility the AV routing might be a contributor. If it happens again I plan to connected it directly to the monitor to see if that alters anything. The first power down remedied the problem for a week.

Meh, I don’t think it’s unreasonable to assume that an AV receiver will be used.

If there were video or audio problems maybe an AV receiver could be considered (although not an acceptable excuse). But what could that have to do with deleting files from a hard drive ?

These guys are throwing darts and hoping one will stick.

1 Like

Here are some videos to demo what’s happening:

Series doesn’t show episodes will record:

https://www.dropbox.com/s/q3hvlrk2m5jpmu8/2021-02-06%2009.07.02.mp4?dl=0

X when trying to delete
https://www.dropbox.com/s/c2lzcn4954ne4md/2021-02-06%2009.09.39.mp4?dl=0

(edit - links were reversed)

I had that problem months ago. When I bought my TV-Connected DVR (Tablo Dual HDMI), I had a small hard drive in an enclosure. When I started to use a new USB Hard Drive, once in a while I would swap my drive to watch and delete a file on the small drive. As soon as I connect my new drive back, that’s when I would start having that problem trying to delete a file. I realised by doing a restart (Settings, More Information, Restart) (No need to unplug and replug the powerpack in this case), the problem would be solved.
I haven’t swapped any disk for months now and the problem never came back except for two to three times the X would appear for a few seconds and disappear by itself.

Your problem might be different as the Tablo wasn’t intended to be used by swamping drives.

1 Like

theuser86,
You might be right, but I had no problem whatsoever apart from that. My list of recorded files contains files from both disks and if I try to play a file that is not on the present disk, I simply get the message “Video cannot be found”, click Cancel and no problem. I originaly presumed it was possible to swap as a USB plug is designed with the capability for swaping and I never found anywhere in Tablo’s site saying I couldn’t. Maybe I missed it, is there anywhere Tablo says we can’t? I didn’t want to lose those recordings before waching them.

inversely - have you ever found anywhere in Tablo’s site saying you could?
Beyond your own presumption?

Hi, no I didn’t find that either. I only found somewhere (I forgot what precisely it was) something like reconnecting the drive to a new Tablo, not sure what it was. In any case, there was something about refreshing or restarting Tablo and it was OK. I would have to find that again, it was possibly in FAQ, not sure.
About swapping two disks, I didn’t.
I intend to try it again, soon, to see if my X problem was really connected to my swapping, as I don’t have that problem any more so it is a perfect condition to confirm either way.
Have a nice day.

maybe this? There is one user whom says they do this successfully to swap drives,

it’s never explained in that way - drive swapping


I have done this inadvertently, resetting 2 tablos and swapping drives. I didn't wait until the one stated before connecting the drive, and it read the backed up DB and basically drive swapped from the other tablo. It wasn't what I wanted. But I suppose it could work. It's risky, not supported, never explained as a methodology nor recommended.

They may not have said you couldn’t swap drives, just they same they never say you can.

It looks like what I had seen at the time. Thanks.

1 Like