While watching a program being recorded, no fast forward anymore?


#1

I noticed recently that in Tablo I can no longer fast-forward AT ALL during the football game I am recording.
I used to be able to start watching a game in progress after say, an hour into the game, so I could skip commercials. Tablo now refuses to fast forward at all, and if I leave it and come back, it insists on starting at 00, even if I have already watched 30 minutes of it. Is this “Working As Designed”, or is it a transient bug that will someday go away and return to the former good behavior?
I’ve long since given up on the notion of being able to tell the programs that FOLLOW a football game to record an extra 30 minutes, so that I don’t lose the ending, but it seems like the featureset is moving backwards lately.
Oh, and has anyone been able to get Amazon Fire 4K to work with Tablo?


#2

I also am curious if I can watch something while it’s recording. I like to record sports and start watching an hour after start time. I’m using an Amazon fire stick with the Tablo app.


#3

Gen 2 fire TV stick with 1.6.10 and tablo 2.2.24 works fine for me. Both right button and fast forward work while playing the recording of a football game that is being recorded.


#4

I think I have a flaky tablo, or maybe it’s just getting old. But I seem to have a series of recurring problems, that sometimes go away once someone from tech support surfs in and does something. They don’t tell me what was wrong, but then some of the problems are gone so I am just grateful. Right now, when a program is recording I can watch it, but no fast-forward/reverse, and if I leave it and then come back to it, I have to start watching it from the very start each time. I long for the days when I could fast forward even though there was never a preview PIP to show me where I was in the string of commercials.
Many times when I try to load a recording to watch it, I get nothing but a spinner, but if I left arrow back, and immediately go into it again, it loads.
Deleting recordings in bulk, say 5 episodes of a nature series, it refuses because they are all protected. It lets me delete them one by one. For some reason it assigns them protected status, though I never use that feature. Deleting programs used to always eliminate the icon on the “recorded” screen, but now it sometimes just stays there indefinitely, with NO episodes counted on the icon.
It will let you set it to add 30 minutes to any “live” recording, which is nice but inflexible. Any program following on after that recording though, loses its ending because it’s not considered a “live” program and I have to hopefully go find it somewhere else on the net in order to find out what happened in that episode. I cannot comprehend why they don’t allow me to set a variable (10, 20, 30, 45, 60 min) for EACH series that I am recording so I can avoid the hassle. Had that more than a decade ago on another DVR system…
Turn your TV on, and load the Tablo app, and it nicely lets you know there is an upgrade. But. It is going to reboot your tablo, so if you are recording something, it’s going to crash the recording. So I say no, don’t run it right now, and then I go to the “scheduled” menu to see what might be going to be recording, only it doesn’t give you a list, only a complete screen of EVERY pending episode recording in alphabetical order, with no option to sort by chronological, nor to see WHEN it is to be recorded unless you click on each icon. . What you can do is go to the live menu and see what is currently on, and review there to see if there is something being recorded. If nothing, then you can go into settings and elect to run the update. You can’t tell it to run the update at 2am, when you know nothing is going to be recorded.
It is very reliable in recording what it is set to. The playback quality seems pretty good most of the time, as I have a huge antenna and am only 20 miles from the Austin Antenna Farm. I routinely lost reception on a satellite service during rain, never now that I am OTA. Tablo is like that saying about democracy for me, but perhaps it is just a defective hardware function.


#5

" Right now, when a program is recording I can watch it, but no
fast-forward/reverse, and if I leave it and then come back to it, I have
to start watching it from the very start each time. "

I’ve seen this problem twice. Both times for football games and both times FF/pause worked until about half way through the recording. Some one else also reported the issue on the forum. Both recording were made before 2.2.24 and since no one knows exactly what fixes are in 2.2.24 it’s impossible to know what has been fixed.

I would continue to report the problem until support fixes all the recordings.


#6

Running on 2.2.24, html application 1.31.1 build 39 . Update happened perhaps a week ago?


#7

Did the recording happen before or after the update? Keep an eye on NEW recordings made after the update. This was addressed in the 2.2.24 update.


#8

Yep, you can - the recording will appear in the ‘Recordings’ section at 30 seconds.


#9

No. Was watching tv this weekend, on Saturday, and could not fast forward during college football recording in progress.


#10

Are you referring to the fast forward preview thumbnails? If you watch a recording in progress from the Recordings screen, it should start from the beginning of the recording. You’ll be able to fast forward, but the preview thumbnails won’t be generated until after the recording is over.


#11

They do. There is an Options button for each series which allows you to set start and end times (2, 5, 10 min early…5, 15, 30 min, 1 hr, 2 hr, and 3 hours late).

Also, I highly recommend you break up your paragraphs if you are going to make a long post. It will really help in understanding what the issue is.


#12

As I have discovered today thanks to another’s post, the “end time” setting is available IN THE FRICKIN’ APP. I never used it successfully, as the only time I try to use it is when I am out of the house and realize I want to set a recording, and it always fails to log into my tablo. HERE in my house, I just loaded the app on my Pixel 2XL, and sure enough, there are options to prolong recording on each show. WTF. No such feature on the Samsung 6-month old 4K 65" 's Tablo app. Go figger. Baffling that it wouldn’t autoupdate, and that there ain’t no such features available while actually watching my TV. But at least, now I know that I can use my phone to get some features back. That is pretty cool…


#13

Isn’t the Tablo app running on the Samsung TV just the Android app? Feature should be there.


#14

Samsung runs TIZEN which isn’t quite as old as LG’s webOS, but both aren’t industry standard operating systems and don’t offer ‘regular’ app stores.

This lack of standardization makes it much more difficult to create and update apps for these TVs, and is why some newer features - like advanced recording options - haven’t made it to Tablo apps for these brands.

The best experience for all streaming apps - not just Tablo - will always be via a streaming set-top-box, stick, or if you must pick a Smart TV one that supports an industry-standard cord cutting interface like Roku or Amazon Fire TV or Android TV.


#15

I see the difficulty in keeping an app up-to-date with such a small, narrowly-distributed product such as Samsung. :wink: I have an Amazon Fire 4K, just over a year old ( Fire TV with 4K Ultra HD and Alexa Voice Remote (1st Gen), streaming media player) wasting away in a drawer. When I use it, I get both audio glitches and video hashing and freezing when using tablo on it. I tried it as recently as a month ago. Guess I can get it out and try it yet again…especially if it would gain me more functionality in the tablo app on the tv?


#16

Have you tried the FireTV 4K since the last two Tablo firmware releases? All of those freezing issues are supposedly gone now. And it will give you full functionality.


#17

Right you are! I reinstalled the long-neglected Amazon 4K Fire, and over the 24 hours or so, NO audio glitches, no video problems! AND the app for tablo now displays many of the features I have been whine-and–cheesing about. What a NICE Christmas gift!