When power goes out, app can't find tablo?

When power//internet goes out and comes back on. my android smart TV has spinning circle and say can't locate tablo. The tablo has a solid blue LED, but when I go through app on my phone, it always starts setup process. 
1st time it takes me through connecting to Wifi and it onnects with my phone, but then it keeps starting back with asking my zipcode, and then how I want to connect. Then I get screen that says check LED indicator and you will be taken to the next step when tablo is ready... but it is solid not flashing (which means it's connected to my network, correct?). But it never gets past this screen. When I went into "Jeevs" it identifies tablo and says it's connected to internet, but when his next suggestion fails, and I say it didn't help, it tells me I have connection issues.
 I have force stopped app, uninstalled and reinstalled, but nothing works. On the TVs, it says welcome to Tablo, and tells me to download the app to get started.
I have also reset the tablo, and removed power for over 10 secs and still get stuck in porcess on the app.

(Of course I do plan on connecting it with ethernet but will need a long cable from second floor to first and winding through attic, but if app isn’t working to set up, I wouldn’t think Eternet will help)
Any help would be appreciated

Try rebooting your router.

I rebooted modem and router. Everything else works but the Tablo

Does the router show a connection to the tablo?

I don’t know if it’s one of the unknown devices, or one that say Qingdaol device, or one of the devices that have numbers.
I don’t know how to locate MAC address for Tablo, but the TVs say it recognizes the Tablo on a network, it seems to be issue with phone app to get it going.

I got tablo after 2 airtvs with Sling stopped working. All I want is something to watch local channels lol

I would expect the MAC to be on the bottom of the case…
It is on my Legacy Quad.

That’s what I thought, but only has model number, FCC ID and IC numbers.
I have it by my router and have it connected to ethernet and its updating firmware and hopefully registering. But my antenna cable is upstairs so I can’t scan for local channels.
Maybe with updating firmware, it will allow for wireless until I get a chance to get an ethernet wire run upstairs.
Just wonder why in over 3 months of using it, I’m only getting issues now and can’t seem to get past it.
Will update on if it works on wifi in a bit

If your Tablo’s blue light is solid, but your apps can’t locate it, that’s usually indicative of your device not being on the same network as the Tablo, that your device is on a guest network (which means it can’t communicate to other devices on your network), or that there’s some sort of VPN or firewall on your network or your device that is also preventing communication/discovery between your Tablo and your device.

Also the Tablo’s MAC is the number that starts with 5087 on the bottom of your unit.

@TabloTV How do Tablo apps learn the ip address of the Tablo device? Do they get it from here? https://lighthousetv.ewscloud.com/api/v2/devices/?format=json

Don’t know if plugging to ethernet helped, but when I repowered and attached antenna to Tablo upstairs (via Wifi) the phone app worked and got channels scanned and now the TVs work also.
Who knows the root cause of the issue or if the whole system is just fickle. Hopefully I won’t have any more issues, especially when I get to hard wiring it.
Thank you all for your help

Tablo has a status page for the devices on your network:

That’s cool. Thank you for the info

1 Like

Hopefully you weren’t trying to access the gen 4 with the antenna detached. I’m not sure that works on a gen 4.