What would trigger a port change for remote access?

I was looking at my Tablo settings today, and for the first time in around 5 years, my ports changed for remote access. I went into my router settings and changed the port numbers, so it is working fine again.

I am curious if it has happened to others and if there is any known cause. (Note: I have no idea how long it has been this way, and I have had several power outages as well as the Tablo outage last weekend)

This was my old Tablo 2-tuner, and my newer Tablo-Dual did not need a change. Both have dedicated ip addressess in DHCP.

What kind of router?

It’s a Netgear Nighhawk R8500.

The only time I’ve experience this is, on the Tablo, disabling Tablo Connect Remote Access, and then enabling it again.
The port numbers change.

I have the same router…the Nighthawk R8500 too. It seems like I need to double check before I leave home to make sure I have remote access or my ports change too. I never know what causes that, whether it’s the router updating, the Tablo apps updating or a power outage. But it seem like every 3 to 4 weeks I need to update the port numbers.

I have the Netgear R6400. All of the 5 devices I have entered in “Address Reservation” never ever change their IP addresses.

Yes, I have the new Netgear Nighthawk mesh system and I found that it was necessary to make reservations for all 25 devices to make the system more stable. Really like the new wifi6 system now.

It’s been really good, with no changes needed for the Tablo for years. But maybe the combination of several power outages and an internet outage (requiring reboots of the modem and router) caused the issue.

Since a subscription is required for Tablo Connect Remote Access to function, I wonder if your subscription was temporarily disabled/enabled, and that might cause the port number changes?

Maybe not your router but your taboo… taboo connect is “tied” to your subscription.

There have recently been (again) issues with validating subscriptions, sustaining recordings, even accessing the web app.

It’s possible you may be looking in the wrong direction, maybe taboo connect just wasn’t listed as an issue …yet.

What was weird is it only affected one of my two tablos. If it had been a subscription issue, I would have expected both to have issues.

I am having same problem with my AT&T U-Verse router
Get it setup for port forwarding then the iP address changes again
Wish Tablo was like my HP network printer where I can assign a IP address

Can you set a static (reserve) IP address for your Tablo?
I did it on my router, and its private IP address never changes.

No I can’t because I am using Wi-Fi to connect with.

If I was using a Cat-5 cable I could.


That’s not a wifi thing - that you can’t reserve an IP. It may (really odd) be your router, but it’s not just because it’s wifi.

It may be “nice” to set address on devices… but a nightmare if/when things need changed. Setting things (centrally) via DHCP reservation allows flexibility and network stability.

If your router has the capability to reserve static IP addresses, then it’ll work for wireless clients, too.
This works via network client MAC addresses.
Your Tablo has 1 MAC address for hardwired network, and 1 MAC address for wireless network.

Here’s what one of my Tablo’s reserved static IP address configuration looks like via my router’s admin page, which is via wireless network, by the way:

I have reserved the IP address before but can’t assign it to Tablo.

iP addresses are assigned by DHCP - both wired and wireless. You CAN (and I do) have IP reservations for Tablo.

You will need the mac address for the Tablo’ wireless interface (NOT the mac address printed on the Tablo). You can use BALARC or other programs to find it. https://www.belarc.com/products_belarc_advisor

Well if you can tell me how to assign a the MAC address to an IP address on a U-Verse 5268AC router then I’ll try it.

This is for my router. Every router has a different, but similar process.