Web app not connecting remotely

I’ve already paired my laptop with my Tablo at home, but it still doesn’t connect remotely. It doesn’t find my Tablo. How to fix this?

Did you configure your DHCP server to provide a consistent IP address for your Tablo?
Did you map specific ports on the Tablo?
Did you set up mapping for those ports from the router to that IP address of the Tablo?

Provide specific info such as model of router and ports you used maybe someone with that same model of router can help with more info?

I have a netgear orbi. Ports were set up. I can access remotely from my phone perfectly. It’s just the Mac that can’t.

I do not own a MAC, so I wont be able to help any further someone else will step in. What browser are you using on the MAC Safari? And for the phone Apple or Andriod?

Also, because it can matter, give us the OS version of your Mac.

Where are you using this Mac remotely? Some work internet connections block the necessary ports. Try it at a friend’s house or something. Ok bad advice with this social distancing. Just stay home and watch your Tablo locally lol

I’m using it at work, but I am the boss lol. My phone is working over the WiFi so I don’t think it’s that. I’m on the latest Mac OS, whatever that’s called lol. And using safari.

I think I fixed it. After I got home I checked the router settings and the IP I had assigned to the Tablo had the wrong MAC address. The Tablo had a different IP. Fixed the MAC address, rebooted, and the Tablo had the correct IP. Tested it on my Mac by using my phone hotspot and was able to connect.


If the ports weren’t forwarded correctly, the remote connection shouldn’t have worked on your phone :stuck_out_tongue:

But glad to hear you got it fixed.