WDR3700 and Tablo question

I have both 2.4 ghz and 5 Ghz enabled in my router. The Tablo is hard wired to the router and is not in wifi. Now my laptop or android tablet sees the Tablo only if I am in the 2.4ghz network. If I connect to the 5 GHz it is not able to see the Tablo.


Is there any setting that I am forgetting? 

Just guessing here; but
- upgrade firmware.
- verify you’re not connected to a "guest network"

I have a Netgear dual band repeater and only one band or the other can connect to the wired network ports.   Which, now that I write this, explains a lot of my system’s behavior.  Thanks for helping.

There isn’t anything in the Tablo to change, so you need to look at your router.  I have a Netgear Nighthawk, and both my 2.4 Ghz and 5 Ghz clients can see my hard wired Tablo just fine (though there is a bug on the Nighthawk that prevents my iPad from seeing the Tablo until I reboot the router).

@girimurthy I’m echoing @snowcat, but there’s nothing on the Tablo to change. Take a peak at your router’s settings and see where it’s sorting the Tablo.

I know for sure that there is nothing on Tablo. Just put it there so that if anyone else has the same router knows what settings I need to change in the router.

Finally found it. The “Enable Isolation” for the 5G was turned on which will not let you see the other connections. I turned it off and it worked.