Vpn and TAblo quad

#1

Just FYI … Vpn must be off for Tquad to work. Just tried it on my flatscreens.

#2

VPN on what? Your router?

#3

IPVanish allows you to skip the VPN for local LAN. Also, many VPN clients offer split tunnelling which lets you bypass the VPN for certain apps.

Tablo works fine for me with IPVanish active using these options.

#4

I also use IPVanish. My TAblo would only work if I turned off IPVanish. I’d like to use ipv but how don’t know how to get it to work with ota.
Any help would be appreciated.

#5

Nope… on the browser. My TAblo quad only works if I turn off IPVanish.
Am using kodi with sideloads.

#6

Tablo App on my Pixel XL is connected with IPVanish running (you can see the icon in the top of the screen.

1 Like
#7

Allow LAN Access is enabled.

1 Like
#8

Tablo app is unchecked in Split Tunneling (meaning it bypasses the VPN for Tablo.

My Amazon 4k Fire Sticks are set up the same way and all work as well.

1 Like
#9

THANK YOU very much for the info.

#10

Now that I look back on it, I should probably have the tablo app checked in the split tunneling, but I think the local lan setting must override it.

EDIT: I forgot that I excluded Tablo from split tunneling (so it uses the VPN) so that I could have the Tablo on via work WiFi and have my privacy.

I also have my tablo set to be accessible from the internet, so if you are are still having issues let me know and I can help troubleshoot.

#11

My IPVanish settings do not look like yours. What am I doing incorrectly? …am noobie to this stuff.

#12

What device are you trying to run this on? These settings look similar on Android, Android TV and Amazon clients I am using.

#13

3 fire sticks and a nvidia. All with IPVanish. I think it has to do with the way my IPVanish is appearing. I don’t seem to have as many ctl settings as you. Can you walk me thru IPVanish settings … start to finish?

#14

I am also having the same problems. Nvidia Shield. Tried checking Tablo in split tunneling, checking allow LAN access, & all combinations of checking & unchecking. Still can’t access Tablo unless IPVanish is disconnected. Scramble is unchecked, & Protocol is UDP. Please help!

#15

Me also. I have searched all over… Got nowhere. Just be glad it’s not a really big problem.

#16

Thanks, Mike2. This is not a big, huge deal. Hope they find a workaround some day.

#17

If you want all your traffic going through a VPN then put your whole network on the VPN at the router level and everything will be able to talk. For security/privacy I’m not a fan of split tunneling.